Driver NVIDIA 1.0-8776 corrige fallo de seguridad en Linux

La nueva versión 1.0-8776 del driver para las tarjetas NVIDIA corrige un fallo de seguridad que afecta a los sistemas Linux y que fue hecho publico la semana pasada.

Después de hacerse publico un fallo de seguridad en el driver de las tarjeta de vídeo para el sistema Linux, el cual causo confusiones y un tanto de polémica, NVIDIA confirma la existencia del fallo y libera la versión 1.0-8776 para su corrección.

NVIDIA también informa que el error es propio de las versiones 1.0-8762 y 1.0-8774 del driver y sólo afecta a los sistemas Linux/UNIX.

Las confusiones que genero dicho fallo apuntaban principalmente a que era un error reportado desde hace años que la compañía no había atendido. Sin embargo, NVIDIA aclara la situación exponiendo pruebas y comparaciones del caso de aquel año y el de ahora dejando en evidencia la diferencia entre ambos.

A unos pocos días del reporte, NVIDIA ya tenia corregido el problema, primero en una versión beta del driver y después con la liberación de la versión 1.0-8776 que ya está disponible para descargar desde su página oficial.


Enlaces de interés:
www.nvidia.com

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.