Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Hardware


Nuevo tema Responder al tema
 [ 5 mensajes ] 
Patrocinadores
  •  Deb Linux  •  Su enlace aquí...

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Mié Jul 18, 2012 6:45 pm
Mensajes: 10

Nota Publicado: Lun Oct 08, 2012 7:38 pm 
Arriba  
Saludos, acabo de instalar debian 6.0.5 squeeze, tengo un Pentium 4 a 2.4 Mhz, 2 GB de ram, 160 GB de disco, tarjeta de video Nvidia Geforce FX 5200, le instale el driver, lo descargue de la pagina oficial de Nvidia, despues de tratear por toda la web de como instalarlo me pase todo el dia ayer en eso, se instalo sin errores, le instale el compiz-fusion, todo bien tengo aceleracion grafica, efecto 3D, pero si reinicio la pc, pierdo la configuracion de los efectos, ademas no puedo configuarle otra resolucion que no sea la de 1024 x 768, ya que si le pongo otra resolucion por ejemplo 1280x1024 cuando reincio se me pone de nuevo la de 1024x768 y tengo que volver a configurar los efectos y la resolucion de nuevo y siempre me pasa eso que cuando reinicio pierdo los efectos, tengo dos pc iguales en una tengo mandriva 2011 ahi me funciona todo bien, es solo en la que tengo debian instalado que me pasa eso, hay algun archivo o algo que hay que modificar, les agradeceria su ayuda, gracias de antemano.

Pd. Las resoluciones se la configuro en el icono que me creo la instalacion de Nvidia. porque si voy a sistema preferencias, monitores solo me sale la reosluion mas alta 1024x768.

_________________
(:- La vida es un sueño del cual despetamos con la muerte -:)

 Perfil  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Mar Jun 06, 2006 7:00 am
Mensajes: 3085
Ubicación: Andalucía/España

Nota Publicado: Lun Oct 08, 2012 11:03 pm 
Arriba  
En una terminal, si tienes sudo y si no tienes como root, tipeas lo siguiente si tienes como dices el driver binario nvidia instalado

Código:
nvidia-xconfig


La utilidad de Nvidia te generará el xorg.conf en /etc/X11

Reinicias y voila!!!

_________________
Reglamento del Foro | Yoyo308 Blog | Pisi Life | Twitter: @yoyo308 | G+: Yoyo Fernández
Antergos - KaOS - CrunchBang - OS X 10.9 Mavericks | CPU Lenovo H520S - Mac mini 6,2 Late 2012
Gnome Shell - KDE - Openbox

 Perfil WWW  

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Mié Jul 18, 2012 6:45 pm
Mensajes: 10

Nota Publicado: Mar Oct 09, 2012 12:49 am 
Arriba  
Gracias por responder, hice lo que me dijiste mira:

jose@debian:~$ su
Contraseña:
root@debian:/home/jose# nvidia-xconfig

Using X configuration file: "/etc/X11/xorg.conf".
Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'
New X configuration file written to '/etc/X11/xorg.conf'

root@debian:/home/jose#

pero no me funciono, cuando reinicie se me van los cambiso, mira estas captura y veras que si tengo el driver eso creo.

http://imageshack.us/a/img26/7356/nvidiake.png

Y esto me sale despues de reiniciar.

http://imageshack.us/photo/my-images/526/1245u.png/

Alguna idea de porque no me funciona.

_________________
(:- La vida es un sueño del cual despetamos con la muerte -:)

 Perfil  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Mar Jun 06, 2006 7:00 am
Mensajes: 3085
Ubicación: Andalucía/España

Nota Publicado: Mié Oct 10, 2012 10:54 pm 
Arriba  
Si no mal recuerdo las FX 5200 daban algunos problemas, yo tuve una hace milenios en mis principios pero de esto hace mucho.

Ahora no recuerdo exactamente una salida para tu problema, no obstante te revivo el hilo por si alguien como por ejemplo @niky45 u otro compañero pueda ayudarte.

Un saludo

_________________
Reglamento del Foro | Yoyo308 Blog | Pisi Life | Twitter: @yoyo308 | G+: Yoyo Fernández
Antergos - KaOS - CrunchBang - OS X 10.9 Mavericks | CPU Lenovo H520S - Mac mini 6,2 Late 2012
Gnome Shell - KDE - Openbox

 Perfil WWW  

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Mié Jul 18, 2012 6:45 pm
Mensajes: 10

Nota Publicado: Jue Oct 11, 2012 1:33 am 
Arriba  
Gracias por la ayuda, la usare asi mientras tanto hasta que encuentre una solucion, y si alguien mas ha tenido este problema y lo haya solucionado que me avise como lo hizo.

Gracias.

_________________
(:- La vida es un sueño del cual despetamos con la muerte -:)

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 5 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Como instalar la tarjeta de video Nvidia G-Force 5200?

en Hardware

alsystem

2

781

Mié Jun 14, 2006 1:41 am

CARLINUX Ver último mensaje

tarjeta de video nvidia geforce mx 400

en Hardware

b3b0_1

3

2194

Dom Dic 24, 2006 5:16 am

b3b0_1 Ver último mensaje

no la logro instalar tarjeta de video Nvidia GeForce

en Hardware

Firewalker

3

260

Dom Ene 09, 2011 1:20 am

Yoyo Ver último mensaje

Ubuntu & Nvidia GeForce FX 5200 GPU

en Hardware

eeert

3

1018

Mié Feb 22, 2006 3:20 am

Wagner Ver último mensaje

Actualizar driver NVIDIA GeForce FX 5200

[ Ir a página: 1, 2, 3 ]

en Hardware

Masjota

31

2194

Dom Ene 02, 2011 6:57 pm

Masjota Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO