Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Instalación de distribuciones


Nuevo tema Responder al tema
 [ 3 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 1868
Ubicación: Oviedo-es_ES

Nota Publicado: Mar Dic 20, 2011 10:30 pm 
Arriba  
en mi Debian testing (nucleo 3.1.0, gnome 3.0) me está saliendo, al dar a actualizar (incluso en safe-upgrade), diversos errores. El más común es el del menaje del título 'failed to load module pk-gtk-module' (y se me bloquea la actualización). Parece ser que es un bug, pero por más que leo cosas en google no me aclaro de sobre su posible resolución

¿alguien se ha peleado con el tema y tiene alguna recetilla?

Editado -- hace menos de un minuto --

me autocontesto: creo haberlo solucionado, observe que salían algunos avisos sobre 'logrotate' (y sobre 'transmission-gtk', se me ocurrió actualizarlos, individualmente, con Synaptic (la versión instalada no coincidía con la última que se indicaba) y, efectivamente, una vez actualizados hice un safe-upgrade y me instaló todo (un montón de paquetes que tenía atrasados) a la primera.

(o sea, el método rupestre de ensayo y error. Si ahora hay algún experto que sepa explicar qué connio hacen esos paquetes, y por qué me bloqueaban las actualizaciones, pues estupendo)

 Perfil WWW  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Dom Oct 10, 2004 7:00 am
Mensajes: 1460

Nota Publicado: Mié Dic 21, 2011 12:05 am 
Arriba  
El mensaje de error era sobre algo más genérico: módulos gtk.

La forma más simple de rastrear el error, es mediante la instalación de apt-file.

Luego, ejecutas como root apt-file update (lleva tiempo la primera vez).

Y, para saber qué paquetes están involucrados: apt-file search pk-gtk-module.

Y actualizas los paquetes de la lista que surja como respuesta.

Lo que te ocurrió fue que un módulo estaba en estado hold, y era necesario actualizarlo para la actualización de otro módulo. Cuando lo actualizaste manualmente, la situación se destabó.

Por cuestiones como esta es que prefiero las actualizaciones por terminal. Los errores son siempre más exactos y descriptivos.

 Perfil  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 1868
Ubicación: Oviedo-es_ES

Nota Publicado: Mié Dic 21, 2011 12:55 am 
Arriba  
connio... aclarado, neurus. Tu siempre al quite (el que sabe... sabe). Muchas gracias.

 Perfil WWW  
Mostrar mensajes previos:  Ordenar por  
 [ 3 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Unable to load the kernel module 'nvidia.ko'

en Hardware

noppix

3

1899

Mié Jul 12, 2006 12:30 am

megabyte Ver último mensaje

Unable to load X Server Display Configuration page: Failed to query NoScanout for screen 0 (SOLUCIONADO)

[ Ir a página: 1, 2, 3 ]

en Sistema

Masjota

31

3872

Mié Oct 26, 2011 5:35 am

criter_cl Ver último mensaje

error con el kernel module

en Hardware

viko

1

548

Jue Feb 21, 2008 7:58 pm

milux1 Ver último mensaje

slax module inserted

en Software

mikcuarenta

2

1140

Dom Nov 25, 2007 1:18 am

mikcuarenta Ver último mensaje

como configurar el Authentication Module (PAM) . .

en Sistema

vmoraga

1

45

Jue Ene 16, 2014 9:42 pm

doc Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO