Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Software


Nuevo tema Responder al tema
 [ 7 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Lun Jul 27, 2015 1:05 pm
Mensajes: 3

Nota Publicado: Lun Jul 27, 2015 1:44 pm 
Arriba  
Hola

Soy nuevo en este foro y llevo poco tiempo con Linux (ubuntu 14.04) espero que podais ayudarme.

El otro día intenté abrir un documento de word con libre office y fue imposible, lo mismo para abrir excel. Sale el cuadro con la barra para cargar el libreoffice writer pero no carga y desaparece al rato.

Me ha salido una ventana con códigos de error, adjunto la captura de pantalla con los códigos.

Yo he borrado y vuelto a instalar desde el centro de Software y nada.

Alguien sabe que puedo hacer??


Adjuntos:
captura error office.zip [107.44 KiB]
9 veces
 Perfil  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Dom Oct 10, 2004 7:00 am
Mensajes: 1798

Nota Publicado: Lun Jul 27, 2015 2:46 pm 
Arriba  
¿Por qué no usas la opción "cargar imagen", que el propio foro te ofrece?
En este momento estoy en Windows. De ninguna manera voy a abrir un archivo que no sé qué es, que supuestamente contiene una imagen que podrías haber levantado sin necesidad de comprimirla con rar (o de disfrazar su extensión).

Recomiendo al resto hacer lo mismo.

PD: dos mensajes casi idénticos, por dos usuarios con un (1) post.

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Lun Jul 27, 2015 1:05 pm
Mensajes: 3

Nota Publicado: Mar Jul 28, 2015 1:40 pm 
Arriba  
Disculpad, no era mi intención generar desconfianza :) a ver si podeis verlo así



Imagen

Imagen

Imagen

 Perfil  

Conectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 3229
Ubicación: Oviedo-es_ES

Nota Publicado: Mié Jul 29, 2015 12:23 am 
Arriba  
Si el problema es general, prueba desinstalar Libreoffice, borrar todas las carpetas (ocultas, o sea, con un punto (.) delante) que se refieran a libreoffice que tengas en tu /home, y volver a instalarlo... por supuesto desde repositorios.

Y si el problema es específico (de un documento)... ¿de donde procede? ¿qué pasa si te olvidas de él? ¿o si dices que te lo reenvíen 'sin macros ni cosas raras'?

 Perfil WWW  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Dom Oct 10, 2004 7:00 am
Mensajes: 1798

Nota Publicado: Mié Jul 29, 2015 3:31 am 
Arriba  
Perdón por el primer mensaje, pero la experiencia nos ha vuelto paranoicos. Hemos visto cosas que tus ojos no podrían creer.

En cuanto al error, la pregunta esencial es si es reproducible. En la línea de lo que ha dicho doc: ¿pasa con un único documento?, ¿con todos? ¿en alguna circunstancia en particular?

Suele haber errores extraños cuando el nombre del documento tiene un nombre algo atípico. Acentos, eñes, caracteres que no están presentes en inglés. Pero también puede tratarse de que el documento esté defectuoso, sin más.

La verdad es que sin el documento, el mensaje no dice demasiado. Simplemente que falló la aplicación.

En cualquier caso, si el documento no es original de libreoffice, puedes intentar convertirlo a otro formato desde la apliación original -presumiblemente ms office- y ver si así puedes abrirlo.

 Perfil  

Conectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 3229
Ubicación: Oviedo-es_ES

Nota Publicado: Mié Jul 29, 2015 7:10 pm 
Arriba  
pues neurus, yo, ni en Linux, acepto la invitación de descargar cosas no pedidas. Y no es cuestión de paranoia, sino de puritito sentido común.

Por cierto que aprovecho la ocasión para invitar de nuevo a los Administradores a que magnifiquen, pongan en primera línea (en 'Respuesta Rápida') y hasta si quieren, lo anuncien con una docena de mayorettes, eso de 'Añadir una imagen al post', que es la mejor herramienta que tiene este foro... y que todos los foros deberían copiar.

 Perfil WWW  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Lun Jul 27, 2015 1:05 pm
Mensajes: 3

Nota Publicado: Lun Ago 03, 2015 9:36 pm 
Arriba  
Solucionado!!

El problema era general, no podía abrir nada, pero eliminé una carpeta oculta que tenía por ahí y al instalarlo otra vez ya funciona.

Neurus, Doc, muchas gracias por vuestra ayuda, de verdad

PD: prometo añadir imagen al post, siempre :)

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 7 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Error al abrir pantalla completa - Debian

en Sistema

Dfac

1

585

Sab Nov 19, 2011 2:21 pm

niky45 Ver último mensaje

error fatal al abrir un video mandriva

en Software

Chavic

3

669

Lun May 31, 2010 2:55 pm

fpuga Ver último mensaje

problema con libreoffice

en Software

jony127

4

2838

Dom Jun 09, 2013 2:21 am

enriquehh Ver último mensaje

Libreoffice en arch

en Screenshots

macondo

9

2438

Mié Nov 24, 2010 5:38 am

madek Ver último mensaje

bibliografia en Libreoffice

en Software

armando_2011

1

1157

Dom Dic 04, 2011 10:30 pm

yayopoint Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO