Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Instalación de distribuciones


Nuevo tema Responder al tema
 [ 3 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Mayor
Forista Mayor
Avatar de Usuario

Registrado: Sab Jun 21, 2014 1:54 pm
Mensajes: 548

Nota Publicado: Mar Oct 07, 2014 3:52 pm 
Arriba  
Hola,

Estoy tratando nuevamente de instalar y actualizar sparkylinux, esta vez la versión 3.5 LXDE. Me dio fallos para reconocer el horario después de ya estar instalado, lo resolví por la linea de comandos para poder actualizar el sistema, tampoco me actualizo inicialmente el kernel pues me dio el 3.14, y esta versión viene con el 3.17, en fin que ahora tengo este otro problema que no se ya como resolver:

Me da un fallo en el synaptic cada vez que trato de instalar algún paquete, el mismo que veo sale por la terminal cuando hago nuevamente el update y posterior upgrade:

root@kaos:/home/keos# apt-get upgrade
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Calculando la actualización... Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
apache2-bin hpijs libaprutil1-dbd-sqlite3 libaprutil1-ldap libaudclient2
libavdevice55 libavfilter4 libavutil53 libexiv2-12 libinput0 libjpeg8:i386
liblivemedia33 libmagickcore5 libmagickcore5-extra libmagickwand5
libmbim-glib0 libpackagekit-glib2-16 libsystemd-id128-0
libsystemd-id128-0:i386 libsystemd-journal0:i386 libtar0 libwxbase2.8-0
libwxgtk2.8-0 libxmmsclient6 python-wxgtk2.8
Use 'apt-get autoremove' to remove them.
Listo
Los siguientes paquetes se han retenido:
gnome-mines
Se actualizarán los siguientes paquetes:
five-or-more iagno
2 actualizados, 0 se instalarán, 0 para eliminar y 1 no actualizados.
Se necesita descargar 0 B/3.644 kB de archivos.
Se liberarán 1.370 kB después de esta operación.
¿Desea continuar? [S/n] s
Leyendo lista de cambios... Hecho.
(Leyendo la base de datos ... 152888 ficheros o directorios instalados actualmente.)
Preparing to unpack .../five-or-more_1%3a3.14.0-1_amd64.deb ...
Unpacking five-or-more (1:3.14.0-1) over (1:3.12.2-1) ...
dpkg: error processing archive /var/cache/apt/archives/five-or-more_1%3a3.14.0-1_amd64.deb (--unpack):
intentando sobreescribir `/usr/share/icons/HighContrast/48x48/apps/five-or-more.png', que está también en el paquete gnome-accessibility-themes 3.12.0-1
Preparing to unpack .../iagno_1%3a3.14.0-1_amd64.deb ...
Unpacking iagno (1:3.14.0-1) over (1:3.12.2-1) ...
dpkg: error processing archive /var/cache/apt/archives/iagno_1%3a3.14.0-1_amd64.deb (--unpack):
intentando sobreescribir `/usr/share/icons/HighContrast/48x48/apps/iagno.png', que está también en el paquete gnome-accessibility-themes 3.12.0-1
Processing triggers for libglib2.0-0:i386 (2.42.0-1) ...
Processing triggers for libglib2.0-0:amd64 (2.42.0-1) ...
Processing triggers for man-db (2.7.0.2-1) ...
Processing triggers for mime-support (3.56) ...
Processing triggers for desktop-file-utils (0.22-1) ...
Se encontraron errores al procesar:
/var/cache/apt/archives/five-or-more_1%3a3.14.0-1_amd64.deb
/var/cache/apt/archives/iagno_1%3a3.14.0-1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@kaos:/home/keos#

No se que estaré haciendo mal o que me falta por hacer, esta es una versión basada el debian jessie.
Kernel ya resuelto.

Un saludo!

Editado -- Mar Oct 07, 2014 10:22 am --

Parece que es un conflicto... Desde el synaptic:

(synaptic:1955): GLib-CRITICAL **: g_child_watch_add_full: assertion 'pid > 0' failed
/usr/share/apt-listchanges/AptListChangesGtk.py:34: GtkWarning: Theme directory scalable/stock of theme NoirCrystal has no size field

self.glade = gtk.glade.XML("/usr/share/apt-listchanges/apt-listchanges.glade")
Gtk-WARNING **: Theme directory scalable/stock of theme NoirCrystal has no size field
(Leyendo la base de datos ... 150519 ficheros o directorios instalados actualmente.)
Preparing to unpack .../iagno_1%3a3.14.0-1_amd64.deb ...
Unpacking iagno (1:3.14.0-1) over (1:3.12.2-1) ...
dpkg: error processing archive /var/cache/apt/archives/iagno_1%3a3.14.0-1_amd64.deb (--unpack):
intentando sobreescribir `/usr/share/icons/HighContrast/48x48/apps/iagno.png', que está también en el paquete gnome-accessibility-themes 3.12.0-1
Processing triggers for libglib2.0-0:i386 (2.42.0-1) ...
Processing triggers for libglib2.0-0:amd64 (2.42.0-1) ...
Processing triggers for man-db (2.7.0.2-1) ...
Processing triggers for mime-support (3.56) ...
Processing triggers for desktop-file-utils (0.22-1) ...
Se encontraron errores al procesar:
/var/cache/apt/archives/iagno_1%3a3.14.0-1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Un paquete no se pudo instalar. Tratando de recuperarlo:
Configurando lightsoff (1:3.14.0-1) ...
Configurando libkpathsea6 (2014.20140926.35254-2) ...
Configurando libva1:amd64 (1.4.0-2) ...
Configurando libcupsfilters1:amd64 (1.0.59-1) ...
Configurando libgirepository-1.0-1:amd64 (1.42.0-2) ...
Configurando cups-filters-core-drivers (1.0.59-1) ...
Configurando python-pycurl (7.19.5-2) ...
Configurando i965-va-driver:amd64 (1.4.0-2) ...
Configurando libva-x11-1:amd64 (1.4.0-2) ...
Configurando ufraw-batch (0.19.2-3.1) ...
Configurando va-driver-all:amd64 (1.4.0-2) ...
Configurando gir1.2-glib-2.0:amd64 (1.42.0-2) ...
Configurando dialog (1.2-20140911-1) ...
Configurando gnome-tetravex (1:3.14.0-1) ...
Configurando libxcb-keysyms1:amd64 (0.4.0-1) ...
Configurando libatk1.0-data (2.14.0-1) ...
Configurando libfontembed1:amd64 (1.0.59-1) ...
Configurando cups-browsed (1.0.59-1) ...
Configurando radiotray (0.7.3-2) ...
Configurando libva-drm1:amd64 (1.4.0-2) ...
Configurando cups-filters (1.0.59-1) ...

Configurando libatk1.0-0:amd64 (2.14.0-1) ...
Configurando gir1.2-freedesktop:amd64 (1.42.0-2) ...
Configurando gir1.2-atk-1.0 (2.14.0-1) ...
Processing triggers for libc-bin (2.19-11) ...

_________________
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Sistemas Operativos: PCLinux

 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Mar May 03, 2011 7:09 am
Mensajes: 1088

Nota Publicado: Mar Oct 07, 2014 5:33 pm 
Arriba  
Primero borra como te dice los paquetes que ya no necesita, para que no te desvié la atención:
Código:
apt-get autoremove'

Y luego desde la terminal ejecuta y pon todo lo que te sale aquí para ver:
Código:
apt-get update
apt-get upgrade

_________________
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos

 Perfil  

Desconectado
Forista Mayor
Forista Mayor
Avatar de Usuario

Registrado: Sab Jun 21, 2014 1:54 pm
Mensajes: 548

Nota Publicado: Mar Oct 07, 2014 6:04 pm 
Arriba  
root@kaos:/home/keos# apt-get autoclean
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Del five-or-more 1:3.14.0-1 [2.508 kB]
root@kaos:/home/keos# apt-get autoremove
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
0 actualizados, 0 se instalarán, 0 para eliminar y 3 no actualizados.
root@kaos:/home/keos# apt-get update
Des:1 http://ftp.debian.org testing InRelease [191 kB]
Obj http://security.debian.org testing/updates InRelease
Obj http://security.debian.org testing/updates/main Sources
Obj http://sparkylinux.org testing InRelease
Obj http://security.debian.org testing/updates/contrib Sources
Obj http://security.debian.org testing/updates/non-free Sources
Obj http://sparkylinux.org testing/main amd64 Packages
Obj http://security.debian.org testing/updates/main amd64 Packages
Des:2 http://ftp.debian.org testing/main Sources/DiffIndex [7.876 B]
Obj http://security.debian.org testing/updates/contrib amd64 Packages
Obj http://security.debian.org testing/updates/non-free amd64 Packages
Obj http://security.debian.org testing/updates/main i386 Packages
Obj http://security.debian.org testing/updates/contrib i386 Packages
Obj http://sparkylinux.org testing/main i386 Packages
Obj http://security.debian.org testing/updates/non-free i386 Packages
Des:3 http://ftp.debian.org testing/contrib Sources/DiffIndex [7.819 B]
Obj http://security.debian.org testing/updates/contrib Translation-en
Obj http://security.debian.org testing/updates/main Translation-en
Des:4 http://ftp.debian.org testing/non-free Sources/DiffIndex [7.819 B]
Obj http://security.debian.org testing/updates/non-free Translation-en
Des:5 http://ftp.debian.org testing/main amd64 Packages/DiffIndex [7.876 B]
Des:6 http://ftp.debian.org testing/contrib amd64 Packages/DiffIndex [7.819 B]
Des:7 http://ftp.debian.org testing/non-free amd64 Packages/DiffIndex [7.819 B]
Des:8 http://ftp.debian.org testing/main i386 Packages/DiffIndex [7.876 B]
Des:9 http://ftp.debian.org testing/contrib i386 Packages/DiffIndex [7.819 B]
Des:10 http://ftp.debian.org testing/non-free i386 Packages/DiffIndex [7.819 B]
Des:11 http://ftp.debian.org testing/contrib Translation-en/DiffIndex [7.819 B]
Des:12 http://ftp.debian.org testing/main Translation-es/DiffIndex [7.819 B]
Des:13 http://ftp.debian.org testing/main Translation-en/DiffIndex [7.876 B]
Des:14 http://ftp.debian.org testing/non-free Translation-en/DiffIndex [7.819 B]
Des:15 http://ftp.debian.org testing/main 2014-10-07-1439.27.pdiff [33 B]
Des:16 http://ftp.debian.org testing/main 2014-10-07-1439.27.pdiff [33 B]
Des:17 http://ftp.debian.org testing/main amd64 2014-10-07-1439.27.pdiff [33 B]
Des:18 http://ftp.debian.org testing/main i386 2014-10-07-1439.27.pdiff [33 B]
Des:19 http://ftp.debian.org testing/main 2014-10-07-1439.27.pdiff [33 B]
Ign http://sparkylinux.org testing/main Translation-es_ES
Ign http://sparkylinux.org testing/main Translation-es
Ign http://sparkylinux.org testing/main Translation-en
Obj http://www.deb-multimedia.org testing InRelease
Obj http://www.deb-multimedia.org testing/main amd64 Packages
Des:20 http://ftp.debian.org testing/main amd64 2014-10-07-1439.27.pdiff [33 B]
Obj http://www.deb-multimedia.org testing/non-free amd64 Packages
Obj http://www.deb-multimedia.org testing/main i386 Packages
Obj http://deb.playonlinux.com wheezy InRelease
Obj http://www.deb-multimedia.org testing/non-free i386 Packages
Obj http://deb.playonlinux.com wheezy/main amd64 Packages
Obj http://deb.playonlinux.com wheezy/main i386 Packages
Des:21 http://ftp.debian.org testing/main i386 2014-10-07-1439.27.pdiff [33 B]
Ign http://deb.playonlinux.com wheezy/main Translation-es_ES
Ign http://deb.playonlinux.com wheezy/main Translation-es
Des:22 http://ftp.debian.org testing/main 2014-10-07-1439.27.pdiff [33 B]
Ign http://deb.playonlinux.com wheezy/main Translation-en
Ign http://www.deb-multimedia.org testing/main Translation-es_ES
Ign http://www.deb-multimedia.org testing/main Translation-es
Ign http://www.deb-multimedia.org testing/main Translation-en
Ign http://www.deb-multimedia.org testing/non-free Translation-es_ES
Ign http://www.deb-multimedia.org testing/non-free Translation-es
Ign http://www.deb-multimedia.org testing/non-free Translation-en
Descargados 293 kB en 9seg. (29,3 kB/s)
Leyendo lista de paquetes... Hecho
root@kaos:/home/keos# apt-get upgrade
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Calculando la actualización... Listo
Los siguientes paquetes se han retenido:
five-or-more gnome-mines
Se actualizarán los siguientes paquetes:
iagno
1 actualizados, 0 se instalarán, 0 para eliminar y 2 no actualizados.
Se necesita descargar 0 B/1.136 kB de archivos.
Se utilizarán 48,1 kB de espacio de disco adicional después de esta operación.
¿Desea continuar? [S/n] s
Leyendo lista de cambios... Hecho.
(Leyendo la base de datos ... 150519 ficheros o directorios instalados actualmente.)
Preparing to unpack .../iagno_1%3a3.14.0-1_amd64.deb ...
Unpacking iagno (1:3.14.0-1) over (1:3.12.2-1) ...
dpkg: error processing archive /var/cache/apt/archives/iagno_1%3a3.14.0-1_amd64.deb (--unpack):
intentando sobreescribir `/usr/share/icons/HighContrast/48x48/apps/iagno.png', que está también en el paquete gnome-accessibility-themes 3.12.0-1
Processing triggers for libglib2.0-0:i386 (2.42.0-1) ...
Processing triggers for libglib2.0-0:amd64 (2.42.0-1) ...
Processing triggers for man-db (2.7.0.2-1) ...
Processing triggers for mime-support (3.56) ...
Processing triggers for desktop-file-utils (0.22-1) ...
Se encontraron errores al procesar:
/var/cache/apt/archives/iagno_1%3a3.14.0-1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@kaos:/home/keos#

_________________
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Sistemas Operativos: PCLinux

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 3 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Instalando/actualizando opensuse 13.2, repositorios. [solucionado]

[ Ir a página: 1, 2 ]

en Instalación de distribuciones

Kenton

24

3833

Lun Ene 05, 2015 11:12 pm

Kenton Ver último mensaje

Error actualizando Descent

en Software

Kenton

7

809

Lun Jul 14, 2014 6:42 pm

Kenton Ver último mensaje

Mutacion actualizando, Manjaro

en Sistema

Kenton

9

1540

Vie Dic 26, 2014 11:40 pm

Kenton Ver último mensaje

Dificultad actualizando Kali

en Instalación de distribuciones

yazus

4

765

Sab Mar 19, 2016 3:21 am

yazus Ver último mensaje

Problema actualizando Chakra (Solucionado)

[ Ir a página: 1, 2 ]

en Software

Zamana

24

2744

Jue Sep 19, 2013 3:46 pm

Zamana Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO