Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Software


Nuevo tema Responder al tema
 [ 12 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Mar Sep 16, 2014 10:13 pm
Mensajes: 5

Nota Publicado: Mar Sep 16, 2014 10:22 pm 
Arriba  
Hola, el otro día moví una partición (no la / ni la /home) con el Gparted, tras lo cual mis particiones / y /home han perdido su punto de montaje (no aparece en el Gparted), aunque siguen ahí. Por tanto no puedo iniciar Linux. ¿Se puede hacer algo o voy a tener que formatear?
Saludos y gracias por adelantado.

 Perfil  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Lun Mar 31, 2008 8:00 am
Mensajes: 2211

Nota Publicado: Mié Sep 17, 2014 4:22 am 
Arriba  
A como no pongas mas datos, muestres mínimo una captura de lo que dice gparted , lo que dice /etc/fstab de tu root, va a ser difícil ayudarte.-

_________________
http://www.sindominio.net/ayuda/pregunt ... entes.html
http://www.debian.org/index.es.html
http://www.opensuse.org/es/

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Mar Sep 16, 2014 10:13 pm
Mensajes: 5

Nota Publicado: Mié Sep 17, 2014 9:59 am 
Arriba  
Dejo las im'agenes del Gparted y del archivo fstab (/etc)

Imagen

Imagen

 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Sab Dic 08, 2007 8:00 am
Mensajes: 1337

Nota Publicado: Mié Sep 17, 2014 2:45 pm 
Arriba  
Hola, edita tu archivo fstab de la siguiente forma.


Código:
/dev/sda7   /   ext4    errors=remount-ro   0   1
/dev/sda10   /home   ext4    defaults   0  0
/dev/sda9  none   swap   sw   0   0


Guarda los cambios y reinicia la computadora.

Saludos

 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Mar May 03, 2011 7:09 am
Mensajes: 1088

Nota Publicado: Mié Sep 17, 2014 4:38 pm 
Arriba  
Me parece que es particionado GPT, y creo que según, la imagen que muestras de gparted, tienes la
/dev/sda8 como /boot.
También el fstab, que se te pide no es el que pusiste, ya que iniciaste con un live, o cd estas poniendo el de este.
Inicia en modo live y en el administrador de archivos, selecciona la partición sda7. y busca el directorio /etc, y dentro de esta el archivo fstab. Este es el que tienes que poner aquí.

_________________
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos

 Perfil  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Dom Sep 16, 2007 7:00 am
Mensajes: 367

Nota Publicado: Jue Sep 18, 2014 3:44 pm 
Arriba  
A ver, inicia con el LiveCD y en un terminal ekecuta
sudo mount /dev/sda7 /mnt
sudo gedit /mnt/etc/fstab
Con esos comandos habrás abierto tu fstab en el supuesto de que tu partición / sea sda7

Abre otro terminal sin cerrar el anterior y en este último ejecuta
sudo blkid
remplaza los nuevos valores de UUID que aparecen en tu archivo fstab, especialmente los de sda7, sda8, sda9 y sda10 luego guardas. cierras todo
ejecuta
sudo umount /mnt
sudo init 6
arranca con el sistema instalado

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Mar Sep 16, 2014 10:13 pm
Mensajes: 5

Nota Publicado: Vie Sep 19, 2014 10:16 pm 
Arriba  
Gracias por contestar. El archivo etc/fstab de la partición root es el siguiente:

Imagen

Los UUID de las particiones coinciden con los que aparecen al ejecutar
sudo blkid

Gracias y saludos.

 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Mar May 03, 2011 7:09 am
Mensajes: 1088

Nota Publicado: Sab Sep 20, 2014 4:06 am 
Arriba  
NilesCrane escribió:

Los UUID de las particiones coinciden con los que aparecen al ejecutar
sudo blkid
Gracias y saludos.

Y siempre ya arreglaste el problema,

_________________
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Mar Sep 16, 2014 10:13 pm
Mensajes: 5

Nota Publicado: Sab Sep 20, 2014 8:24 pm 
Arriba  
Pero sigo sin poder acceder al sistema. Con el boot-repair me aparece que necesito instalar 'linux packages'

 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Mar May 03, 2011 7:09 am
Mensajes: 1088

Nota Publicado: Dom Sep 21, 2014 4:22 am 
Arriba  
NilesCrane escribió:
Los UUID de las particiones coinciden con los que aparecen al ejecutar
sudo blkid
Gracias y saludos.

Si no pones las UUID aquí para ver, no sabremos si realmente esta bien.
Recomendación:
Pon las UUID, y el fstab que tengas actual.

_________________
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Mar Sep 16, 2014 10:13 pm
Mensajes: 5

Nota Publicado: Mar Sep 23, 2014 9:28 am 
Arriba  
Imagen



Imagen

 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Sab Dic 08, 2007 8:00 am
Mensajes: 1337

Nota Publicado: Mar Sep 23, 2014 1:40 pm 
Arriba  
Hola, gparted muestra claramente que tu partición raíz es /dev/sda7 (esto en base al tamaño de la partición); tu partición /home vendría a ser /dev/sda10 y la swap la partición /dev/sda9.

De la información que muestras con el comando blkid se aprecia que las etiquetas dicen una cosa diferente, esto puede consecuencia de que el nombre de las etiquetas sea anterior al movimiento de particiones que realizaste, lo importante de la información de blkid es el UUID que viene a ser el que identifica a la partición. En ese sentido tu fstab esta mal pues las UUID no corresponden a las particiones raíz ni home, es así que la partición raíz es la /dev/sda7 cuyo UUID es 71c7f191-f496-452f-8e7a-cc51d7c67b5a.


Saludos

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 12 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
the specific directory home/desktop o home/usuario/documents is not valid

en Software

cnr

0

203

Vie May 25, 2018 10:08 am

cnr Ver último mensaje

Gestionar múltiples Puntos de Acceso.

en Redes y Servidores

Retsal

0

357

Vie Abr 08, 2016 1:05 pm

Retsal Ver último mensaje

Servidor Email Cyrus IMAP, Postfix, SASL [Puntos suspensivos]

en Redes y Servidores

kasedek

1

605

Jue May 06, 2010 5:36 pm

Kde_Tony Ver último mensaje

se ha desaparecido mi barra de tareas!

en Sistema

ALLLZAPA

1

886

Dom Oct 24, 2010 3:52 pm

mcun Ver último mensaje

Ubuntu me ha desaparecido!! (SOLUCIONADO)

en Instalación de distribuciones

Servasky

4

783

Jue Ene 07, 2010 7:36 pm

Servasky Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO