Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Administración del sistema » Sistema


Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas
 [ 27 mensajes ]  Ir a página Anterior  1, 2
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Lun Nov 02, 2009 8:00 am
Mensajes: 106

Nota Publicado: Dom Nov 17, 2013 10:46 pm 
Arriba  
neurus escribió:
aparentemente, intentaste instalar flashplugin desde la página de adobe.

En este viejo thread se habla del tema: tema42385.html

Mira lo que encontre en mi sistema siguiendo el enlace que me dices

Package: firefox
Status: install ok installed
Priority: optional
Section: web
Installed-Size: 58773
Maintainer: Ubuntu Mozilla Team <ubuntu-mozillateam@lists.ubuntu.com>
Architecture: i386
Version: 25.0+build3-0ubuntu0.12.04.1
Replaces: abrowser, abrowser-branding, firefox-branding, kubuntu-firefox-installer
Provides: gnome-www-browser, iceweasel, www-browser
Depends: lsb-release, libasound2 (>= 1.0.23), libatk1.0-0 (>= 1.12.4), libc6 (>= 2.15), libcairo2 (>= 1.2.4), libdbus-1-3 (>= 1.0.2), libdbus-glib-1-2 (>= 0.78), libfontconfig1 (>= 2.8.0), libfreetype6 (>= 2.2.1), libgcc1 (>= 1:4.1.1), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.31.8), libgtk2.0-0 (>= 2.24.0), libpango1.0-0 (>= 1.22.0), libstartup-notification0 (>= 0.8), libstdc++6 (>= 4.6), libx11-6, libxext6, libxrender1, libxt6
Recommends: xul-ext-ubufox, libcanberra0, libdbusmenu-glib4, libdbusmenu-gtk4
Suggests: ttf-lyx
Breaks: abrowser (<= 4.0~b11+build3+nobinonly-0ubuntu1), abrowser-branding (<= 4.0~b11+build3+nobinonly-0ubuntu1), adobe-flashplugin (<= 11.1.102.63-0precise1), firefox-branding (<= 4.0~b11+build3+nobinonly-0ubuntu1), flashplugin-installer (<= 11.1.102.63ubuntu1)
Conflicts: gcu-plugin (<= 0.12.10-1ubuntu1)
Conffiles:
/etc/apparmor.d/usr.bin.firefox 844745e8d2346c943b5073a4a7e186fc
/etc/apport/native-origins.d/firefox 7c26b75c7c2b715c89cc6d85338252a4
/etc/apport/blacklist.d/firefox d41d8cd98f00b204e9800998ecf8427e
/etc/firefox/syspref.js 09e457e65435a1a043521f2bd19cd2a1
Description: Safe and easy web browser from Mozilla
Firefox delivers safe, easy web browsing. A familiar user interface,
enhanced security features including protection from online identity theft,
and integrated search let you get the most out of the web.
Xul-Appid: {ec8030f7-c20a-464f-9b0e-13a3a9e97384}

Dice no se que de un conflicto aunque no tengo ni idea de lo que estoy haciendo.A ver si sirve para aclarar algo

 Perfil  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Dom Oct 10, 2004 7:00 am
Mensajes: 1798

Nota Publicado: Lun Nov 18, 2013 12:02 am 
Arriba  
El problema está en el paquete flashplugin-installer. Es eso lo que debes desinstalar. O borrar del archivo status.
Lo demás, se arregla solo, mientras vas actualizando.

Pero el propio sistema te dice una y otra vez que el problema está en flashplugin-installer.

PD: y nunca. Nunca, nunca, hay que instalar flash plugin desde la página de adobe.

 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Sab Dic 08, 2007 8:00 am
Mensajes: 1337

Nota Publicado: Lun Nov 18, 2013 3:05 am 
Arriba  
Hola intenta borrar estos paquetes mediante dpkg update-notifier-common flashplugin-installer

Código:
sudo dpkg -P update-notifier-common flashplugin-installer


Saludos

 Perfil  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Lun Nov 02, 2009 8:00 am
Mensajes: 106

Nota Publicado: Dom Nov 24, 2013 6:35 pm 
Arriba  
enriquehh escribió:
Hola intenta borrar estos paquetes mediante dpkg update-notifier-common flashplugin-installer

Código:
sudo dpkg -P update-notifier-common flashplugin-installer


Saludos

Despues de toda la semana liado hoy he podido probar lo que me dices y este fué el resultado:

dpkg: problemas de dependencias impiden la desinstalación de update-notifier-common:
update-notifier depende de update-notifier-common (= 0.119ubuntu8.6).
ttf-mscorefonts-installer depende de update-notifier-common (>= 0.119ubuntu2).
dpkg: error al procesar update-notifier-common (--purge):
problemas de dependencias - no se desinstala
(Leyendo la base de datos ... 403504 ficheros o directorios instalados actualmente.)
Desinstalando flashplugin-installer ...
Purgando ficheros de configuración de flashplugin-installer ...
Se encontraron errores al procesar:
update-notifier-common

 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Sab Dic 08, 2007 8:00 am
Mensajes: 1337

Nota Publicado: Lun Nov 25, 2013 6:13 am 
Arriba  
Hola, parece que solo desinstalo flashplugin-installer, pero el paquete problematico update-notifier-common no se desinstalo todavia, este ultimo paquete es dependencia de varios paquetes, por lo que deberias intentar con:
Código:
sudo dpkg-reconfigure update-notifier-common update-notifier

o
Código:
sudo apt-get intall -f


Si los anteriores comandos fallan intenta con:

Código:
sudo apt-get install --reinstall  update-notifier-common update-notifier


Ya arreglado este problema instala el plugin de flash desde los repositorios oficiales de Ubuntu.


Saludos

 Perfil  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Lun Nov 02, 2009 8:00 am
Mensajes: 106

Nota Publicado: Dom Dic 01, 2013 9:34 pm 
Arriba  
enriquehh escribió:
Hola, parece que solo desinstalo flashplugin-installer, pero el paquete problematico update-notifier-common no se desinstalo todavia, este ultimo paquete es dependencia de varios paquetes, por lo que deberias intentar con:
Código:
sudo dpkg-reconfigure update-notifier-common update-notifier

o
Código:
sudo apt-get intall -f


Si los anteriores comandos fallan intenta con:

Código:
sudo apt-get install --reinstall  update-notifier-common update-notifier


Ya arreglado este problema instala el plugin de flash desde los repositorios oficiales de Ubuntu.


Saludos


Las dos primeras instrucciones fallaron nuevamente y con la ultima me dice este error:

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
0 actualizados, 0 se instalarán, 2 reinstalados, 0 para eliminar y 12 no actualizados.
1 no instalados del todo o eliminados.
Necesito descargar 56,6 kB de archivos.
Se utilizarán 0 B de espacio de disco adicional después de esta operación.
Des:1 http://es.archive.ubuntu.com/ubuntu/ precise-updates/main update-notifier i386 0.119ubuntu8.6 [56,6 kB]
Descargados 56,6 kB en 1seg. (51,3 kB/s)
(Leyendo la base de datos ... 403485 ficheros o directorios instalados actualmente.)
Preparando para reemplazar update-notifier 0.119ubuntu8.6 (usando .../update-notifier_0.119ubuntu8.6_i386.deb) ...
Desempaquetando el reemplazo de update-notifier ...
Procesando disparadores para libglib2.0-0 ...
Procesando disparadores para gconf2 ...
Procesando disparadores para hicolor-icon-theme ...
Configurando update-notifier-common (0.119ubuntu8.6) ...
Traceback (most recent call last):
File "/usr/lib/update-notifier/package-data-downloader", line 26, in <module>
import debian.deb822
File "/usr/lib/python2.7/dist-packages/debian/deb822.py", line 43, in <module>
import StringIO
ValueError: bad marshal data (unknown type code)
dpkg: error al procesar update-notifier-common (--configure):
el subproceso instalado el script post-installation devolvió el código de salida de error 1
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg: problemas de dependencias impiden la configuración de update-notifier:
update-notifier depende de update-notifier-common (= 0.119ubuntu8.6); sin embargo:
El paquete `update-notifier-common' no está configurado todavía.
dpkg: error al procesar update-notifier (--configure):
problemas de dependencias - se deja sin configurar
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
Se encontraron errores al procesar:
update-notifier-common
update-notifier
E: Sub-process /usr/bin/dpkg returned an error code (1)

Editado -- Lun Dic 02, 2013 5:34 am --

Lo desinstalé con synaptic y se desinstaló bien .Reinicié e intenté volver a instalarlo otra vez y me dió error:

Seleccionando paquete update-notifier-common previamente no seleccionado
(Leyendo la base de datos ... 403310 ficheros o directorios instalados actualmente.)
Desempaquetando update-notifier-common (de .../update-notifier-common_0.119ubuntu8.6_all.deb) ...
Configurando update-notifier-common (0.119ubuntu8.6) ...
Traceback (most recent call last):
File "/usr/lib/update-notifier/package-data-downloader", line 26, in <module>
import debian.deb822
File "/usr/lib/python2.7/dist-packages/debian/deb822.py", line 43, in <module>
import StringIO
ValueError: bad marshal data (unknown type code)
dpkg: error al procesar update-notifier-common (--configure):
el subproceso instalado el script post-installation devolvió el código de salida de error 1
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
Se encontraron errores al procesar:
update-notifier-common
E: Sub-process /usr/bin/dpkg returned an error code (1)
Un paquete no se pudo instalar. Tratando de recuperarlo:
Configurando update-notifier-common (0.119ubuntu8.6) ...
Traceback (most recent call last):
File "/usr/lib/update-notifier/package-data-downloader", line 26, in <module>
import debian.deb822
File "/usr/lib/python2.7/dist-packages/debian/deb822.py", line 43, in <module>
import StringIO
ValueError: bad marshal data (unknown type code)
dpkg: error al procesar update-notifier-common (--configure):
el subproceso instalado el script post-installation devolvió el código de salida de error 1
Se encontraron errores al procesar:
update-notifier-common

 Perfil  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 3229
Ubicación: Oviedo-es_ES

Nota Publicado: Dom Dic 01, 2013 10:52 pm 
Arriba  
mira... mi consejo más sincero es que no marees más la perdiz, que llevas casi dos semanas dando vueltas al tema y picoteando en varios frentes que se te sugieren... sin lograr los resultados apetecidos, y te estás liando cada vez más. Así que salvaguarda tus archivos personales y si acaso las configuraciones de las aplicaciones que te interese conservar (firefox, etc), borra todo, instala el Ubuntu 12.04 desde cero... y en poco más de una hora, si lo haces bien, te dejarás de problemas. Salvo que empieces a hacer cosas raras (o sin sentido) durante la instalación, y la postinstalación, claro.

Oye y, en extremo, si no eres capaz de sacar adelante un Ubuntu en tu actual equipo, prueba otra distro, que el mundo Linux no acaba ahí.

 Perfil WWW  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Lun Nov 02, 2009 8:00 am
Mensajes: 106

Nota Publicado: Lun Dic 02, 2013 4:10 pm 
Arriba  
doc escribió:
mira... mi consejo más sincero es que no marees más la perdiz, que llevas casi dos semanas dando vueltas al tema y picoteando en varios frentes que se te sugieren... sin lograr los resultados apetecidos, y te estás liando cada vez más. Así que salvaguarda tus archivos personales y si acaso las configuraciones de las aplicaciones que te interese conservar (firefox, etc), borra todo, instala el Ubuntu 12.04 desde cero... y en poco más de una hora, si lo haces bien, te dejarás de problemas. Salvo que empieces a hacer cosas raras (o sin sentido) durante la instalación, y la postinstalación, claro.

Oye y, en extremo, si no eres capaz de sacar adelante un Ubuntu en tu actual equipo, prueba otra distro, que el mundo Linux no acaba ahí.


Es verdad , llevo dos semanas (en tiempo) intentando solucionar el problema que tengo en mi portatil porque por cuestiones de trabajo apenas he podido mirar este foro.
Picoteando en varios frentes ...
Tengo tres ordenadores , dos con ubuntu y uno mas antiguo con Debian,y en los de Ubuntu he necesitado ayuda a partir de las últimas actualizaciones y he expuesto varios problemas que me han surgido con ellos , a lo que algunas personas han colaborado para ayudarme a solucionarlos y creo que he sido aceptablemente respetuoso con ellos y agradecido.
Es posible que por desconocimiento haya cometido alguna equivocación manejando archivos y me han llevado a los fallos que he tenido en mis ordenadores y haya hecho cosas "sin sentido".Pero es que no soy ningun experto en linux y creo que los inexpertos venimos aquí en busca de AYUDA.
De todas formas me da igual tu comentario y la ocurrencia que puedas tener después.Agradezco a quienes me ayudaron otras veces a solucionar mis problemas y desde este momento dejo de "picotear" en este foro , así que cuelgo el cartel de SOLUCIONADO y hasta siempre.

 Perfil  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 3229
Ubicación: Oviedo-es_ES

Nota Publicado: Lun Dic 02, 2013 5:32 pm 
Arriba  
tu mismo.... Como decimos en mi tierra, 'enfadéme y no comí, lo peor fue para mi'. Parece que mi comentario te ha sentado mal, y no ha sido esa mi intención, que solo ha sido la de darte una alternativa 'pragmática' para resolver tus problemas, a añadir a las que has afrontado en estas dos semanas, donde muy sabios foreros te han dado muchos consejos que tengo la impresión de que te ha costado digerir, por algo muy sencillo, que nos ha pasado a todos, y que tu mismo apuntas: porque aún eres inexperto. Y la primera lección que tiene que aprender un inexperto es la de no tirar por la calle de enmedio e ir copiando y pegando comandos para resolver un problema sin entender qué está haciendo, o lo que te están diciendo que hagas y/o analices con esos comandos.

Así que, por mi parte, vale, hasta siempre... que quieras.

 Perfil WWW  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Lun Abr 19, 2010 12:30 am
Mensajes: 3888
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)

Nota Publicado: Lun Dic 02, 2013 6:44 pm 
Arriba  
neogarde creo que exageras un poco al tomarte a pecho lo que te dice doc, por otro lado,
si fuese así como lo sientes, dejar de participar en una comunidad por el solo echo de que los comentarios doc fuesen altisonantes, es al menos ilógico.

Si tienes un mal entendido con un vecino en tu barrio, que haces te mudas ? si es el caso conviene que te compres una casa-rodante XDDD

volviendo al punto

Llegado el momento, si la solución de un problema lleva mas de la cuenta, lo mejor es reinstalar, porque al fin y al cabo esto se trata de que tengas tu sistema andando ;)

sls

_________________
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809

 Perfil WWW  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Lun Nov 02, 2009 8:00 am
Mensajes: 106

Nota Publicado: Lun Dic 02, 2013 11:02 pm 
Arriba  
doc escribió:
tu mismo.... Como decimos en mi tierra, 'enfadéme y no comí, lo peor fue para mi'. Parece que mi comentario te ha sentado mal, y no ha sido esa mi intención, que solo ha sido la de darte una alternativa 'pragmática' para resolver tus problemas, a añadir a las que has afrontado en estas dos semanas, donde muy sabios foreros te han dado muchos consejos que tengo la impresión de que te ha costado digerir, por algo muy sencillo, que nos ha pasado a todos, y que tu mismo apuntas: porque aún eres inexperto. Y la primera lección que tiene que aprender un inexperto es la de no tirar por la calle de enmedio e ir copiando y pegando comandos para resolver un problema sin entender qué está haciendo, o lo que te están diciendo que hagas y/o analices con esos comandos.

Así que, por mi parte, vale, hasta siempre... que quieras.


Hay formas y formas de decir las cosas...
Y al menos cuando uno se equivoca en las formas , reconocerlo es lo mínimo.

Editado -- Mar Dic 03, 2013 7:02 am --

mcun escribió:
neogarde creo que exageras un poco al tomarte a pecho lo que te dice doc, por otro lado,
si fuese así como lo sientes, dejar de participar en una comunidad por el solo echo de que los comentarios doc fuesen altisonantes, es al menos ilógico.

Si tienes un mal entendido con un vecino en tu barrio, que haces te mudas ? si es el caso conviene que te compres una casa-rodante XDDD

volviendo al punto

Llegado el momento, si la solución de un problema lleva mas de la cuenta, lo mejor es reinstalar, porque al fin y al cabo esto se trata de que tengas tu sistema andando ;)

sls


...no fuí el único que observó que las palabras fueron altisonantes por lo que veo...
Gracias por tu atención

 Perfil  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Lun Abr 19, 2010 12:30 am
Mensajes: 3888
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)

Nota Publicado: Lun Dic 02, 2013 11:42 pm 
Arriba  
creo que me mal interpretas, yo no creo que sea así, eso es lo que yo interpreto que tu sientes.

Por otro lado vamos a dejar el tema aquí que sino se convierte en un flame, si alguien tiene una duda al respecto lo conversamos vía MP

paso a cerrar el tema

sls

_________________
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809

 Perfil WWW  
Mostrar mensajes previos:  Ordenar por  
 [ 27 mensajes ]  Ir a página Anterior  1, 2
Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
No puedo instalar ninguna version Ubuntu pero XP si

[ Ir a página: 1, 2 ]

en Hardware

Firewall27

15

2185

Mié May 18, 2011 6:56 pm

hmg79 Ver último mensaje

SOLUCIONADO - Instalar Ubuntu de forma adecuada

[ Ir a página: 1, 2 ]

en Instalación de distribuciones

eshuaina

15

2168

Mié Feb 23, 2011 11:10 pm

Deckon Ver último mensaje

No puedo actualizar a 10.10 -- SOLUCIONADO

en Sistema

antopv

10

2042

Dom Oct 24, 2010 5:01 am

cerenkov Ver último mensaje

no puedo actualizar pidgin de 2.4.3 a 2.6.4[solucionado]

en Software

Ahuizolt

5

995

Jue Dic 24, 2009 2:03 am

Deckon Ver último mensaje

No puedo Actualizar Sistema - Debian (Solucionado)

[ Ir a página: 1, 2 ]

en Sistema

eldelantero

20

6993

Jue Abr 17, 2014 7:22 pm

itacense Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 9 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO