Deprimente! (suite a "Instalacion sin CD ni USB)(SOLUCIONADO)

Todo lo relacionado con la elección e instalación de las diferentes distribuciones y los problemas que se presentan durante el proceso.

Moderadores: doc, mcun

Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Deprimente! (suite a "Instalacion sin CD ni USB)

Mensaje por mcun » Mar Ene 04, 2011 1:48 am

Vamos a ordenar un poco el asunto....
1º tu instalaste una debian netinstall minimal.
lo que significa que no cuentas con entorno gráfico ( eso ya lo sabes ).

2º lo que debes hacer ahora es instalar el dichoso entorno .
Para ello primero debes agregar los repositorios en el sources.list ( eso ya lo izistes )

3º luego de agregar los repositorios debes actualizar el sistema para que actualiza las listas y descargue e instale los paquetes necesarios para dejar de ser una minimal.
para ello debes darle la orden
apt-get update
si en este proceso te lanza un error del tipo no pudo resolver bla bla bla haz lo siguiente
ping www.goolge.com

tiene que darte un mensaje como este
64 bytes from adistcen1.antel.net.uy (200.40.0.83): icmp_seq=4 ttl=60 time=14.7 ms
64 bytes from adistcen1.antel.net.uy (200.40.0.83): icmp_seq=5 ttl=60 time=14.6 ms
64 bytes from adistcen1.antel.net.uy (200.40.0.83): icmp_seq=6 ttl=60 time=15.6 ms



si en cambio te sale un mensaje del tipo
31 packets transmitted, 0 received, +1 errors, 100% packet loss, time 34663ms



es porque no tienes conexión a Internet y allí suspende los siguientes pasos y tratamos el tema.

4º luego de terminado el preoceso ( que no es rapido ) tendrás que instalar el entorno gráfico

aptitude install gnome xserver-xorg
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
Avatar de Usuario
neurus
Forista Legendario
Forista Legendario
Mensajes: 1801
Registrado: Dom Oct 10, 2004 7:00 am

Re: Deprimente! (suite a "Instalacion sin CD ni USB)

Mensaje por neurus » Mar Ene 04, 2011 1:53 am

Bueno, me ganó de mano m[cun]. Y ahora tengo otras cosas poco claras. Así que diría que primero habría que organizar un poco esto, para no mezclar problemas. Por ahora, olvídate de la interfaz gráfica, y céntrate en esto:
1) ¿Pudiste o no editar sources.list? (si no pudiste en este post tienes alternativas).
2) ¿Tienes o no conexión a internet?



No me quedó claro si tienes conexión o no en esa máquina. Tampoco sé cómo sale a internet, porque supongo que no tienes dos cuentas con tu proveedor, así que saldrás por algún router. En cualquier caso, si puedes conectarte a internet, Baja el archivo que te adjunto. Cámbiale el nombre a sources.list, y guárdalo en /etc/apt/sources.list. Con eso tienes resuelto este problema.

Y no te asustes por lo espartano del primer arranque, que a esto me refería con una Debian minimal. Le falta casi todo, pero como ves, fallar no falló.

Releyendo:

Durante la instalación no detecto mi conexión a Internet, estoy usando wifi con un pen...


No me queda claro si en esa máquina tienes o no salida a Internet. Del modo en que sea, ¿tienes conexión? ¿Y cómo es la conexión que no te detectó? Dale un ping a google (por decir algo). Para colmo, desde hace meses las páginas más confiables han dejado de responder los pings, pero al menos sabrás que tienes conexión si logra resolver la dirección. Debería responder algo así:

Código: Seleccionar todo

ping www.google.com.ar
PING www.l.google.com (209.85.195.104) 56(84) bytes of data.


Lo paras con Ctrl+c.

Y acabo de darme cuenta de que probablemente no tengas ningún browser en esa máquina.


Otra posibilidad, si lo que te está dando problemas es nano (un problema que no veo en las fotos, ni termino de entender):
Ejecuta como root, exactamente, estos comandos:

mv /etc/apt/sources.list /etc/apt/sources.list.bak
echo "deb http://ftp.ca.debian.org/debian stable main contrib non-free" >> /etc/apt/sources.list
echo "deb http://ftp.fr.debian.org/debian stable main contrib non-free" >> /etc/apt/sources.list


Y luego intenta apt-get update && apt-get install <los paquetes que te pasaron arriba>.

Y veamos qué pasa.
Adjuntos
sources.list.txt
(1.24 KiB) Descargado 6 veces
Avatar de Usuario
Masjota
Forista Medio
Forista Medio
Mensajes: 103
Registrado: Mié Nov 03, 2010 9:25 pm

Re: Deprimente! (suite a "Instalacion sin CD ni USB)

Mensaje por Masjota » Mar Ene 04, 2011 2:01 am

ok pues abandono :-(
Imagen

Uploaded with ImageShack.us
Novato del todo,
No va to como quisiera.
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Deprimente! (suite a "Instalacion sin CD ni USB)

Mensaje por mcun » Mar Ene 04, 2011 2:03 am

ok no tiene conexión a Internet

para confirmar has

ping www.google.com fijate en los post mas arriva

segundo comentanos por favor como te conectas ainternet

si por moden
usb moden
cable
wifi
si estas tras de un router
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
Avatar de Usuario
Masjota
Forista Medio
Forista Medio
Mensajes: 103
Registrado: Mié Nov 03, 2010 9:25 pm

Re: Deprimente! (suite a "Instalacion sin CD ni USB)

Mensaje por Masjota » Mar Ene 04, 2011 2:15 am

a ver tengo conexion wifi pero no lo lo detecto durante la instalacion

Editado -- Mar Ene 04, 2011 2:15 am --

si hago:ping www.google.com

me dice unknown host www.google.com

creo que sigo sin Internet.

Pero bueno... creo que llevo ya mucho intentándolo. Entiendo las gente que se desmoralice al intentar meterse en Linux :-)
Novato del todo,
No va to como quisiera.
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Deprimente! (suite a "Instalacion sin CD ni USB)

Mensaje por mcun » Mar Ene 04, 2011 2:19 am

baaa no es para tanto .......

lanza este comando y danos la salida

lspci | grep Wireless

luego este y danos la salida
ifconfig

luego este y danos la salida

iwconfig
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
Avatar de Usuario
Masjota
Forista Medio
Forista Medio
Mensajes: 103
Registrado: Mié Nov 03, 2010 9:25 pm

Re: Deprimente! (suite a "Instalacion sin CD ni USB)

Mensaje por Masjota » Mar Ene 04, 2011 2:29 am

lspci | grep Wireless?
Como pongo el separador ese? entre lspci y grep Wireless?

He intentado con Altgr+1 para el simbolo ese pero no da resultado...

pone:
-bash: lspci: command not found
Última edición por Masjota el Mar Ene 04, 2011 2:33 am, editado 2 veces en total.
Novato del todo,
No va to como quisiera.
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Deprimente! (suite a "Instalacion sin CD ni USB)

Mensaje por mcun » Mar Ene 04, 2011 2:32 am

disculpa..
debes precionar

AltGR 1 ( el uno que tiene el signo de exclamación ! ) espero que tu tclado sea geerico XDD
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
Avatar de Usuario
Masjota
Forista Medio
Forista Medio
Mensajes: 103
Registrado: Mié Nov 03, 2010 9:25 pm

Re: Deprimente! (suite a "Instalacion sin CD ni USB)

Mensaje por Masjota » Mar Ene 04, 2011 2:36 am

pone:
-bash: lspci: command not found
Novato del todo,
No va to como quisiera.
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Deprimente! (suite a "Instalacion sin CD ni USB)

Mensaje por mcun » Mar Ene 04, 2011 2:39 am

estas tecleando correctamente ?

pasanos una captura y de los otros comandos también
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
Avatar de Usuario
Masjota
Forista Medio
Forista Medio
Mensajes: 103
Registrado: Mié Nov 03, 2010 9:25 pm

Re: Deprimente! (suite a "Instalacion sin CD ni USB)

Mensaje por Masjota » Mar Ene 04, 2011 2:47 am

aqui tienes las 3 que me distes

Imagen

Uploaded with ImageShack.us
Novato del todo,
No va to como quisiera.
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Deprimente! (suite a "Instalacion sin CD ni USB)

Mensaje por mcun » Mar Ene 04, 2011 2:51 am

claro todas estas operaciones debes ejecutarlas con el usuario root

su
(te pide la clave la ingresas )
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
Avatar de Usuario
Masjota
Forista Medio
Forista Medio
Mensajes: 103
Registrado: Mié Nov 03, 2010 9:25 pm

Re: Deprimente! (suite a "Instalacion sin CD ni USB)

Mensaje por Masjota » Mar Ene 04, 2011 2:58 am

aqui en usuario root... solo hay cambio con ifconfig:
Imagen

Uploaded with ImageShack.us
Novato del todo,
No va to como quisiera.
Avatar de Usuario
Deckon
Moderador
Moderador
Mensajes: 3273
Registrado: Dom Abr 01, 2007 8:00 am
Ubicación: México, Estado de México

Re: Deprimente! (suite a "Instalacion sin CD ni USB)

Mensaje por Deckon » Mar Ene 04, 2011 3:00 am

si no te sale la barra vertical con AltGr+1 puedes intentar con la tecla que se encuentra de lado izquierdo junto al "1"
Reglamento del Foro | Temas mas Preguntados | WikiEL | GitHub
Linux User #:406092
Manjaro | Asus P8z77-v | i5-2310 | Nvidia GeForce Gt 610 | Hp Ultrabook Folio 13
Avatar de Usuario
Masjota
Forista Medio
Forista Medio
Mensajes: 103
Registrado: Mié Nov 03, 2010 9:25 pm

Re: Deprimente! (suite a "Instalacion sin CD ni USB)

Mensaje por Masjota » Mar Ene 04, 2011 3:12 am

si que salio... es que estoy con los dos teclados... uno en cada torre y con dos pantallas delante de las narices en este me sale el simbolo | y en el otro la misma barra pero con un pequeño corte :-)
Novato del todo,
No va to como quisiera.
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje