VirtualBox y PC,Ovi Suite ( Solucionado)

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Responder
Avatar de Usuario
moxideo
Forista Medio
Forista Medio
Mensajes: 107
Registrado: Jue Sep 11, 2008 7:00 am

VirtualBox y PC,Ovi Suite ( Solucionado)

Mensaje por moxideo » Vie Nov 05, 2010 2:57 am

Estoy probando a virtualizar wind xp sp3 , instalando pc,ovisuite . Hasta aqui sin problemas todo instalado y funcionando . Lo hago para no depender de windows lo menos posible y no tenerlo instalado , ó intentar hacerlo todo desde ubuntu .
Para actualizarlo copia seguridad de contactos y agenda .
El problema viene cuando lo conecto y le pongo al teléfono conectarse en modo pcsuite , el programa no lo reconoce.
Me parece que tengo que forzar que los puertos usb los emplee el sistema operativo virtualizado .
También buscando por la red encontré esta explicación en inglés que he traducido con google traslate :

Resultó que mi usuario no era miembro del grupo "vboxusers".
Para resolver este fui a "Sistema -> Administración -> Usuarios y grupos" (Ubuntu) y selecciona "Administrar grupos", a partir de ahí he seleccionado "vboxusers" y pulsa 'Propiedades', y en los "miembros de grupos" sección Revisé mi nombre de usuario, cerrar todas las ventanas y - MUY IMPORTANTE - cierre de sesión y de inicio de sesión.

Y si lo hago desde la consola con -sudo su - para luego abrir virtualbox desde la consola con permisos de root , tengo que volver a empezar de nuevo aunque haya guardado la sesión del wind xp .
También buscando , he visto que ,vmware , reconoce mejor los puertos usb cundo virtualizas un sistema operativo

Editado -- Vie Nov 05, 2010 10:56 am --

Vale supongo que cuando nadie contesta será para que me pase por el foro de virtualbox .
Última edición por moxideo el Jue Nov 11, 2010 10:33 am, editado 1 vez en total.
Avatar de Usuario
Fanton
Forista Distinguido
Forista Distinguido
Mensajes: 1339
Registrado: Jue Ene 08, 2009 8:00 am
Ubicación: Magdalena [Argentina]
Contactar:

Re: VirtualBox y PC,Ovi Suite

Mensaje por Fanton » Vie Nov 05, 2010 11:24 am

Hola Moxideo, creo que no se entiende bien el problema, porque no se sabe si no te funcional el Vbox, o los puertos USB, de cualquier forma, en el buscardor del foro vas a encontrar tu respuesta, ya que ese tema esta muy tocado, suerte
Diplomacia, es el arte de saber lo que no se debe decir...
_________________
Hardware: Intel i5-3570k | ASUS P8H77-M |HD [500GB] [1 TB] | Ram 8 GB | GPU: Nvidia GeForce 210/1 GB
S.O. Debian@testing x86_64 Openbox
Linux user #506272
Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3244
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: VirtualBox y PC,Ovi Suite

Mensaje por doc » Vie Nov 05, 2010 11:49 am

hombre, si posteas a las 2:57 de la madrugada (horario europeo) lo más normal es que desde Europa no te conteste nadie... y además esto es un foro, no un chat.

Creo que el problema del VirtualBox con las conexiones USB es que la versión "normal", free, de entrada no te los reconoce, tienes que instalar el Sun VirtualBox (de Oracle), quizás desde su propio repositorio, o mirar con google qué hay que hacer.
Avatar de Usuario
moxideo
Forista Medio
Forista Medio
Mensajes: 107
Registrado: Jue Sep 11, 2008 7:00 am

Re: VirtualBox y PC,Ovi Suite

Mensaje por moxideo » Sab Nov 06, 2010 1:10 am

Instalo el sistemaoperativo y luego el programa sin problemas , cuando abro ovi suite y llego al paso que te pide enchufar a través del usb al pc , ahí es donde no lo reconoce . He probado lo de " administrar grupos " y nada .

Y la versión que tengo es la 3.1.6_OSE . También si abro virtual box desde la consola con - sudo su - es como si empezara de nuevo . No reconoce la sesión guardada .
Y si antes de postaear busco por todo a ver si envcuentro alguna solución , aunque volveré a buscar .
Avatar de Usuario
Fanton
Forista Distinguido
Forista Distinguido
Mensajes: 1339
Registrado: Jue Ene 08, 2009 8:00 am
Ubicación: Magdalena [Argentina]
Contactar:

Re: VirtualBox y PC,Ovi Suite

Mensaje por Fanton » Sab Nov 06, 2010 1:14 am

moxideo escribió:Y la versión que tengo es la 3.1.6_OSE . También si abro virtual box desde la consola con - sudo su - es como si empezara de nuevo .

Esa versión de Virtualbox no reconoce los puertos USB, para poder usar la versión Full debes seguir los pasos de la pagina oficial, si es que figura la distribución que usas:

http://www.virtualbox.org/wiki/Linux_Downloads
Diplomacia, es el arte de saber lo que no se debe decir...
_________________
Hardware: Intel i5-3570k | ASUS P8H77-M |HD [500GB] [1 TB] | Ram 8 GB | GPU: Nvidia GeForce 210/1 GB
S.O. Debian@testing x86_64 Openbox
Linux user #506272
Avatar de Usuario
moxideo
Forista Medio
Forista Medio
Mensajes: 107
Registrado: Jue Sep 11, 2008 7:00 am

Re: VirtualBox y PC,Ovi Suite

Mensaje por moxideo » Sab Nov 06, 2010 11:34 am

Ya lo tengo instalado , tuve que desistalar el anterior , para instalar el de oracle .Solo que busqué la distribución mia y al ser .deb lo instalé con gdebi .
Y aún así hoy lo he inetntado con bluetooth y con cable usb y tampoco puedo . Algo debo hacer mal , pero no el que .
Podría ser que me reconoce la sesión del xp con el anteror virtualbox , probaré a desistalarlo y reinstalarlo a ver si funciona .
Avatar de Usuario
Fanton
Forista Distinguido
Forista Distinguido
Mensajes: 1339
Registrado: Jue Ene 08, 2009 8:00 am
Ubicación: Magdalena [Argentina]
Contactar:

Re: VirtualBox y PC,Ovi Suite

Mensaje por Fanton » Dom Nov 07, 2010 1:28 pm

bueno si ahora tines instalado la versión completa busca como habilitar los puertos USB, hay mucha información, comprueba que siga agrebado a tu grupo de usuario vboxuser, y carga los parametros correspondientes en tu menu.list, para que vbox pueda reconoser tus puertos USB
Diplomacia, es el arte de saber lo que no se debe decir...
_________________
Hardware: Intel i5-3570k | ASUS P8H77-M |HD [500GB] [1 TB] | Ram 8 GB | GPU: Nvidia GeForce 210/1 GB
S.O. Debian@testing x86_64 Openbox
Linux user #506272
Avatar de Usuario
moxideo
Forista Medio
Forista Medio
Mensajes: 107
Registrado: Jue Sep 11, 2008 7:00 am

Re: VirtualBox y PC,Ovi Suite

Mensaje por moxideo » Mié Nov 10, 2010 12:54 am

He encontrado este enlace que aunque sea para ubuntu 9,04 y el mio es 10,04 he conseguido que me reconozca un lapiz usb desde la explicación que pone :

http://envezdelpsiquiatra.wordpress.com ... untu-9-04/

Ahora me falta probarlo con el teléfono , pero ahora lo tengo en carga , así que más tarde pondré si lo he conseguido ó no .

Gracias .
Avatar de Usuario
Fanton
Forista Distinguido
Forista Distinguido
Mensajes: 1339
Registrado: Jue Ene 08, 2009 8:00 am
Ubicación: Magdalena [Argentina]
Contactar:

Re: VirtualBox y PC,Ovi Suite

Mensaje por Fanton » Mié Nov 10, 2010 11:54 am

Hola nuevamente moxideo, eso era lo que yo te decía que buscaras en el foro, que ya esta muy tocado, las configuración de los puertos USB en virtualbox, y lo que si no te funciona y tienes que probar es la integración de virtualbox con el escritorio con guest additions, que te va a facilitar las cosas....

,
Diplomacia, es el arte de saber lo que no se debe decir...
_________________
Hardware: Intel i5-3570k | ASUS P8H77-M |HD [500GB] [1 TB] | Ram 8 GB | GPU: Nvidia GeForce 210/1 GB
S.O. Debian@testing x86_64 Openbox
Linux user #506272
Avatar de Usuario
moxideo
Forista Medio
Forista Medio
Mensajes: 107
Registrado: Jue Sep 11, 2008 7:00 am

Re: VirtualBox y PC,Ovi Suite ( Solucionado)

Mensaje por moxideo » Jue Nov 11, 2010 10:58 am

A parte del enlace que puse antes que me explicaba como añadir un dispositivo usb al sit operat. virtualizado , desde los botones de abajo de virtualbox , y con el botón derecho del ratón te sale la lista de dispositivos conectados a travésde usb , y clickas sobre el que te interesa añadir , y que te lo reconozca el sist.operat. virtualizado . En mi caso es nokia 5800.
Me ha surgido un problema desde el wind_xp , , se me quedaba dando error , MTP Device abajo a la derecha desde el administrador de dispositivos , en mi caso mi teléfono es un nokia 5800 , y encontré la solución desde este enlace
" http://www.taringa.net/posts/celulares/ ... -5800.html "
Que basicamente se trata de eliminar la carpeta 10208913 , y así se quita el error que puse antes . Y ahora tengo la copia de seguridad y el teléfono actualizado .
Todo esto para poder hacerlo desde Ubuntu , ya que nokia y ovisuite no permiten que se pueda hacer directamente desde Ubuntu y no tener que instalar un Windows xp .

(ACTUALIZADO ) :

Otra posible solución al mensaje de error-- MTP device -- : Creo que tiene que ver con que : la bateria no esta del todo cargada . Y a parte lo que hago es primero :
Enchufar el teléfono modo " PC Suite " -- sin tener abierto Virtual Box --
Segundo :
Os saldrán unos iconos y un mensaje de error , le daís a aceptar y y luego le a desmontar los iconos del nokia en modo - " PC Suite "
Tercero:
Ahora si podeis abrir Virtual Box :
En mi caso es un Xp Sp3 , y le tengo puesto uqe el programa Pc Suite ó Ovi Suite arrancan al mismo tiempo que el Xp .Aunque creo que el error SMTP tiene que ver más con la craga de la batería .

:D :D :D Saludos y gracias . :) :) :)
Última edición por moxideo el Vie Ene 14, 2011 10:36 am, editado 2 veces en total.
Avatar de Usuario
Fanton
Forista Distinguido
Forista Distinguido
Mensajes: 1339
Registrado: Jue Ene 08, 2009 8:00 am
Ubicación: Magdalena [Argentina]
Contactar:

Re: VirtualBox y PC,Ovi Suite ( Solucionado)

Mensaje por Fanton » Jue Nov 11, 2010 4:46 pm

moxideo escribió:A parte del enlace que puse antes que me explicaba como añadir un dispositivo usb al sit operat. virtualizado , desde los botones de abajo de virtualbox , y con el botón derecho del ratón te sale la lista de dispositivos conectados a travésde usb , y clickas sobre el que te interesa añadir , y que te lo reconozca el sist.operat. virtualizado . En mi caso es nokia 5800.
Me ha surgido un problema desde el wind_xp , , se me quedaba dando error , MTP Device abajo a la derecha desde el administrador de dispositivos , en mi caso mi teléfono es un nokia 5800 , y encontré la solución desde este enlace
" http://www.taringa.net/posts/celulares/ ... -5800.html "
Que basicamente se trata de eliminar la carpeta 10208913 , y así se quita el error que puse antes . Y ahora tengo la copia de seguridad y el teléfono actualizado .
Todo esto para poder hacerlo desde Ubuntu , ya que nokia y ovisuite no permiten que se pueda hacer directamente desde Ubuntu y no tener que instalar un Windows xp .
:D :D :D Saludos y gracias . :) :) :)

Buen trabajo, te felicito por no aflojar, suerte
Diplomacia, es el arte de saber lo que no se debe decir...
_________________
Hardware: Intel i5-3570k | ASUS P8H77-M |HD [500GB] [1 TB] | Ram 8 GB | GPU: Nvidia GeForce 210/1 GB
S.O. Debian@testing x86_64 Openbox
Linux user #506272
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje