problemita al inicio de sesion (SOLUCIONADO)

Dudas y comentarios sobre su instalación, configuración y manejo.
Responder
Avatar de Usuario
eldelantero
Forista Medio
Forista Medio
Mensajes: 308
Registrado: Dom Oct 10, 2010 6:15 am

problemita al inicio de sesion (SOLUCIONADO)

Mensaje por eldelantero » Lun Nov 01, 2010 7:15 pm

Bueno ante todo disculpas a los que tienen mas conocimientos de Linux que yo y se daran cuenta que mi problema es por falta de conocimiento propio y no por problemas de Linux.

Tengo instalado en mi compu LinuxMint9 con KDE, ya he tenido ciertos problemas que hasta ahora los e podido solucionar por que me e puesto a moniar y moniar hasta dar con la solucion... Ya cuando te das cuenta es tan sencillo que despues no entiendes por que te confundias!!

Ok, ahora el "problema" es que personalize mi escritorio -sin querer banagloriarme quedo supertemplado (Hermoso)- pero cada vez que prendo el computador o lo reinicio tengo que ingresar varias veces mi contraseña para que me aparezcan nuevamente los graficos seleccionados. En si no es un problema sino que es fastidioso hacerlo repetidamente.

En fin quiero que cuando mi compu se reinicie o se encienda e ingrese la clave de ingreso al principio ya no tener que volver a ingresarla para activar las imagenes de mi escritorio.

Si alguien puede ayudarme se lo agradezco mucho.
Imagen
Última edición por eldelantero el Vie Nov 19, 2010 9:19 pm, editado 2 veces en total.
Avatar de Usuario
Fanton
Forista Distinguido
Forista Distinguido
Mensajes: 1339
Registrado: Jue Ene 08, 2009 8:00 am
Ubicación: Magdalena [Argentina]
Contactar:

Re: problemita al inicio de sesion

Mensaje por Fanton » Lun Nov 01, 2010 8:16 pm

Hola yo no se como se maneja KDE, pero creo que con agregar a tu usuario todo lo que se ejecuta al iniciar el entorno gráfico bastaría, asi se autentifica todo de una sola vez, has probado con eso?
Diplomacia, es el arte de saber lo que no se debe decir...
_________________
Hardware: Intel i5-3570k | ASUS P8H77-M |HD [500GB] [1 TB] | Ram 8 GB | GPU: Nvidia GeForce 210/1 GB
S.O. Debian@testing x86_64 Openbox
Linux user #506272
Avatar de Usuario
eldelantero
Forista Medio
Forista Medio
Mensajes: 308
Registrado: Dom Oct 10, 2010 6:15 am

Re: problemita al inicio de sesion

Mensaje por eldelantero » Vie Nov 05, 2010 7:34 pm

Negro gracias por la sugerencia... te molesto si te pido me digas como hacer eso?? es que lo mas parecido que encuentro es el "administrador de arranque" y ahi no puedo hacer lo que tu me dices... de antemano GRACIAS
Última edición por mcun el Vie Nov 05, 2010 7:34 pm, editado 1 vez en total.
Razón: Mensaje editado por contener escritura incorrecta.Por favor revisa el reglamento
Avatar de Usuario
mcder3
Forista Nuevo
Forista Nuevo
Mensajes: 8
Registrado: Mar Nov 02, 2010 4:45 am
Ubicación: El Salvador
Contactar:

Re: problemita al inicio de sesion

Mensaje por mcder3 » Mar Nov 09, 2010 2:24 am

Ya probaste borrar la carpeta .kde que esta oculta en tu home???

Saludos
Avatar de Usuario
eldelantero
Forista Medio
Forista Medio
Mensajes: 308
Registrado: Dom Oct 10, 2010 6:15 am

Solucion.

Mensaje por eldelantero » Vie Nov 19, 2010 9:15 pm

Bueno ya encontre la solucion, como me imaginaba era facilisimo.... Lo que sucede es que yo utilizaba imagenes que tenia guardadas en una comparticion de mis disco duro alterno (por que tengo 2) entonces cada vez que iniciaba una secion pues estas comparticiones tienen que abrirse mediante la clave de administrador. Entonces la solucion fue copiar o cortar las imagenes que deseaba ver en el escritorio a la carpeta /raiz/home/nombredeUsuario/imagenes/ y listo!!
Ojala le sirva a otra persona esta solucion. VIVA LINUX!!
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje