Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Entorno gráfico » KDE


Nuevo tema Responder al tema
 [ 5 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Dom Oct 10, 2010 6:15 am
Mensajes: 308

Nota Publicado: Lun Nov 01, 2010 7:15 pm 
Arriba  
Bueno ante todo disculpas a los que tienen mas conocimientos de Linux que yo y se daran cuenta que mi problema es por falta de conocimiento propio y no por problemas de Linux.

Tengo instalado en mi compu LinuxMint9 con KDE, ya he tenido ciertos problemas que hasta ahora los e podido solucionar por que me e puesto a moniar y moniar hasta dar con la solucion... Ya cuando te das cuenta es tan sencillo que despues no entiendes por que te confundias!!

Ok, ahora el "problema" es que personalize mi escritorio -sin querer banagloriarme quedo supertemplado (Hermoso)- pero cada vez que prendo el computador o lo reinicio tengo que ingresar varias veces mi contraseña para que me aparezcan nuevamente los graficos seleccionados. En si no es un problema sino que es fastidioso hacerlo repetidamente.

En fin quiero que cuando mi compu se reinicie o se encienda e ingrese la clave de ingreso al principio ya no tener que volver a ingresarla para activar las imagenes de mi escritorio.

Si alguien puede ayudarme se lo agradezco mucho.
Imagen

_________________
UBUNTU 12.04 User http://usandognu-linux.blogspot.com/


Última edición por eldelantero el Vie Nov 19, 2010 9:19 pm, editado 2 veces en total
 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Jue Ene 08, 2009 8:00 am
Mensajes: 1339
Ubicación: Magdalena [Argentina]

Nota Publicado: Lun Nov 01, 2010 8:16 pm 
Arriba  
Hola yo no se como se maneja KDE, pero creo que con agregar a tu usuario todo lo que se ejecuta al iniciar el entorno gráfico bastaría, asi se autentifica todo de una sola vez, has probado con eso?

_________________
Diplomacia, es el arte de saber lo que no se debe decir...
_________________
Hardware: Intel i5-3570k | ASUS P8H77-M |HD [500GB] [1 TB] | Ram 8 GB | GPU: Nvidia GeForce 210/1 GB
S.O. Debian@testing x86_64 Openbox
Linux user #506272

 Perfil YIM  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Dom Oct 10, 2010 6:15 am
Mensajes: 308

Nota Publicado: Vie Nov 05, 2010 7:34 pm 
Arriba  
Negro gracias por la sugerencia... te molesto si te pido me digas como hacer eso?? es que lo mas parecido que encuentro es el "administrador de arranque" y ahi no puedo hacer lo que tu me dices... de antemano GRACIAS

_________________
UBUNTU 12.04 User http://usandognu-linux.blogspot.com/


Última edición por mcun el Vie Nov 05, 2010 7:34 pm, editado 1 vez en total
Mensaje editado por contener escritura incorrecta.Por favor revisa el reglamento

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Mar Nov 02, 2010 4:45 am
Mensajes: 8
Ubicación: El Salvador

Nota Publicado: Mar Nov 09, 2010 2:24 am 
Arriba  
Ya probaste borrar la carpeta .kde que esta oculta en tu home???

Saludos

 Perfil WWW  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Dom Oct 10, 2010 6:15 am
Mensajes: 308

Nota Publicado: Vie Nov 19, 2010 9:15 pm 
Arriba  
Bueno ya encontre la solucion, como me imaginaba era facilisimo.... Lo que sucede es que yo utilizaba imagenes que tenia guardadas en una comparticion de mis disco duro alterno (por que tengo 2) entonces cada vez que iniciaba una secion pues estas comparticiones tienen que abrirse mediante la clave de administrador. Entonces la solucion fue copiar o cortar las imagenes que deseaba ver en el escritorio a la carpeta /raiz/home/nombredeUsuario/imagenes/ y listo!!
Ojala le sirva a otra persona esta solucion. VIVA LINUX!!

_________________
UBUNTU 12.04 User http://usandognu-linux.blogspot.com/

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 5 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Inicio de sesión (SOLUCIONADO)

en Sistema

root

8

1593

Jue Jun 17, 2010 1:15 pm

root Ver último mensaje

Cómo montar hd al inicio de sesión

en Hardware

ArazieL

2

816

Sab Sep 19, 2009 8:49 pm

artzneo Ver último mensaje

Inicio de sesion Ubuntu Server

en Preséntate

novofedora

2

536

Mié Feb 13, 2013 8:24 pm

mcun Ver último mensaje

Debian 6.0 con KDE y problemita!! (solucionado)

en KDE

eldelantero

8

1287

Dom Feb 20, 2011 9:33 pm

o4kley Ver último mensaje

Luego del inicio de Sesion, Pantalla en Negro

en X Window

JD

9

3004

Mié Sep 16, 2009 1:39 am

yayopoint Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO