problema extraño en todas las distros de linux.

Todo lo relacionado con la elección e instalación de las diferentes distribuciones y los problemas que se presentan durante el proceso.

Moderadores: doc, mcun

Responder
javmax2
Forista Nuevo
Forista Nuevo
Mensajes: 10
Registrado: Vie May 21, 2010 7:42 pm

problema extraño en todas las distros de linux.

Mensaje por javmax2 » Mié Sep 22, 2010 6:53 pm

hola a todos,estoy buscando ayuda para un problema que tengo desde hace poco mas de un año con todas las distros de linux.
.
os cuento mi problema.
tengo un portatil acer 8530G,un modelo bastante potente pero mas grandes son sus problemas que me esta dando.
hace como un año que abandone el sistema windows en mi portatil,pero no puedo usar linux por lo siguiente.

todas las versiones de ubuntu despues de la 9.04,tengo el problema de que el procesador no sube mas de su 25% de rendimiento quedandose los MGhs en 500. el procesador es de 2,2Gh.
e probado con otras distros pero el problema persiste.incluso intentando cambiarlo manualmente.
e utilizado,open suse,mandriva,super gamer,fedora,archlinux,puppi y ya no me acuerdo de cuales mas.

intente cambiar el rendimiento a base de comandos que lei en un foro y tampoco se puede.
tambien los calentones que se pega es de poder usarlo solo durante media hora.

saludos y espero vuestra ayuda.
Avatar de Usuario
Treto
Forista Medio
Forista Medio
Mensajes: 241
Registrado: Sab Jun 12, 2010 12:08 am

Re: problema extraño en todas las distros de linux.

Mensaje por Treto » Mié Sep 22, 2010 7:39 pm

hola
haz probado desactivando acpi?
saludos
# 455885
No sea idiota, por favor culturícese.
javmax2
Forista Nuevo
Forista Nuevo
Mensajes: 10
Registrado: Vie May 21, 2010 7:42 pm

Re: problema extraño en todas las distros de linux.

Mensaje por javmax2 » Mié Sep 22, 2010 8:13 pm

hola y gracias por contestar.
perdoname pero no se lo que es.
puedes explicarme como se hace??
o indicarme algun post donde expliquen a hacerlo.

gracias por vuestra ayuda y saludos.
Avatar de Usuario
Treto
Forista Medio
Forista Medio
Mensajes: 241
Registrado: Sab Jun 12, 2010 12:08 am

Re: problema extraño en todas las distros de linux.

Mensaje por Treto » Mié Sep 22, 2010 8:33 pm

Hola de nuevo, no se que harware tenes, pero una busqueda general de google puede darte una mano si pones tu placa o modelo

desactivar acpi del bios

Tambien y como estras, haria memtest y un bios update si fuere nesesario, pues se me hace que por ahi pasa el problema, no dudes pedir ayuda.

saludos
# 455885
No sea idiota, por favor culturícese.
Avatar de Usuario
Sagman
Forista Mayor
Forista Mayor
Mensajes: 933
Registrado: Dom Jul 31, 2005 7:00 am
Ubicación: /world/europe/spain/catalonia/girona/figueres
Contactar:

Re: problema extraño en todas las distros de linux.

Mensaje por Sagman » Mié Sep 22, 2010 9:20 pm

Prueba con la opción "noacpi" antes de arrancar el sistema. Debes editar la entrada del Grub (el gestor de arranque del sistema) y ponerla al final . Por ejemplo una entrada de mi /boot/grub/grub.cfg de Ubuntu 10.04...

menuentry 'Ubuntu, con Linux 2.6.32-24-generic-pae' --class ubuntu --class gnu-linux --class gnu --class os {
recordfail
insmod ext2
set root='(hd0,5)'
search --no-floppy --fs-uuid --set 8f1b6ee4-f947-43d2-b826-2310e8425340
linux /boot/vmlinuz-2.6.32-24-generic-pae root=UUID=8f1b6ee4-f947-43d2-b826-2310e8425340 ro nomodeset quiet splash
initrd /boot/initrd.img-2.6.32-24-generic-pae
}

Fijate en la linia que puse en negrita. Tendrás algo similar a esto si usas Ubuntu. Pues al final de esa linia añade "noacpi". Quedaria algo asi como...

menuentry 'Ubuntu, con Linux 2.6.32-24-generic-pae' --class ubuntu --class gnu-linux --class gnu --class os {
recordfail
insmod ext2
set root='(hd0,5)'
search --no-floppy --fs-uuid --set 8f1b6ee4-f947-43d2-b826-2310e8425340
linux /boot/vmlinuz-2.6.32-24-generic-pae root=UUID=8f1b6ee4-f947-43d2-b826-2310e8425340 ro nomodeset quiet splash noacpi
initrd /boot/initrd.img-2.6.32-24-generic-pae
}


La opción nomodeset es para la gráfica ATi, no le des mayor importancia.

Saludos
Avatar de Usuario
flaco_870
Forista Nuevo
Forista Nuevo
Mensajes: 24
Registrado: Vie Sep 24, 2010 1:02 am
Ubicación: Argentina

Re: problema extraño en todas las distros de linux.

Mensaje por flaco_870 » Dom Sep 26, 2010 12:44 am

a mi me pasaba algo similar en una notebook que tenia no podia instalar ninguna version de linux y el problema era el acpi
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje