[phpBB Debug] PHP Warning: in file [ROOT]/includes/acm/acm_memory.php on line 146: Cannot use a scalar value as an array
[phpBB Debug] PHP Warning: in file [ROOT]/includes/acm/acm_memory.php on line 146: Cannot use a scalar value as an array
[phpBB Debug] PHP Warning: in file [ROOT]/includes/acm/acm_memory.php on line 146: Cannot use a scalar value as an array
Actualizar firefox[¡SOLUCIONADO!] : Software
 Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Software


Nuevo tema Responder al tema
 [ 7 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Medio
Forista Medio

Registrado: Mié Dic 16, 2009 8:07 pm
Mensajes: 139

Nota Publicado: Mié Ago 11, 2010 3:58 pm 
Arriba  
Buenas
Últimamente en algunas páginas me han salido advertencias para actualizar mi navegador, y le doy y me sale la pagina de firefox, ésta: http://www.mozilla-europe.org/es/firefox/
y le doy a descargar y tal, y me aparece en la carpeta que lo contiene con este nombre: firefox-3.6.8.tar.bz2
la abro y no aparece ningún archivo .exe por lo que me imagino que se tenga que hacer desde la consola, pero no sé fijo, si alguien me puede decir como instalarlo por favor
gracias!
PD: tengo ubuntu 9.1 y no lo encuentro en los repositorios :S


Última edición por yek33 el Mié Ago 11, 2010 5:43 pm, editado 1 vez en total
 Perfil  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Jue Abr 12, 2007 7:00 am
Mensajes: 9186
Ubicación: tras la pantalla (...)

Nota Publicado: Mié Ago 11, 2010 4:14 pm 
Arriba  
hmmm.... en linux los exe no funcionan.... y actualizar con el binario oficial suele dar mas de un dolor de cabeza...

que version estas usando?? (help/ayuda > about/acergca de firefox).

de todas formas, salvo que sea una muy antigua, no hace falta que actualices...

http://packages.ubuntu.com/karmic/firefox

si le has dejado instalar las actualizcaciones de seguridad, tienes la 3.6.8, que es la ultima.... asi que ignora lo que digan esas paginas.

a ver. yo me explico: es cierto que las nuevas versiones suelen traer actualizaciones, muchas de ellas de seguridad, y tal. Pero tampoco hay que tener "versionitis": que haya una nueva version, no significa que la anterior ya no sirva. y en distros como ubuntu, que suelen tener software bastante recierte, preocuparse por el tema versiones, suelen ser ganas de complicarse la vida sin necesidad. Eso si: instala siempre las actualizaciones de seguridad.

:)

_________________
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

 Perfil WWW  

Desconectado
Forista Medio
Forista Medio

Registrado: Mié Dic 16, 2009 8:07 pm
Mensajes: 139

Nota Publicado: Mié Ago 11, 2010 4:35 pm 
Arriba  
no encuentro donde mirar que versión uso :S
en ese enlace que me tengo que descargar algo??

 Perfil  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Vie Abr 27, 2007 7:00 am
Mensajes: 1905

Nota Publicado: Mié Ago 11, 2010 4:36 pm 
Arriba  
yek33 escribió:
Buenas
Últimamente en algunas páginas me han salido advertencias para actualizar mi navegador, y le doy y me sale la pagina de firefox, ésta: http://www.mozilla-europe.org/es/firefox/
y le doy a descargar y tal, y me aparece en la carpeta que lo contiene con este nombre: firefox-3.6.8.tar.bz2


Lo que pasa es que el sistema de actualizaciones de firefox no esta correctamente diseñado para trabajar con el sistema de instalación y actualización de software en linux. Se podría decir que las actualizaciones automáticas de firefox para linux están de adorno, a menos claro que sepas compilar e instalar un programa de forma manual, pero esto es totalmente desaconsejable debido a que el software instalado de esta manera queda fuera del área de cobertura del centro de software.
Por eso siempre es recomendable usar el centro de software(manejador de paquetes) para instalar los programas y actualizar el sistema.

yek33 escribió:
la abro y no aparece ningún archivo .exe


Porque los archivos exe son solo para windows, el archivo que bajaste de firefox son las fuentes del programa, son como las instrucciones(la receta) necesaria para crear el ejecutable, mediante el proceso conocido como compilación, el ejecutable generado no tiene extensión, pero lo podes reconocer fácilmente, porque por lo general tiene un icono con una rueda dentada.

yek33 escribió:
por lo que me imagino que se tenga que hacer desde la consola, pero no sé fijo, si alguien me puede decir como instalarlo por favor
gracias!


El proceso de compilación puede ser frustrante si no conoces muy bien sobre el tema, requiere cierta experiencia, pero si te animas te paso un link.

http://putolinux.wordpress.com/2009/07/ ... s-fuentes/

yek33 escribió:
PD: tengo ubuntu 9.1 y no lo encuentro en los repositorios :S


Lo que pasa es que por la forma en la que trabajan los repos de Ubuntu, no proveen actualizaciones a nuevas versiones, sino actualizaciones pequeñas para corregir fallos en el programa y agujeros de seguridad.
También otra posibilidad seria instalarlo siguiendo esta guía mucho mas fácil :)

_________________
Desarrollo en Qt: Qt Developer Network
Mis proyectos: github | SourceForge.net

 Perfil WWW  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Jue Abr 12, 2007 7:00 am
Mensajes: 9186
Ubicación: tras la pantalla (...)

Nota Publicado: Mié Ago 11, 2010 4:40 pm 
Arriba  
yek33 escribió:
no encuentro donde mirar que versión uso :S
en ese enlace que me tengo que descargar algo??


ya te lo he dicho. en la barra de menus > ayuda > acerca de

el enlace era solo referencia, para que los que lean esto no tengan que buscar que version lleva ubuntu.

Citar:
Lo que pasa es que por la forma en la que trabajan los repos de Ubuntu, no proveen actualizaciones a nuevas versiones, sino actualizaciones pequeñas para corregir fallos en el programa y agujeros de seguridad.
.

pues la 3.6.8 en karmic, cuando la actual es lucid, me parece a mi que en los repos SI que hay actualizaciones mayores... (es imposible que la 3.6.8 estuviera ya ahi cuando liberaron karmic).

teniendo en cuenta que la ultima version de firefox es la 3.6.8

_________________
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

 Perfil WWW  

Desconectado
Forista Medio
Forista Medio

Registrado: Mié Dic 16, 2009 8:07 pm
Mensajes: 139

Nota Publicado: Mié Ago 11, 2010 5:42 pm 
Arriba  
Muchas gracias!!
intenté compilarlo pero me decía que no existía un fichero y seguí la segunda guía que fue más fácil.
ya me sale que tengo la versión 3.6.8
Muchas gracias otra vez! :)

 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Sab Dic 08, 2007 8:00 am
Mensajes: 1337

Nota Publicado: Mié Ago 11, 2010 6:20 pm 
Arriba  
Hola como estan, hasta donde se el archivo que se descarga de la pagina oficial de mozilla me refiero al archivo firefox-3.6.8.tar.bz2, contiene los binarios del programa, es mas al descomprimir la carpeta y buscar entre los archivos existe un ejecutable para gnu linux, es decir no necesita ser compilado, además las actualizaciones de firefox si funcionan cuando utilizas este archivo, el archivo descomprimido solo hay que moverlo al directorio /opt y luego crear lanzadores en los menus, barra de tareas o escrito segun nuestras necesidades (al mesos eso es lo que yo hago)

saludos

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 7 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
actualizar firefox 13

en Software

xskin77x

6

817

Sab Jul 07, 2012 2:19 am

cooper1589 Ver último mensaje

Problema al actualizar firefox 3.5.5

en Software

diego29

11

2137

Vie Nov 13, 2009 12:56 am

enriquehh Ver último mensaje

No puedo actualizar a 10.10 -- SOLUCIONADO

en Sistema

antopv

10

2008

Dom Oct 24, 2010 5:01 am

cerenkov Ver último mensaje

problema firefox (Solucionado)

en Software

behemothss

4

1234

Mié Abr 29, 2015 4:25 am

behemothss Ver último mensaje

Error al actualizar Debian [SOLUCIONADO]

en Sistema

Fanton

0

552

Mar Sep 07, 2010 2:26 pm

Fanton Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO