Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Entorno gráfico » GNOME


Nuevo tema Responder al tema
 [ 5 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Dom Feb 22, 2004 8:00 am
Mensajes: 1412

Nota Publicado: Jue Jun 03, 2010 11:30 am 
Arriba  
Hola,

Hace poco instalé Ubuntu 10.04 y todo me va muy bien excepto que los gráficos se ven mal porque los redibuja demasiado lento, de manera que cuando la imagen cambia rápido se ve muy feo: por ejemplo, cuando mueves una ventana o cuando miras una película con cualquier reproductor. Mi tarjeta gráfica es una Nvidia Geforce 8800 GT y, en principio, está bien configurada. Además, en KDE no tengo este problema, por lo que imagino que el problema está relacionado con Gnome. ¿Alguien sabe cuál puede ser el motivo?

Gracias!

 Perfil  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Jue Abr 12, 2007 7:00 am
Mensajes: 9186
Ubicación: tras la pantalla (...)

Nota Publicado: Jue Jun 03, 2010 9:12 pm 
Arriba  
direct-renderig=yes?? cuantas frames?? (ya sabes, tira de mesa-utils)

en ese caso..... si no es de ahi, ni idea. Porque por la grafica no es (mi pobre 7050 integrada con el driver nvidia se comporta bien)

por cierto, no sera cosa de nouveau, verdad?? yo ya he tenido un encontronazo con el.... :|

:)

_________________
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

 Perfil WWW  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Mar Jun 06, 2006 7:00 am
Mensajes: 3094
Ubicación: Andalucía/España

Nota Publicado: Jue Jun 10, 2010 1:34 am 
Arriba  
Hola alqui.

Tambien tengo ubuntu 10.04 Gnome y la misma gráfica Nvidia 8800 GT, si has instalado los drivers propietarios de los repos de ubuntu no deberías tener problemas, al menos me extraña que los tengas, al instalar los de nvidia desactiva los noeveau.

Un saludo.

_________________
Reglamento del Foro

Informáticamente hablando...

 Perfil WWW  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Dom Feb 22, 2004 8:00 am
Mensajes: 1412

Nota Publicado: Vie Jun 11, 2010 8:28 pm 
Arriba  
Hola yoyofb y nicky45, gracias por contestar.

La Nvidia ya la tenía bien configurada con los drivers propietarios (lo había probado tanto con los de los repositorios como con los de la web de nvidia y era lo mismo). El problema parece ser que es de compiz, por eso en kde no me pasaba (creo que kde usa sus propios efectos de escritorio). Total, que he desinstalado todos los paquetes relacionados con compiz y me va bien usando metacity como window manager. Lo malo es que no tengo efectos de escritorio en gnome, pero bueno, mala suerte.

 Perfil  

Desconectado
Moderador
Moderador
Avatar de Usuario

Registrado: Dom Abr 01, 2007 8:00 am
Mensajes: 3273
Ubicación: México, Estado de México

Nota Publicado: Sab Jun 12, 2010 5:57 pm 
Arriba  
alqui si deseas efectos ligeros en tu pc podrías probar con xcompmgr haber si no te da los mismos problemas que compiz. saludos

_________________
Reglamento del Foro | Temas mas Preguntados | WikiEL | GitHub
Linux User #:406092
Manjaro | Asus P8z77-v | i5-2310 | Nvidia GeForce Gt 610 | Hp Ultrabook Folio 13

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 5 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Gnome-do lento (Solucionado)

en Software

Servasky

0

359

Vie Dic 04, 2009 4:11 am

Servasky Ver último mensaje

Ubuntu lento lento

[ Ir a página: 1, 2 ]

en Sistema

ramiro_asi

17

3729

Mié Oct 07, 2009 4:25 pm

besa32bits Ver último mensaje

Ubuntu 9.04 lento?

en Instalación de distribuciones

Servasky

5

1424

Vie Sep 25, 2009 10:18 pm

niky45 Ver último mensaje

Arranque muy lento en Ubuntu 10.04

en GNOME

g0rck

5

1634

Lun Dic 20, 2010 2:31 pm

Yoyo Ver último mensaje

fluxbox mint 9 más lento que gnome mint 10

en Otros escritorios y entornos

javo_82

8

1990

Sab Ene 22, 2011 4:59 am

neurus Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO