Problemas con Nvidia GeForce en LiveCD de Ubuntu

Todo lo relacionado con la elección e instalación de las diferentes distribuciones y los problemas que se presentan durante el proceso.

Moderadores: doc, mcun

Responder
Avatar de Usuario
fliatozzetto
Forista Nuevo
Forista Nuevo
Mensajes: 2
Registrado: Sab Oct 17, 2009 7:00 am

Problemas con Nvidia GeForce en LiveCD de Ubuntu

Mensaje por fliatozzetto » Sab Oct 17, 2009 8:35 am

Hola, les escribo tratando de encontrar una solucion a mi problema. Lo que me pasa es que intento usar para probar ubuntu 9.10 beta (con el live cd) me carga todo. La presentacion, llega a la parte en que carga las dos barras de tareas, me muestra el puntero del mouse, lo muevo todo bien, pero pasados al rededor de 10 segundos la pantalla queda congelada y se ven unas rayas color azul. Y asi queda. Tengo una placa de video Nvidia GeForce 6150 se. La verdad creo que el problema es ese, la placa de video. Que dicho sea de paso esta integrada en el mother.
Por favor espero que alguien me pueda ayudar, me compre una maquina nueva y no puedo usarla si no es con Win.
Desde ya muchas gracias. de nuevo
Avatar de Usuario
mazcayu
Forista Medio
Forista Medio
Mensajes: 212
Registrado: Mié Abr 30, 2008 7:00 am
Ubicación: Sinaloa/México

Re: Problemas con Nvidia GeForce en LiveCD de Ubuntu

Mensaje por mazcayu » Sab Oct 17, 2009 9:01 am

Bienvenido fliatozzetto,

te he separado el tema, y le he cambiado el título a uno más descriptivo, ya que no correspondía con el post donde lo incluiste.

Por favor, lee el reglamento del foro.
Linux User: #296425 | Reglamento del Foro | Mi blog
Avatar de Usuario
hipersayan_x
Forista Legendario
Forista Legendario
Mensajes: 1905
Registrado: Vie Abr 27, 2007 7:00 am
Contactar:

Re: Problemas con Nvidia GeForce en LiveCD de Ubuntu

Mensaje por hipersayan_x » Sab Oct 17, 2009 4:02 pm

Sip, el problema es del driver de video, o estas usando el driver libre de x.org que no maneja bien todas las capacidades de la placa, o estas usando el driver oficial el cual tendrá algún bug. Probaste activando los efectos, para ver si te instala el driver oficial?
Desarrollo en Qt: Qt Developer Network
Mis proyectos: github | SourceForge.net
Avatar de Usuario
viko
Forista Medio
Forista Medio
Mensajes: 421
Registrado: Mié Nov 15, 2006 8:00 am
Ubicación: bolivia

Mensaje por viko » Sab Nov 14, 2009 1:02 am

eso se ve con glxinfo |grep direct eso pones en consola
y si no cambia por vesa en xorg.con
/etc/X11/xorg.conf
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje