Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Administración del sistema » Redes y Servidores


Nuevo tema Responder al tema
 [ 1 mensaje ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Menor
Forista Menor
Avatar de Usuario

Registrado: Jue Sep 11, 2008 7:00 am
Mensajes: 95

Nota Publicado: Mié Jul 08, 2009 5:23 am 
Arriba  
Holas, llevaba tiempo sin postear aqui, bueno.

Explicare primero la problematica del asunto.

en la empresa hay un Servidor CentOS 4 de Datos con Samba mal configurado, el usuario creado tiene los mismos permisos que rl root, sucede que alli esta alojado un sistema un .exe que continuamente es afectado con un virus que al ser detectado por algun antivirus es destruido, pues en otro server mas pequeño uno alterno, he instalado Debian 5 y he configurado Samba con usuarios, mi manera de proteger ese .exe es que el pertenesca a ROOT y la BD al usuario, asi el .exe por ser del root no podra ser afectado por algun virus ya que como las compus tiene window$ el virus entra como root y hace lo que quiere, con mi manera es que el al entrar como usuario con permisos limitados, el virus tambien lo sera y no podra reescribir el .exe.

Aqui el problema, en mi casa para practicar instale el Debian 5 y todo perfecto, es mas si no fuece porque Photoshop y sus amigos (los demas programas de ADOBE que manejo) usaria LINUX como sistema operativo, bueno, en casa funciono todo bien, fui al trabajo y rayos, no salio igual, las tardejas de red aparecen en MODO ITINERANTE, no se le puede cambiar, ese server pequeño, cuenta con 2 tarjetas de red, puesto que luego funcionara como FIREWALL, ya modifique el archivo interfaces y si funciono bien, por ayer, pues hoy dia, nose que rayos paso que ya estanto todo listo para migrar los datos del servidor (CentOS 4) al servidor (Debian 5), el usuario no entraba, ayer si, hoy no, me pide autenticar usuario, y eso ya esta, ayer marchaba todo perfecto, nadie todo la compu puesto que nadie trabaja en las noches y ayer fui yo el ultimo en salir del trabajo.

Otra cosa rara, dias antes en esa misma compu y con un disco duro de menor capasidad instale el Debian 5 y tambein estaba eso del modo itinerante, pero al ver ese problema hoy decido hacer cambio de disco duro y si funcionaba bien la red, cuando lo instale estaba el modo itinerante que no se podia quitar y resulta que ya funciona, solo que ese disco duro es de muy poca capasidad, solo dispone de 5Gb libres y los datos a son 8Gb, el Debian funcionara como servidor alterno para asi, formatear el servidor anterior para ponerle Debian, y regresar los datos a el luego de configurar todo.

Temo que mañana cuando formatee el server principal, me salga de nuevo eso del modo itinerante y me estropee todo, puesto que aquel sistema sera detenido por ese mantenimiento que vamos hacer, si no funciona bien, me linchan, jeje.

A todo esto, cabe resaltar que no soy un experto LINUX recien estoy aprendiendo, la empresa no quiere contratar a un experto para que haga ese trabajo por el motivo de la mala experiencia pasada del tipo que llego por recomendacion a formater con CentOS 4 y dejo todo mal echo, ademas que los gerentes no moveran ni un dedo por el bienestar del sistema, son unos brutos.
Uso Debian porque se me hace mas facil hacer las configuraciones e instalar los programas con el Sinaptic y los paquetes .deb con CentOS no se com instakar un programa, jeje, soy nuevo en eso, no me gustan micho los manuales porque alli todo funciona bien, en los manuales no hay errores, y todo bien, cuando al usuario le sale un error, por mas releea el manual no podra solucionarlo, por ese motivo muy poco recurro a manuales, jeje.

Bueno, en conclusion, quiero saber como desactivar el modo itinerante y poder asi poner un IP a las 2 targetas de red, porque al instalar el FIRESTARTER me dice que las targetas de red no estan perparadas y no funciona, es todo una gran confucion, asi estamos en el trabajo y no quiero recurrir a window$, es una porqueria de sistema, alguien sabe algo de esto?

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 1 mensaje ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Actualizar 'en modo seguro' en Debian Testing

en Sistema

doc

4

1048

Sab Abr 30, 2011 4:09 pm

niky45 Ver último mensaje

Debian 6 en Macbook pro 2008 (Modo fácil)

en Instalación de distribuciones

snark

3

5702

Jue Sep 13, 2012 9:40 pm

snark Ver último mensaje

[SOLUCIONADO] Problemas con wifi y modo avión en Debian 8

en Hardware

RedTX

2

5640

Sab Dic 12, 2015 2:03 am

mmv129 Ver último mensaje

Configurar nueva tarjeta de red en Debian modo texto

en Instalación de distribuciones

Kamicase

1

574

Mar Nov 08, 2016 12:17 am

neurus Ver último mensaje

"Desactivar" aplicaciones al inicio

en Sistema

akodo

3

1439

Mar Jul 21, 2009 1:02 pm

neurus Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO