Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Administración del sistema » Redes y Servidores


Nuevo tema Responder al tema
 [ 4 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Mar Abr 14, 2009 7:00 am
Mensajes: 7

Nota Publicado: Vie Abr 17, 2009 6:08 am 
Arriba  
Saludos

En esta laptop, ya no tan nueva, la vengo moviendo con Linux desde hace tres años, primero Ubuntu, luego Mandriva y desde unos dos meses atrás estoy en Debian Lenny 5. ¿Problemas? En realidad ninguno, algunos detalles pero todo trabajando bien.

Sin embargo, hoy, tratando de ver la configuración de mi Red. Me fuí a Sistema - Administración - Red (Estoy en GNOME) me sale la siguiente pantalla:

Imagen

En la pantalla aparece solo Debian, pero me muestra otras distro, entre ellas, las que he utilizado, como Ubuntu y Mandriva

Puedo decir que me ha funcionado con las tres distro que mencioné. El internet no me ha dejado de funcionar (lo tengo cableado). Lo que me da miedo es la segunda parte en el mensaje:

"Eso sí, tenga presente, que esto puede dañar la configuración de sus sistema o dejar el equipo inutilizable"

Supongo ue le debo dar la opción de Debian 5 Lenny

¿Alguién sabe algo? ¿Alguna sugerencia?

Gracias

Bye

 Perfil  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Jue Abr 12, 2007 7:00 am
Mensajes: 9186
Ubicación: tras la pantalla (...)

Nota Publicado: Dom Abr 19, 2009 9:07 am 
Arriba  
tranquilo. el hardware soporta mas de lo que puede parecer. el aviso lo ponen porque supongo que algun manazas se ha cargado el sistema (y ha tenido que reinstalar)

en cuanto a lo de plataforma no soportada.... ni idea. tu dale a debian lenny, y tira p'alante. que en linux la mitad de las cosas son medio experimentales y funcionan (aunque que en una distro como lenny, ponga eso.... 8O igual habia que mandarles un email, a ver que pasa.)

:D

PD: otra opcion es utilizar otras herramientas.... yo las cosas de la red las hago todas por consola. el archivo principal de configuracion es el /etc/network/interfaces, y para ver la configuracion actual, con route (lanzalo como root). ifconfig -a te muestra todas las interfaces.
y supongo que habra algun otro programa que lo haga en modo grafico. ::lol::

_________________
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

 Perfil WWW  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Sab Dic 08, 2007 8:00 am
Mensajes: 1337

Nota Publicado: Dom Abr 19, 2009 4:56 pm 
Arriba  
Hola como estas, ese problema lo tuve yo, seguramente te manda ese error cuando entras como superusuario o cuando tratas de ver las ocurrencias del sistema, el problema lo causa un paqute del entorno gnome, para ser exacto
este es el paquete responsable del error:

system-tools-backends

El mensaje que te manda se produce por una diferencia entre la version de gnome que tienes instalado y la version del paqute que te menciono arriba.

La solucion es compatibilizar la version de system-tools-backends y la version de gnome, esto se hace desuna actualizacion o una desactualizacion segun sea el caso.


saludos

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Mar Abr 14, 2009 7:00 am
Mensajes: 7

Nota Publicado: Dom Abr 19, 2009 5:12 pm 
Arriba  
Pues les agradezco a los dos, buena ayuda, más tranquilo. Me imaginaba que no era en realidad un poroblema, pero quería leer algunas opinciones. Haré lo que me dicen y cualquier cosa les aviso.

Gracias nuevamente

IBDEALinux

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 4 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Un foro sobre la plataforma Mono

en Tu Web

writkas

0

910

Lun Feb 16, 2009 3:40 am

writkas Ver último mensaje

Blogger vs Wordpress: ¿Que plataforma elegir?

en Noticias y Actualidad

Jochelo

7

1186

Sab Dic 17, 2011 6:35 am

Jochelo Ver último mensaje

Plataforma de Afectados por Condiciones Generales de Uso Leoninas

en El Café

MetTxin

0

445

Mié Abr 16, 2014 4:15 pm

MetTxin Ver último mensaje

¿Cambia la sintaxis de C en plataforma GNU/linux y Windows?

en Programación

links0588

6

1926

Mar Nov 18, 2008 4:18 am

links0588 Ver último mensaje

Busco Software Gestion Pyme(plataforma Windows)

en El Café

fran_valles

12

3015

Lun Jul 30, 2012 1:20 pm

fran_valles Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO