Problemas con paquetes de KDE tras actualizacion en Linux Mint 17

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Responder
superninja1981
Forista Nuevo
Forista Nuevo
Mensajes: 2
Registrado: Mié Jul 02, 2014 11:11 am

Problemas con paquetes de KDE tras actualizacion en Linux Mint 17

Mensaje por superninja1981 »

Buenas, después de una actualización en la que se me avisó que 3 programas serian removidos (k3b, okular y otro mas que no me acuerdo), le di a aceptar (iluso de mi, crei que luego volveria a instalarlos y listo), pero luego cuando quise instalar dichos programas me da error, porque hay dependencias o algo así que no pueden instalarse.

No sé si ha sido fallo mio que no debería de haberle dado a aceptar que se removiera aquello.

Tanto en consola, como synaptic o el centro de software no funciona la instalacion de okular. Me aparece este error:

http://i58.tinypic.com/2agvqk5.jpg



¿Qué he hecho mal y como podría solucionarlo? Tengo Linux Mint 17 Cinnamon 64 bits.

Gracias.
Última edición por superninja1981 el Vie Jul 04, 2014 12:16 am, editado 1 vez en total.

Avatar de Usuario
enriquehh
Forista Distinguido
Forista Distinguido
Mensajes: 1337
Registrado: Sab Dic 08, 2007 8:00 am

Re: Problemas con paquetes de KDE tras actualizacion en Linux Mint 17

Mensaje por enriquehh »

¿Has agregado algún repositorio adicional últimamente?

Saludos

Avatar de Usuario
hipersayan_x
Forista Legendario
Forista Legendario
Mensajes: 1905
Registrado: Vie Abr 27, 2007 7:00 am
Contactar:

Re: Problemas con paquetes de KDE tras actualizacion en Linux Mint 17

Mensaje por hipersayan_x »

¿Te aparece eso después de correr apt-get update? Si es así probablemente tengas que esperar algunas horas hasta que suban las actualizaciones de esos paquetes a los repositorios.
Desarrollo en Qt: Qt Developer Network
Mis proyectos: github | SourceForge.net

Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3477
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: Problemas con paquetes de KDE tras actualizacion en Linux Mint 17

Mensaje por doc »

hay una cosa que haces muy mal, novato forero: no leerte las Normas del Foro, y en particular el punto 3, e incluir unas enormes imágenes que nos desconfigura la pantalla a todos los demás usuarios del foro que querramos ller tu post. Y es que, verás, si vas, al escribir tus posts, a 'Editor completo', ahi se te ofrece una posibilidad muy sencilla de insertar tus imágenes de forma adecuada, y así no molestas a nadie.
Esto:
Imagen
(que así, el que quiera verlo, no tiene más que pinchar en la imagen, y se amplía).
Corrígelo, hombre...

superninja1981
Forista Nuevo
Forista Nuevo
Mensajes: 2
Registrado: Mié Jul 02, 2014 11:11 am

Re: Problemas con paquetes de KDE tras actualizacion en Linux Mint 17

Mensaje por superninja1981 »

hipersayan_x escribió:¿Te aparece eso después de correr apt-get update? Si es así probablemente tengas que esperar algunas horas hasta que suban las actualizaciones de esos paquetes a los repositorios.
Buenas, la cosa se resuelve de esa manera. Como bien decias los repositorios se quedaron a medias. se corre apt-get update y se refresca el centro de actualizaciones. Se instala lo que falta y ya se puede instalar las aplicaciones de nuevo sin problemas.

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje