Problema al arrancar Ubuntu.

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Responder
Ruben140709
Forista Nuevo
Forista Nuevo
Mensajes: 14
Registrado: Vie Nov 05, 2010 6:50 pm

Problema al arrancar Ubuntu.

Mensaje por Ruben140709 »

Muy buenas a todos.Tengo un problema al arrancar Ubuntu 10.04.Lo tengo configurado con nolapic y cuando carga varios achivo llega a otra pantalla en la que pone
(fsck desde util-linux-ng 2.17.2
7dev/sda7: limpio 2486489789440 ficheros, 6201265,bloques 391334208 )
Después con darle a la tecla S arranca como siempre.
El 7 dev/sda7
Si sirve para algo reintale el grub y despues el burg.
Alguien sabe como puedo solucionarlo.
Un saludo

Avatar de Usuario
Fanton
Forista Distinguido
Forista Distinguido
Mensajes: 1339
Registrado: Jue Ene 08, 2009 8:00 am
Ubicación: Magdalena [Argentina]
Contactar:

Re: Problema al arrancar Ubuntu.

Mensaje por Fanton »

Hola Ruben140709, pega tu:

sudo fdisk -l

por lo visto monta una partición mal configurada
Diplomacia, es el arte de saber lo que no se debe decir...
_________________
Hardware: Intel i5-3570k | ASUS P8H77-M |HD [500GB] [1 TB] | Ram 8 GB | GPU: Nvidia GeForce 210/1 GB
S.O. Debian@testing x86_64 Openbox
Linux user #506272

Ruben140709
Forista Nuevo
Forista Nuevo
Mensajes: 14
Registrado: Vie Nov 05, 2010 6:50 pm

Re: Problema al arrancar Ubuntu.

Mensaje por Ruben140709 »

Saludos Fanton
Me puedes detallar un poco mas como hacerlo.
Al pioner este comando solo me aparece los discos duros.
Última edición por Ruben140709 el Jue Ene 06, 2011 7:50 pm, editado 1 vez en total.

Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: Problema al arrancar Ubuntu.

Mensaje por niky45 »

si, simplemente pon aqui lo que te diga. asi vemos lo que tienes y lo que esta fallando.
por lo visto monta una partición mal configurada
@Ruben140709: pega aqui tambien el /etc/fstab .

:)
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

Ruben140709
Forista Nuevo
Forista Nuevo
Mensajes: 14
Registrado: Vie Nov 05, 2010 6:50 pm

Re: Problema al arrancar Ubuntu.

Mensaje por Ruben140709 »

Lo que me dice al arrancar ubuntu es:
(fsck desde util-linux-ng 2.17.2
7dev/sda7: limpio 2486489789440 ficheros, 6201265,bloques 391334208 )
después dándole a s omite creo que una comprobación de ficheros

Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: Problema al arrancar Ubuntu.

Mensaje por niky45 »

:? lo que te digan, tanto fdisk -l como cat /etc/fstab

:jokingly:
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

Ruben140709
Forista Nuevo
Forista Nuevo
Mensajes: 14
Registrado: Vie Nov 05, 2010 6:50 pm

Re: Problema al arrancar Ubuntu.

Mensaje por Ruben140709 »

Al poner el comando aparece lo siguiente:
Disco /dev/sda: 1000.2 GB, 1000204886016 bytes
255 cabezas, 63 sectores/pista, 121601 cilindros
Unidades = cilindros de 16065 * 512 = 8225280 bytes
Tamaño de sector (lógico / físico): 512 bytes / 512 bytes
Tamaño E/S (mínimo/óptimo): 512 bytes / 512 bytes
Identificador de disco: 0xe8ef71c7

Dispositivo Inicio Comienzo Fin Bloques Id Sistema
/dev/sda1 1 1274 10233373+ 27 Desconocido
/dev/sda2 * 1275 1287 102400 7 HPFS/NTFS
/dev/sda3 1287 9108 62823424 7 HPFS/NTFS
/dev/sda4 9109 121601 903599767+ f W95 Ext'd (LBA)
/dev/sda5 9109 54926 368033053+ 7 HPFS/NTFS
/dev/sda6 61455 80942 156536832 83 Linux
/dev/sda7 80943 81035 745472 82 Linux swap / Solaris
/dev/sda8 81036 121601 325846016 7 HPFS/NTFS
ruben@ruben-desktop:~$

Avatar de Usuario
Fanton
Forista Distinguido
Forista Distinguido
Mensajes: 1339
Registrado: Jue Ene 08, 2009 8:00 am
Ubicación: Magdalena [Argentina]
Contactar:

Re: Problema al arrancar Ubuntu.

Mensaje por Fanton »

Ruben140709, ahi te esta mostrando que:

/dev/sda7 80943 81035 745472 82 Linux swap / Solaris

es el area de intercambio de linux, por lo que esa partición no se puede montar, de ahi el error que te tira al inicio del sistema.

ahora pega tu "fstab", para esto usa el siguiente comando, para no correr riesgos

gedit /etc/fstab
Diplomacia, es el arte de saber lo que no se debe decir...
_________________
Hardware: Intel i5-3570k | ASUS P8H77-M |HD [500GB] [1 TB] | Ram 8 GB | GPU: Nvidia GeForce 210/1 GB
S.O. Debian@testing x86_64 Openbox
Linux user #506272

o4kley
Forista Medio
Forista Medio
Mensajes: 410
Registrado: Sab Ene 01, 2011 2:40 am
Ubicación: Peru

Re: Problema al arrancar Ubuntu.

Mensaje por o4kley »

pega el fstab es necesario sabes si tu sistema tiene swap, quisa solo esta trabajando con memoria ram
"Bañarse en pareja (ahorra agua y ayuda a producir niños ecológicos) =)"
http://o4-gml.blogspot.com/

Ruben140709
Forista Nuevo
Forista Nuevo
Mensajes: 14
Registrado: Vie Nov 05, 2010 6:50 pm

Re: Problema al arrancar Ubuntu.Solucionado

Mensaje por Ruben140709 »

Finalmete tuve que formatear la particion de windows y de ubuntu por lo que al reinstalarlos se me soluciono solo.
Por lo que no pude llegar a provarlo. :?
Aun asi gracias por la ayuda por si me pasa alguna vez. =D>

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje