no consigo que funcione flas player en chromiun, ayuda por fi

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Responder
bernardo
Forista Nuevo
Forista Nuevo
Mensajes: 15
Registrado: Sab May 10, 2014 12:10 am

no consigo que funcione flas player en chromiun, ayuda por fi

Mensaje por bernardo »

Hola, soy nuevo en ubuntu y despues de mirar por toda la red como instalar flas player en chromiun, no hay manera, lo instalo, pero no funciona, he instalado tambien el gnash pero tampoco funcina. ¿alguna idea?, gracias

Avatar de Usuario
EINOM
Forista Menor
Forista Menor
Mensajes: 71
Registrado: Sab Jun 14, 2008 7:00 am
Contactar:

Re: no consigo que funcione flas player en chromiun, ayuda por fi

Mensaje por EINOM »

saludos.

que versión de ubuntu tiene instalada y cuando visitas este enlace que te sale?
https://www.adobe.com/swf/software/flas ... _small.swf

Avatar de Usuario
Deckon
Moderador
Moderador
Mensajes: 3273
Registrado: Dom Abr 01, 2007 8:00 am
Ubicación: México, Estado de México

Re: no consigo que funcione flas player en chromiun, ayuda por fi

Mensaje por Deckon »

parece que chromium ya no soporta flash, yo me tuve que pasar a chrome
Reglamento del Foro | Temas mas Preguntados | WikiEL | GitHub
Linux User #:406092
Manjaro | Asus P8z77-v | i5-2310 | Nvidia GeForce Gt 610 | Hp Ultrabook Folio 13

Avatar de Usuario
Akronix
Forista Medio
Forista Medio
Mensajes: 198
Registrado: Vie Oct 05, 2012 11:30 pm

Re: no consigo que funcione flas player en chromiun, ayuda por fi

Mensaje por Akronix »

La verdad es que lo que menos dolores de cabeza da es instalar google chrome para flash player, viene ya con la última versión de adobe flash player built-in.

A mí que me gusta más firefox, uso adobe-flashplugin en lugar de flashplugin-installer y me va mucho mejor.
Conocimiento libre para el pensamiento libre.
Linux user: #561589
Linux Distro: X/Ubuntu 14.04
--
Avatar sacado de tux.crystalxp.net, hecho por Wyvern y publicado con licencia CC BY-NC-SA.

Avatar de Usuario
Hawkingsagan
Administrador
Administrador
Mensajes: 4213
Registrado: Mié May 12, 2004 7:00 am
Ubicación: Chiapas, México.
Contactar:

Re: no consigo que funcione flas player en chromiun, ayuda por fi

Mensaje por Hawkingsagan »

bueno, no es la solución al problema pero no va d emas mencionar que todos los navegadopres y multiples plataformas dejaran pronto de usar soporte para Flash, debido a que el presente y futuro ya es html5
:hi: Soy el Linux User # 394644 | 8-) Uso Ubuntu 20.04 | :write: Mi blog| :music: Mi Radio ♫

Avatar de Usuario
Akronix
Forista Medio
Forista Medio
Mensajes: 198
Registrado: Vie Oct 05, 2012 11:30 pm

Re: no consigo que funcione flas player en chromiun, ayuda por fi

Mensaje por Akronix »

calex78 escribió:bueno, no es la solución al problema pero no va d emas mencionar que todos los navegadopres y multiples plataformas dejaran pronto de usar soporte para Flash, debido a que el presente y futuro ya es html5
Ojaĺá @calex78, pero llevo tiempo oyendo eso. Y no sé cómo será en el futuro, pero hoy por hoy hay demasiadas webapps que usan adobe flash player: facebook, youtube (html5 no está 100% soportado), reproductores de video, de audio online; contenido interactivo, videojuegos online, etc.
Conocimiento libre para el pensamiento libre.
Linux user: #561589
Linux Distro: X/Ubuntu 14.04
--
Avatar sacado de tux.crystalxp.net, hecho por Wyvern y publicado con licencia CC BY-NC-SA.

Avatar de Usuario
EnriqueK
Forista Medio
Forista Medio
Mensajes: 367
Registrado: Dom Sep 16, 2007 7:00 am

Re: no consigo que funcione flas player en chromiun, ayuda por fi

Mensaje por EnriqueK »

Al menos en las ramas testing y SID de Debien puedes solucionar este problema instalando
pepperflashplugin-nonfree
No se si servirá en Ubuntu
Si lo anterior no funciona, vas a tener que descargar google-chrome-stable
Para 64 bits
http://dl.google.com/linux/chrome/deb/p ... le-chrome-
stable_35.0.1916.114-1_amd64.deb

PARA 32 BITS
http://dl.google.com/linux/chrome/deb/p ... 1_I386.deb

Descarga el que corresponda, lo desempaquetas extraes la carpeta "PepperFlash" que estará dentro de la carpeta opt al desempaquetar el archivo .deb , a esa carpeta la mueves al directorio /opt de tu sistema
Luego , dependiendo de que vesrón de Ubuntu se trata edita el archivo
/etc/chromium-browser/default
O
/etc/chromium/default

Al final le agregas la siguiente línea
CHROMIUM_FLAGS="--ppapi-flash-path=/opt/PepperFlash/libpepflashplayer.so"

Avatar de Usuario
Akronix
Forista Medio
Forista Medio
Mensajes: 198
Registrado: Vie Oct 05, 2012 11:30 pm

Re: no consigo que funcione flas player en chromiun, ayuda por fi

Mensaje por Akronix »

EnriqueK escribió:Al menos en las ramas testing y SID de Debien puedes solucionar este problema instalando
pepperflashplugin-nonfree
No se si servirá en Ubuntu
Si lo anterior no funciona, vas a tener que descargar google-chrome-stable
Para 64 bits
http://dl.google.com/linux/chrome/deb/p ... le-chrome-
stable_35.0.1916.114-1_amd64.deb

PARA 32 BITS
http://dl.google.com/linux/chrome/deb/p ... 1_I386.deb

Descarga el que corresponda, lo desempaquetas extraes la carpeta "PepperFlash" que estará dentro de la carpeta opt al desempaquetar el archivo .deb , a esa carpeta la mueves al directorio /opt de tu sistema
Luego , dependiendo de que vesrón de Ubuntu se trata edita el archivo
/etc/chromium-browser/default
O
/etc/chromium/default

Al final le agregas la siguiente línea
CHROMIUM_FLAGS="--ppapi-flash-path=/opt/PepperFlash/libpepflashplayer.so"
Cual es la ventaja de usar todo eso en lugar de usar simplemente google chrome? pregunta sin más.

He comprobado que pepperflash está también en ubuntu y que funciona con chromium.
Conocimiento libre para el pensamiento libre.
Linux user: #561589
Linux Distro: X/Ubuntu 14.04
--
Avatar sacado de tux.crystalxp.net, hecho por Wyvern y publicado con licencia CC BY-NC-SA.

Avatar de Usuario
EnriqueK
Forista Medio
Forista Medio
Mensajes: 367
Registrado: Dom Sep 16, 2007 7:00 am

Re: no consigo que funcione flas player en chromiun, ayuda por fi

Mensaje por EnriqueK »

En primer lugar, no todas las versiones vigentes de Ubuntu tienenen sus repos el pepperflash y en segundo lugar está el hecho de que algunos prefieren Chomium a Chrome por cuestiones supustas de seguridad, no concuerdo con esto y me sumo a a usar Chrome, siempre que lo puedas instalar, por que en versiones antiguas de Ubuntu no se puede.
El método propuesto permite usar pepperflash en todas las versiones de Chromium

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje