Error al ejecutar sudo apt-get install language-pack-en

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Responder
yordan
Forista Nuevo
Forista Nuevo
Mensajes: 3
Registrado: Mié Sep 02, 2015 5:33 pm

Error al ejecutar sudo apt-get install language-pack-en

Mensaje por yordan »

Buen dia a toda la comunidad linuxera
Sucede que tengo instalado UBUNTU SERVER 10.04.2 de 64 bits
al ejecutar el siguiente comando "sudo apt-get install language-pack-en" me sale el siguiente error:

academia-oracle@academia-oracle:~$ sudo apt-get install language-pack-en
[sudo] password for academia-oracle:
no talloc stackframe at ../source3/param/loadparm.c:4864, leaking memory
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package language-pack-en


quisiera poder recibir algún consejo para solucionar este problema,
este comando necesito ejecutar para iniciar la instalación de BIGBLUEBUTTON (sistema desarrollado de educación a distancia)

cuando ejecuto "sudo apt-get update" tambien me sale error

academia-oracle@academia-oracle:~$ sudo apt-get update
Err http://security.ubuntu.com trusty-security InRelease
Err http://security.ubuntu.com trusty-security Release.gpg
Unable to connect to 192.168.2.1:http:
Err http://pe.archive.ubuntu.com trusty InRelease
Err http://pe.archive.ubuntu.com trusty-updates InRelease
Err http://pe.archive.ubuntu.com trusty-backports InRelease
Err http://pe.archive.ubuntu.com trusty Release.gpg
Unable to connect to 192.168.2.1:http:
Err http://pe.archive.ubuntu.com trusty-updates Release.gpg
Unable to connect to 192.168.2.1:http:
Err http://pe.archive.ubuntu.com trusty-backports Release.gpg
Unable to connect to 192.168.2.1:http:
Reading package lists... Done
W: Failed to fetch http://pe.archive.ubuntu.com/ubuntu/dis ... /InRelease
W: Failed to fetch http://pe.archive.ubuntu.com/ubuntu/dis ... /InRelease
W: Failed to fetch http://pe.archive.ubuntu.com/ubuntu/dis ... /InRelease
W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... /InRelease
W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... elease.gpg Unable to connect to 192.168.2.1:http:
W: Failed to fetch http://pe.archive.ubuntu.com/ubuntu/dis ... elease.gpg Unable to connect to 192.168.2.1:http:
W: Failed to fetch http://pe.archive.ubuntu.com/ubuntu/dis ... elease.gpg Unable to connect to 192.168.2.1:http:
W: Failed to fetch http://pe.archive.ubuntu.com/ubuntu/dis ... elease.gpg Unable to connect to 192.168.2.1:http:
W: Some index files failed to download. They have been ignored, or old ones used instead.

GRACIAS DE ANTEMANO POR SUS RESPUESTAS.

Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3503
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: Error al ejecutar sudo apt-get install language-pack-en

Mensaje por doc »

hombre, de momento sospecho que el Ubuntu 10.04 (servidor) dejo de tener soporte en abril de este año. Y, por otro lado, 'trusty' (tahr) corresponde al Ubuntu 14.04, el 10.04 es 'lucid' (linx)

si, como me cuentas por mensaje privado (pero toma buena nota que ESE NO ES el camino, aquí no está bien visto 'hacer manitas por debajo de la mesa') te equivocaste usas el Ubuntu 14.04, y no el 10.04, yo diría que podría ser que no te pueden conectar con tus repositorios. Espera, a ver si es un problema puntual de esos servidores, o cambia de servidor de repositorios. En Europa, por ejemplo, funcionan muy bien los franceses, o los de finlandia, mientras que los españoles fallan más que una escopeta de feria.
Última edición por doc el Mié Sep 02, 2015 7:50 pm, editado 1 vez en total.

yordan
Forista Nuevo
Forista Nuevo
Mensajes: 3
Registrado: Mié Sep 02, 2015 5:33 pm

Re: Error al ejecutar sudo apt-get install language-pack-en

Mensaje por yordan »

cometí un error al poner 10.04 en realidad estoy trabajando con la version 14.04

Editado -- Mié Sep 02, 2015 4:43 pm --

gracias por tu respuesta legendario.
si cambio de servidor tambien cambio el idioma?
se me haria todo un rollo ,
PERO DE todas maneras por resolver el problema intentare pero como cambio de servidor , instalo nuevamente ubuntu y en país selecciono europa?

Avatar de Usuario
hmg79
Forista Legendario
Forista Legendario
Mensajes: 2211
Registrado: Lun Mar 31, 2008 8:00 am

Re: Error al ejecutar sudo apt-get install language-pack-en

Mensaje por hmg79 »

No cambias ningún servidor, cambias los repositorios, con lo cual tu sistema no se ve afectando en nada, una ves cambiado vas a poder instalar ese paquete.-
Se cambia modificando /etc/apt/sources.list, y poniendo los repositorios que menciona doc.-

yordan
Forista Nuevo
Forista Nuevo
Mensajes: 3
Registrado: Mié Sep 02, 2015 5:33 pm

Re: Error al ejecutar sudo apt-get install language-pack-en

Mensaje por yordan »

gracias por sus respuestas ...como modifico los repositorios o que ruta pongo?

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje