Problemas de dependecias con Qt5 en Linux mint

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Responder
juano_salvador
Forista Nuevo
Forista Nuevo
Mensajes: 1
Registrado: Dom Sep 23, 2018 3:24 am

Problemas de dependecias con Qt5 en Linux mint

Mensaje por juano_salvador » Mar Sep 25, 2018 4:36 pm

Buenas tardes gente. Tengo un problema de dependencias (creo) con un motor de síntesis llamado Supercollider, el cual en conjunto con una biblioteca de python llamada Foxdot hace posible programar eventos musicales. El problema aparece cuando quiero abrir el software Supercollider con la shell, ingreso el comando scide (comando para llamar a Supercollider) y me aparece el siguiente error (ver imagen):

scide: /usr/lib/x86_64-linux-gnu/libQt5WebKitWidgets.so.5: version `Qt_5' not found (required by scide)

En un principio el software iniciaba bien pero un día actualice algunas cosas con Anaconda y después de eso empezó a salir el error.
Saludos.

Imagen
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje