Problema con apt-url

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Avatar de Usuario
clamide
Forista Medio
Forista Medio
Mensajes: 298
Registrado: Dom Mar 25, 2007 8:00 am

Problema con apt-url

Mensaje por clamide » Mar Dic 03, 2013 9:42 pm

Hola a todos:
Al tratar de reinstalar mediante sinaptyc apt-url por ver si podía descargar de la página de get deb algun programa, me da el siguiente error (que no comprendo, obviamente):

Código: Seleccionar todo

E: /var/cache/apt/archives/apturl_0.4.1ubuntu4.1mint1_all.deb: el subproceso script pre-removal nuevo devolvió el código de salida de error 1
E: /var/cache/apt/archives/apturl-common_0.4.1ubuntu4.1mint1_all.deb: el subproceso script pre-removal nuevo devolvió el código de salida de error 1
Además me da un larguísimo error que soy incapaz de copiar entero, diciéndome que me faltan mieles de colas del que incluyo un pequeños ejemplo:

Código: Seleccionar todo

xReports»
         pycentral: pycentral pkginstall: package apturl is not installed
pycentral pkginstall: package apturl is not installed
dpkg: error al reorganizar:
 el subproceso instalado el script post-installation devolvió el código de salida de error 1
Se encontraron errores al procesar:
 /var/cache/apt/archives/apturl-common_0.4.1ubuntu4.1mint1_all.deb
 /var/cache/apt/archives/apturl_0.4.1ubuntu4.1mint1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Un paquete no se pudo instalar. Tratando de recuperarlo:
dpkg: error al procesar apturl-common (--configure):
 El paquete está en un estado grave de inconsistencia - debe reinstalarlo
 antes de intentar su configuración.
dpkg: problemas de dependencias impiden la configuración de apturl:
 apturl depende de apturl-common (= 0.4.1ubuntu4.1mint1); sin embargo:
 El paquete `apturl-common' no está configurado todavía.
dpkg: error al procesar apturl (--configure):
 problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
 apturl-common
 apturl
¿Alguién puede echarme una mano, por favor? :x
Última edición por clamide el Mar Dic 03, 2013 9:56 pm, editado 1 vez en total.
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Problema con apt-url

Mensaje por mcun » Mar Dic 03, 2013 9:55 pm

prueba ejecutar esto y coméntanos

Código: Seleccionar todo

sudo dpkg --configure -a

sudo apt-get -f install
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
Avatar de Usuario
clamide
Forista Medio
Forista Medio
Mensajes: 298
Registrado: Dom Mar 25, 2007 8:00 am

Re: Problema con apt-url

Mensaje por clamide » Mar Dic 03, 2013 10:40 pm

Comento el resultado de los dos comandos:

Código: Seleccionar todo

sudo dpkg --configure -a
[sudo] password for : 
dpkg: error al procesar apturl-common (--configure):
 El paquete está en un estado grave de inconsistencia - debe reinstalarlo
 antes de intentar su configuración.
dpkg: problemas de dependencias impiden la configuración de apturl:
 apturl depende de apturl-common (= 0.4.1ubuntu4.1mint1); sin embargo:
 El paquete `apturl-common' no está configurado todavía.
dpkg: error al procesar apturl (--configure):
 problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
 apturl-common
 apturl

Código: Seleccionar todo

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpango-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `banshee', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libenca0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `compiz-plugins-default', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `module-init-tools', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libflac8', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gettext-base', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libvorbisfile3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mint-info-mate', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpeas-1.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `glines', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libtext-glob-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gnome-user-guide', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libperl5.14', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libdbus-1-3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libzvbi-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `cups-ppdc', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgnome-control-center1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mint-search-addon', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libssl1.0.0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `desktop-file-utils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gpgv', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `appmenu-qt', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `login', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `telnet', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `x11-xkb-utils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libfile-find-rule-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libfarstream-0.1-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `engrampa', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gstreamer0.10-plugins-base-apps', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxml2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `laptop-detect', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `makedev', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `initramfs-tools', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `x11proto-input-dev', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `openjdk-7-jre-headless', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `rhythmbox-ubuntuone', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libprotobuf7', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-twisted-bin', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `menu', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gdb', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `qbittorrent', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libcelt0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `icedtea-7-jre-jamvm', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `duplicity', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gnome-terminal', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mint-artwork-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gir1.2-gconf-2.0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxmuu1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libclass-accessor-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxml-parser-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcb-shm0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libwxgtk2.8-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `samba', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `pulseaudio-module-x11', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `openprinting-ppds', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `fonts-tlwg-typo', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libnux-2.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `xfonts-mathml', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libsysfs2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `printer-driver-pxljr', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `debianutils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libfreetype6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `sudo', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libsane', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libmtp-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mate-doc-utils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libmono-system-web4.0-cil', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `coreutils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `xserver-xephyr', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `skype', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libsane-hpaio', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `ure', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libnl-3-200', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `ndiswrapper-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `esound-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libattica0.3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libavahi-ui-gtk3-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gvfs-bin', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgl1-mesa-dri', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libjavascriptcoregtk-1.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxdmcp6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libt1-5', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libreoffice-style-human', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `shared-mime-info', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `caja-gksu', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libraw1394-11', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `kdelibs5-plugins', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpam-cap', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpolkit-gobject-1-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-sip', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `nautilus-wallpaper', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mate-icon-theme', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mate-polkit', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgtk-3-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libart-2.0-2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libatspi2.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libatk-adaptor-schemas', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libsocket6-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.
(Leyendo la base de datos ... 45%
dpkg: aviso: falta el fichero de lista de ficheros del paquete `libmagickcore4', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mono-runtime', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-gnome2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gimp', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `dash', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libltdl-dev', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgjs0c', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `memtest86+', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libelf1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `hddtemp', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gtk2-engines-murrine', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpanel-applet-4-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-aptdaemon', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `xserver-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgnomekbd7', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `librecode0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpth20', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `debconf', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gir1.2-gee-1.0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libhttp-date-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `compiz-plugins-main-default', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mint-backgrounds-maya', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libbluray1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgssdp-1.0-3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libjson-glib-1.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mate-applets-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `fonts-tlwg-waree', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `fonts-kacst', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `ubuntu-restricted-addons', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `apturl-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpam-winbind', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `hwdata', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-lxml', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `java-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `devede', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgpod-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `empathy-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `sane-utils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libclutter-1.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libtext-wrapi18n-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libfftw3-3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libnotify-bin', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `fortunes-es-off', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libbonoboui2-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `tcpd', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libavutil-extra-51', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-pkg-resources', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgtkspell0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libkfile4', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libexempi3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libmono-system-data4.0-cil', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `xserver-xorg-input-vmmouse', se supondrá que el paquete no tiene ningún fichero actualmente instalado.
(Leyendo la base de datos ... 4743 ficheros o directorios instalados actualmente.)
Preparando para reemplazar apturl-common 0.4.1ubuntu4.1mint1 (usando .../apturl-common_0.4.1ubuntu4.1mint1_all.deb) ...
pycentral: pycentral pkgremove: package apturl-common is not installed
pycentral pkgremove: package apturl-common is not installed
dpkg: aviso: el subproceso script de `pre-removal' antiguo devolvió el código de salida de error 1
dpkg - probando el script del nuevo paquete en su lugar...
pycentral: pycentral pkgremove: package apturl-common is not installed
pycentral pkgremove: package apturl-common is not installed
dpkg: error al procesar /var/cache/apt/archives/apturl-common_0.4.1ubuntu4.1mint1_all.deb (--unpack):
 el subproceso script pre-removal nuevo devolvió el código de salida de error 1
pycentral: pycentral pkginstall: package apturl-common is not installed
pycentral pkginstall: package apturl-common is not installed
dpkg: error al reorganizar:
 el subproceso instalado el script post-installation devolvió el código de salida de error 1
Preparando para reemplazar apturl 0.4.1ubuntu4.1mint1 (usando .../apturl_0.4.1ubuntu4.1mint1_all.deb) ...
pycentral: pycentral pkgremove: package apturl is not installed
pycentral pkgremove: package apturl is not installed
dpkg: aviso: el subproceso script de `pre-removal' antiguo devolvió el código de salida de error 1
dpkg - probando el script del nuevo paquete en su lugar...
pycentral: pycentral pkgremove: package apturl is not installed
pycentral pkgremove: package apturl is not installed
dpkg: error al procesar /var/cache/apt/archives/apturl_0.4.1ubuntu4.1mint1_all.deb (--unpack):
 el subproceso script pre-removal nuevo devolvió el código de salida de error 1
pycentral: pycentral pkginstall: package apturl is not installed
pycentral pkginstall: package apturl is not installed
dpkg: error al reorganizar:
 el subproceso instalado el script post-installation devolvió el código de salida de error 1
Se encontraron errores al procesar:
 /var/cache/apt/archives/apturl-common_0.4.1ubuntu4.1mint1_all.deb
 /var/cache/apt/archives/apturl_0.4.1ubuntu4.1mint1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Parece grave ¿no? :twisted:
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Problema con apt-url

Mensaje por mcun » Mar Dic 03, 2013 10:50 pm

Aja !! luego me comentas como te las ingenias para destrozar le sistema de ese modo XDDD

A ver prueba reinstalar el paquete que te pide

Código: Seleccionar todo

sudo aptitude install apturl-common apturl
PD: vamos a usar aptitude porque este resuelve las dependencias y apt-get no
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
Avatar de Usuario
clamide
Forista Medio
Forista Medio
Mensajes: 298
Registrado: Dom Mar 25, 2007 8:00 am

Re: Problema con apt-url

Mensaje por clamide » Mar Dic 03, 2013 11:25 pm

No sé cómo explicarlo, es una cosa natural en mí, igual es genético -que hoy se lleva mucho para cualquier desresponsabilización o desconocimiento de la causa verdadera- ::lol:: pero al lío, a lo que vamos: el comando susodicho me da lo suivant:

Código: Seleccionar todo

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libflac8', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gettext-base', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libvorbisfile3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mint-info-mate', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpeas-1.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `glines', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libtext-glob-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gnome-user-guide', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libperl5.14', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libdbus-1-3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libzvbi-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `cups-ppdc', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgnome-control-center1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mint-search-addon', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libssl1.0.0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `desktop-file-utils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gpgv', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `appmenu-qt', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `login', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `telnet', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `x11-xkb-utils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libfile-find-rule-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libfarstream-0.1-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `engrampa', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gstreamer0.10-plugins-base-apps', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxml2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `laptop-detect', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `makedev', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `initramfs-tools', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `x11proto-input-dev', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `openjdk-7-jre-headless', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `rhythmbox-ubuntuone', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libprotobuf7', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-twisted-bin', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `menu', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gdb', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `qbittorrent', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libcelt0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `icedtea-7-jre-jamvm', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `duplicity', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gnome-terminal', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mint-artwork-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gir1.2-gconf-2.0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxmuu1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libclass-accessor-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxml-parser-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcb-shm0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libwxgtk2.8-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `samba', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `pulseaudio-module-x11', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `openprinting-ppds', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `fonts-tlwg-typo', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libnux-2.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `xfonts-mathml', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libsysfs2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `printer-driver-pxljr', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `debianutils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libfreetype6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `sudo', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libsane', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libmtp-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mate-doc-utils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libmono-system-web4.0-cil', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `coreutils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `xserver-xephyr', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `skype', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libsane-hpaio', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `ure', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libnl-3-200', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `ndiswrapper-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `esound-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libattica0.3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libavahi-ui-gtk3-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gvfs-bin', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgl1-mesa-dri', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libjavascriptcoregtk-1.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxdmcp6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libt1-5', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libreoffice-style-human', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `shared-mime-info', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `caja-gksu', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libraw1394-11', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `kdelibs5-plugins', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpam-cap', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpolkit-gobject-1-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-sip', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `nautilus-wallpaper', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mate-icon-theme', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mate-polkit', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgtk-3-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libart-2.0-2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libatspi2.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libatk-adaptor-schemas', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libsocket6-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.
(Leyendo la base de datos ... 45%
dpkg: aviso: falta el fichero de lista de ficheros del paquete `libmagickcore4', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mono-runtime', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-gnome2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gimp', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `dash', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libltdl-dev', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgjs0c', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `memtest86+', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libelf1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `hddtemp', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gtk2-engines-murrine', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpanel-applet-4-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-aptdaemon', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `xserver-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgnomekbd7', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `librecode0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpth20', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `debconf', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gir1.2-gee-1.0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libhttp-date-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `compiz-plugins-main-default', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mint-backgrounds-maya', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libbluray1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgssdp-1.0-3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libjson-glib-1.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mate-applets-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `fonts-tlwg-waree', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `fonts-kacst', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `ubuntu-restricted-addons', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `apturl-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpam-winbind', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `hwdata', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-lxml', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `java-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `devede', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgpod-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `empathy-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `sane-utils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libclutter-1.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libtext-wrapi18n-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libfftw3-3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libnotify-bin', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `fortunes-es-off', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libbonoboui2-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `tcpd', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libavutil-extra-51', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-pkg-resources', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgtkspell0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libkfile4', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libexempi3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libmono-system-data4.0-cil', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `xserver-xorg-input-vmmouse', se supondrá que el paquete no tiene ningún fichero actualmente instalado.
(Leyendo la base de datos ... 4743 ficheros o directorios instalados actualmente.)
Preparando para reemplazar apturl-common 0.4.1ubuntu4.1mint1 (usando .../apturl-common_0.4.1ubuntu4.1mint1_all.deb) ...
pycentral: pycentral pkgremove: package apturl-common is not installed
pycentral pkgremove: package apturl-common is not installed
dpkg: aviso: el subproceso script de `pre-removal' antiguo devolvió el código de salida de error 1
dpkg - probando el script del nuevo paquete en su lugar...
pycentral: pycentral pkgremove: package apturl-common is not installed
pycentral pkgremove: package apturl-common is not installed
dpkg: error al procesar /var/cache/apt/archives/apturl-common_0.4.1ubuntu4.1mint1_all.deb (--unpack):
 el subproceso script pre-removal nuevo devolvió el código de salida de error 1
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
         pycentral: pycentral pkginstall: package apturl-common is not installed
pycentral pkginstall: package apturl-common is not installed
dpkg: error al reorganizar:
 el subproceso instalado el script post-installation devolvió el código de salida de error 1
Preparando para reemplazar apturl 0.4.1ubuntu4.1mint1 (usando .../apturl_0.4.1ubuntu4.1mint1_all.deb) ...
pycentral: pycentral pkgremove: package apturl is not installed
pycentral pkgremove: package apturl is not installed
dpkg: aviso: el subproceso script de `pre-removal' antiguo devolvió el código de salida de error 1
dpkg - probando el script del nuevo paquete en su lugar...
pycentral: pycentral pkgremove: package apturl is not installed
pycentral pkgremove: package apturl is not installed
dpkg: error al procesar /var/cache/apt/archives/apturl_0.4.1ubuntu4.1mint1_all.deb (--unpack):
 el subproceso script pre-removal nuevo devolvió el código de salida de error 1
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
         pycentral: pycentral pkginstall: package apturl is not installed
pycentral pkginstall: package apturl is not installed
dpkg: error al reorganizar:
 el subproceso instalado el script post-installation devolvió el código de salida de error 1
Se encontraron errores al procesar:
 /var/cache/apt/archives/apturl-common_0.4.1ubuntu4.1mint1_all.deb
 /var/cache/apt/archives/apturl_0.4.1ubuntu4.1mint1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Un paquete no se pudo instalar. Intentado recuperarse:
dpkg: error al procesar apturl-common (--configure):
 El paquete está en un estado grave de inconsistencia - debe reinstalarlo
 antes de intentar su configuración.
dpkg: problemas de dependencias impiden la configuración de apturl:
 apturl depende de apturl-common (= 0.4.1ubuntu4.1mint1); sin embargo:
 El paquete `apturl-common' no está configurado todavía.
dpkg: error al procesar apturl (--configure):
 problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
 apturl-common
 apturl
Y, sin embargo, el iconito de las actualizaciones tiene una bella V color verde, como si no pasara nada y estuviera todo bien.
¿Qu'est que c'est cette merde? :?:
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Problema con apt-url

Mensaje por mcun » Mar Dic 03, 2013 11:33 pm

prueba esto

Código: Seleccionar todo


aptitude safe-upgrade

aptitude full-upgrade
luego trata de reinstalar el paquete

Código: Seleccionar todo

aptitude install apturl-common
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
Avatar de Usuario
enriquehh
Forista Distinguido
Forista Distinguido
Mensajes: 1337
Registrado: Sab Dic 08, 2007 8:00 am

Re: Problema con apt-url

Mensaje por enriquehh » Mar Dic 03, 2013 11:46 pm

Hola, ¿agregaste algun repositorio extra para instalar software desde getdeb?, puede que esa sea la causa de tus problemas

Saludos
Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3305
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: Problema con apt-url

Mensaje por doc » Mar Dic 03, 2013 11:48 pm

c'est que la merdé me parece que es descargarse e instalar cosas desde get-deb. Instala desde repos, caramba... o qu'est que vous avez pensez...? :D :D :D
Avatar de Usuario
clamide
Forista Medio
Forista Medio
Mensajes: 298
Registrado: Dom Mar 25, 2007 8:00 am

Re: Problema con apt-url

Mensaje por clamide » Mié Dic 04, 2013 12:05 am

mcun escribió:prueba esto

Código: Seleccionar todo


aptitude safe-upgrade

aptitude full-upgrade
luego trata de reinstalar el paquete

Código: Seleccionar todo

aptitude install apturl-common

A vel, vamos a vel:

Código: Seleccionar todo

 aptitude safe-upgrade
E: No se pudo abrir el fichero de bloqueo «/var/lib/dpkg/lock» - open (13: Permiso denegado)
E: No se encontró un archivo de réplica «/var/lib/dpkg/»
 ~ $ aptitude full-upgrade
E: No se pudo abrir el fichero de bloqueo «/var/lib/dpkg/lock» - open (13: Permiso denegado)
E: No se encontró un archivo de réplica «/var/lib/dpkg/»
 ~ $ aptitude install apturl-common
E: No se pudo abrir el fichero de bloqueo «/var/lib/dpkg/lock» - open (13: Permiso denegado)
E: No se encontró un archivo de réplica «/var/lib/dpkg/»
¿Viste? :geek:

Editado -- Mié Dic 04, 2013 8:05 am --
doc escribió:c'est que la merdé me parece que es descargarse e instalar cosas desde get-deb. Instala desde repos, caramba... o qu'est que vous avez pensez...? :D :D :D
enrique, doc: tengo varios repositorios (supositorios, más bien) de get-deb pero no están marcaditos con la flechita, con lo que supongo que no laburan en el sistema
Imagen
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Problema con apt-url

Mensaje por mcun » Mié Dic 04, 2013 12:09 am

LO tienes que hacer con permiso de super usuario cabezotas !!!!!

Jaaaa

Al post del año si señor :rofl: :rofl:
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
Avatar de Usuario
clamide
Forista Medio
Forista Medio
Mensajes: 298
Registrado: Dom Mar 25, 2007 8:00 am

Re: Problema con apt-url

Mensaje por clamide » Mié Dic 04, 2013 12:10 am

mcun escribió:LO tienes que hacer con permiso de super usuario cabezotas !!!!!

Jaaaa

Al post del año si señor :rofl: :rofl:

¿Ein? ¿Y qué es lo que tengo que hacer con sudo (ya sudo yo bastante, ya)? :mrgreen:

¡Ah, cullons, parece que ahora baila (todavía no las tengo todas con moi meme)
Última edición por clamide el Mié Dic 04, 2013 12:13 am, editado 1 vez en total.
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Problema con apt-url

Mensaje por mcun » Mié Dic 04, 2013 12:12 am

pues claro sudo antes de aptitude siempre que amnejas paquetes lo debes hacer con sudo
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
Avatar de Usuario
clamide
Forista Medio
Forista Medio
Mensajes: 298
Registrado: Dom Mar 25, 2007 8:00 am

Re: Problema con apt-url

Mensaje por clamide » Mié Dic 04, 2013 12:23 am

Está tardando un güevín, osease que lo ví a dejar trabajar solito cette nuite y mañana os cuento, Fale, criaturas amorosas y entrañables? :) :D :)
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Problema con apt-url

Mensaje por mcun » Mié Dic 04, 2013 12:27 am

ok nos cuentas

sls
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
Avatar de Usuario
clamide
Forista Medio
Forista Medio
Mensajes: 298
Registrado: Dom Mar 25, 2007 8:00 am

Re: Problema con apt-url

Mensaje por clamide » Mié Dic 04, 2013 9:49 am

Decíamos ayer...
Aquí van los resultados de los tres comandos de guerra interplanetaria (que parencen no habler muerto ni un miserable marcianito) y que os presento para vuestra consideración:

Código: Seleccionar todo

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libflac8', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gettext-base', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libvorbisfile3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mint-info-mate', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpeas-1.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `glines', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libtext-glob-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gnome-user-guide', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libperl5.14', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libdbus-1-3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libzvbi-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `cups-ppdc', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgnome-control-center1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mint-search-addon', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libssl1.0.0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `desktop-file-utils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gpgv', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `appmenu-qt', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `login', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `telnet', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `x11-xkb-utils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libfile-find-rule-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libfarstream-0.1-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `engrampa', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gstreamer0.10-plugins-base-apps', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxml2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `laptop-detect', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `makedev', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `initramfs-tools', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `x11proto-input-dev', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `openjdk-7-jre-headless', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `rhythmbox-ubuntuone', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libprotobuf7', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-twisted-bin', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `menu', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gdb', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `qbittorrent', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libcelt0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `icedtea-7-jre-jamvm', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `duplicity', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gnome-terminal', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mint-artwork-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gir1.2-gconf-2.0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxmuu1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libclass-accessor-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxml-parser-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcb-shm0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libwxgtk2.8-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `samba', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `pulseaudio-module-x11', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `openprinting-ppds', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `fonts-tlwg-typo', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libnux-2.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `xfonts-mathml', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libsysfs2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `printer-driver-pxljr', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `debianutils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libfreetype6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `sudo', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libsane', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libmtp-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mate-doc-utils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libmono-system-web4.0-cil', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `coreutils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `xserver-xephyr', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `skype', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libsane-hpaio', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `ure', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libnl-3-200', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `ndiswrapper-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `esound-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libattica0.3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libavahi-ui-gtk3-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gvfs-bin', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgl1-mesa-dri', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libjavascriptcoregtk-1.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxdmcp6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libt1-5', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libreoffice-style-human', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `shared-mime-info', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `caja-gksu', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libraw1394-11', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `kdelibs5-plugins', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpam-cap', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpolkit-gobject-1-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-sip', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `nautilus-wallpaper', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mate-icon-theme', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mate-polkit', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgtk-3-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libart-2.0-2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libatspi2.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libatk-adaptor-schemas', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libsocket6-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libmagickcore4', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mono-runtime', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-gnome2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gimp', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `dash', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libltdl-dev', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgjs0c', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `memtest86+', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libelf1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `hddtemp', se supondrá que el paquete no tiene ningún fichero actualmente instalado.
(Leyendo la base de datos ... 45%
dpkg: aviso: falta el fichero de lista de ficheros del paquete `gtk2-engines-murrine', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpanel-applet-4-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-aptdaemon', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `xserver-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgnomekbd7', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `librecode0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpth20', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `debconf', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gir1.2-gee-1.0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libhttp-date-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `compiz-plugins-main-default', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mint-backgrounds-maya', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libbluray1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgssdp-1.0-3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libjson-glib-1.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mate-applets-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `fonts-tlwg-waree', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `fonts-kacst', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `ubuntu-restricted-addons', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `apturl-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpam-winbind', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `hwdata', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-lxml', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `java-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `devede', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgpod-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `empathy-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `sane-utils', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libclutter-1.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libtext-wrapi18n-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libfftw3-3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libnotify-bin', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `fortunes-es-off', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libbonoboui2-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `tcpd', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libavutil-extra-51', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-pkg-resources', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgtkspell0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libkfile4', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libexempi3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libmono-system-data4.0-cil', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `xserver-xorg-input-vmmouse', se supondrá que el paquete no tiene ningún fichero actualmente instalado.
(Leyendo la base de datos ... 45652 ficheros o directorios instalados actualmente.)
Preparando para reemplazar apturl-common 0.4.1ubuntu4.1mint1 (usando .../apturl-common_0.4.1ubuntu4.1mint1_all.deb) ...
pycentral: pycentral pkgremove: package apturl-common is not installed
pycentral pkgremove: package apturl-common is not installed
dpkg: aviso: el subproceso script de `pre-removal' antiguo devolvió el código de salida de error 1
dpkg - probando el script del nuevo paquete en su lugar...
pycentral: pycentral pkgremove: package apturl-common is not installed
pycentral pkgremove: package apturl-common is not installed
dpkg: error al procesar /var/cache/apt/archives/apturl-common_0.4.1ubuntu4.1mint1_all.deb (--unpack):
 el subproceso script pre-removal nuevo devolvió el código de salida de error 1
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
         pycentral: pycentral pkginstall: package apturl-common is not installed
pycentral pkginstall: package apturl-common is not installed
dpkg: error al reorganizar:
 el subproceso instalado el script post-installation devolvió el código de salida de error 1
Preparando para reemplazar apturl 0.4.1ubuntu4.1mint1 (usando .../apturl_0.4.1ubuntu4.1mint1_all.deb) ...
pycentral: pycentral pkgremove: package apturl is not installed
pycentral pkgremove: package apturl is not installed
dpkg: aviso: el subproceso script de `pre-removal' antiguo devolvió el código de salida de error 1
dpkg - probando el script del nuevo paquete en su lugar...
pycentral: pycentral pkgremove: package apturl is not installed
pycentral pkgremove: package apturl is not installed
dpkg: error al procesar /var/cache/apt/archives/apturl_0.4.1ubuntu4.1mint1_all.deb (--unpack):
 el subproceso script pre-removal nuevo devolvió el código de salida de error 1
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
         pycentral: pycentral pkginstall: package apturl is not installed
pycentral pkginstall: package apturl is not installed
dpkg: error al reorganizar:
 el subproceso instalado el script post-installation devolvió el código de salida de error 1
Se encontraron errores al procesar:
 /var/cache/apt/archives/apturl-common_0.4.1ubuntu4.1mint1_all.deb
 /var/cache/apt/archives/apturl_0.4.1ubuntu4.1mint1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Un paquete no se pudo instalar. Intentado recuperarse:
dpkg: error al procesar apturl-common (--configure):
 El paquete está en un estado grave de inconsistencia - debe reinstalarlo
 antes de intentar su configuración.
dpkg: problemas de dependencias impiden la configuración de apturl:
 apturl depende de apturl-common (= 0.4.1ubuntu4.1mint1); sin embargo:
 El paquete `apturl-common' no está configurado todavía.
dpkg: error al procesar apturl (--configure):
 problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
 apturl-common
 apturl
¿Cómo pueden faltar tantísititisimos ficheros si acabo de formatiar y reinstalar hace un rien? :?:
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje