Problema con apt-get en Ubuntu 10.04

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Responder
galcubo
Forista Nuevo
Forista Nuevo
Mensajes: 3
Registrado: Vie Ago 20, 2010 1:51 am

Problema con apt-get en Ubuntu 10.04

Mensaje por galcubo » Vie Ago 20, 2010 3:15 am

Que tal? Es mi primera vez en este foro y como bautizo hago una consulta. Quiero instalar phpmyadmin (si, ya instale LAMP) y en todos los sitios qeu lei como instalarlo indican que debo primero hacer un "apt-get update" y luego un "apt-get install phpmyadmin" o "aptitude install phpmyadmin", pero el problema esta en el primer comando. Cuando lo ejecuto aparece lo que pego mas abajo. Ya intente cambiando en "sources.list" los "ar." por otros como indicaban en otros foros. Tambien intente, como lo indican mas arriba, con "apt-get purge" y "apt-get autoremove". Y alguna que otra indicacion que no recuerdo en este momento. Alguna idea de como solucionarlo?
Gracias
================================================================================================
root@develop:# apt-get update
Err http://security.ubuntu.com lucid-security Release.gpg
Fallo temporal al resolver 'security.ubuntu.com'
Err http://ar.archive.ubuntu.com lucid Release.gpg
Fallo temporal al resolver 'ar.archive.ubuntu.com'
Err http://archive.getdeb.net lucid-getdeb Release.gpg
Fallo temporal al resolver 'archive.getdeb.net'
Err http://archive.getdeb.net/ubuntu/ lucid-getdeb/apps Translation-es
Fallo temporal al resolver 'archive.getdeb.net'
Err http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-es
Fallo temporal al resolver 'security.ubuntu.com'
Err http://ar.archive.ubuntu.com/ubuntu/ lucid/main Translation-es
Fallo temporal al resolver 'ar.archive.ubuntu.com'
Err http://ar.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-es
Fallo temporal al resolver 'ar.archive.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-es
Fallo temporal al resolver 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-es
Fallo temporal al resolver 'security.ubuntu.com'
Err http://ar.archive.ubuntu.com/ubuntu/ lucid/universe Translation-es
Fallo temporal al resolver 'ar.archive.ubuntu.com'
Err http://ar.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-es
Fallo temporal al resolver 'ar.archive.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-es
Fallo temporal al resolver 'security.ubuntu.com'
Err http://ar.archive.ubuntu.com lucid-updates Release.gpg
Fallo temporal al resolver 'ar.archive.ubuntu.com'
Err http://ar.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-es
Fallo temporal al resolver 'ar.archive.ubuntu.com'
Err http://ar.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-es
Fallo temporal al resolver 'ar.archive.ubuntu.com'
Err http://ar.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-es
Fallo temporal al resolver 'ar.archive.ubuntu.com'
Err http://ar.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-es
Fallo temporal al resolver 'ar.archive.ubuntu.com'
Leyendo lista de paquetes... Hecho
W: Imposible obtener http://ar.archive.ubuntu.com/ubuntu/dis ... elease.gpg Fallo temporal al resolver 'ar.archive.ubuntu.com'

W: Imposible obtener http://ar.archive.ubuntu.com/ubuntu/dis ... ion-es.bz2 Fallo temporal al resolver 'ar.archive.ubuntu.com'

W: Imposible obtener http://ar.archive.ubuntu.com/ubuntu/dis ... ion-es.bz2 Fallo temporal al resolver 'ar.archive.ubuntu.com'

W: Imposible obtener http://ar.archive.ubuntu.com/ubuntu/dis ... ion-es.bz2 Fallo temporal al resolver 'ar.archive.ubuntu.com'

W: Imposible obtener http://ar.archive.ubuntu.com/ubuntu/dis ... ion-es.bz2 Fallo temporal al resolver 'ar.archive.ubuntu.com'

W: Imposible obtener http://ar.archive.ubuntu.com/ubuntu/dis ... elease.gpg Fallo temporal al resolver 'ar.archive.ubuntu.com'

W: Imposible obtener http://ar.archive.ubuntu.com/ubuntu/dis ... ion-es.bz2 Fallo temporal al resolver 'ar.archive.ubuntu.com'

W: Imposible obtener http://ar.archive.ubuntu.com/ubuntu/dis ... ion-es.bz2 Fallo temporal al resolver 'ar.archive.ubuntu.com'

W: Imposible obtener http://ar.archive.ubuntu.com/ubuntu/dis ... ion-es.bz2 Fallo temporal al resolver 'ar.archive.ubuntu.com'

W: Imposible obtener http://ar.archive.ubuntu.com/ubuntu/dis ... ion-es.bz2 Fallo temporal al resolver 'ar.archive.ubuntu.com'

W: Imposible obtener http://security.ubuntu.com/ubuntu/dists ... elease.gpg Fallo temporal al resolver 'security.ubuntu.com'

W: Imposible obtener http://security.ubuntu.com/ubuntu/dists ... ion-es.bz2 Fallo temporal al resolver 'security.ubuntu.com'

W: Imposible obtener http://security.ubuntu.com/ubuntu/dists ... ion-es.bz2 Fallo temporal al resolver 'security.ubuntu.com'

W: Imposible obtener http://security.ubuntu.com/ubuntu/dists ... ion-es.bz2 Fallo temporal al resolver 'security.ubuntu.com'

W: Imposible obtener http://security.ubuntu.com/ubuntu/dists ... ion-es.bz2 Fallo temporal al resolver 'security.ubuntu.com'

W: Imposible obtener http://archive.getdeb.net/ubuntu/dists/ ... elease.gpg Fallo temporal al resolver 'archive.getdeb.net'

W: Imposible obtener http://archive.getdeb.net/ubuntu/dists/ ... ion-es.bz2 Fallo temporal al resolver 'archive.getdeb.net'

W: Algunos archivos de índice no se han podido descargar, se han ignorado,
o se ha utilizado unos antiguos en su lugar.
root@develop:#
==================================================================================================
Última edición por galcubo el Vie Ago 20, 2010 1:01 pm, editado 2 veces en total.
Avatar de Usuario
Deckon
Moderador
Moderador
Mensajes: 3273
Registrado: Dom Abr 01, 2007 8:00 am
Ubicación: México, Estado de México

Re: instalar phpmyadmin en Ubuntu 10.04

Mensaje por Deckon » Vie Ago 20, 2010 3:17 am

E dividido tu tema ya que no tenia nada que ver con el post en donde lo pusiste.
Por favor galcubo lee las normas del foro, no te toma mas de 5 minutos
Reglamento del Foro | Temas mas Preguntados | WikiEL | GitHub
Linux User #:406092
Manjaro | Asus P8z77-v | i5-2310 | Nvidia GeForce Gt 610 | Hp Ultrabook Folio 13
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: instalar phpmyadmin en Ubuntu 10.04

Mensaje por mcun » Vie Ago 20, 2010 3:42 am

el problema claramente te indica que o acedes al servidor puede deberse a un problema de conexión a Internet

en terminal como root pon

nano /etc/apt/sources.list

y agrega estas lineas

nameserver 8.8.8.8
nameserver 8.8.4.4

son los dns de google tal vez los que tengas configurados no resuelvan bien la url de los repositorios.
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
galcubo
Forista Nuevo
Forista Nuevo
Mensajes: 3
Registrado: Vie Ago 20, 2010 1:51 am

Re: Problema con apt-get en Ubuntu 10.04

Mensaje por galcubo » Vie Ago 20, 2010 1:09 pm

m[cun]: Gracias por tu respuesta. He probado lo que me has indicado y ahora aparece esto:
E: Tipo 'nameserver' desconocido en la línea 58 de lista de fuentes /etc/apt/sources.list

Deckon: Con todo respeto he leido la norma del foro y, o bien no la he entendido o no se ha interpretado bien mi mensaje. Mi problema no es con apt-get install phpmyadmin, sino que se produce en el paso previo, con "apt-get update" por lo que no me permite actualizar mas mi sistema (Ubuntu). Habiendo leido otras respuestas me parecio que era el mejor lugar para consultar ya que se trataba de un problema similar "Problema instalacion/actualizacion de paquetes/software Ubuntu 10.04" (software/problema-instalacion-actualiza ... 46518.html).
Avatar de Usuario
Deckon
Moderador
Moderador
Mensajes: 3273
Registrado: Dom Abr 01, 2007 8:00 am
Ubicación: México, Estado de México

Re: Problema con apt-get en Ubuntu 10.04

Mensaje por Deckon » Vie Ago 20, 2010 2:39 pm

Por que son errores diferentes lo que se esta planteando en cada foro. En el foro Problema instalacion/actualizacion de paquetes/software Ubuntu 10.04 se maneja un conflicto entre paquetes y tu problema párese respecto a obtención de paquetes de tus repositorios.....como puedes ver no es lo mismo, es por eso que los dividí.
Reglamento del Foro | Temas mas Preguntados | WikiEL | GitHub
Linux User #:406092
Manjaro | Asus P8z77-v | i5-2310 | Nvidia GeForce Gt 610 | Hp Ultrabook Folio 13
Avatar de Usuario
spa_hyperion
Forista Medio
Forista Medio
Mensajes: 143
Registrado: Mié Jul 28, 2010 3:39 pm
Ubicación: En algun lugar entre el teclado y la pantalla...

Re: Problema con apt-get en Ubuntu 10.04

Mensaje por spa_hyperion » Vie Ago 20, 2010 3:34 pm

galcubo escribió:m[cun]: Gracias por tu respuesta. He probado lo que me has indicado y ahora aparece esto:
E: Tipo 'nameserver' desconocido en la línea 58 de lista de fuentes /etc/apt/sources.list
los nameserver no van en el fichero /etc/apt/source.list, alli solo van los repositorios, los nameserver que te ha dado m[cun] deverian ir en el fichero /etc/resolv.conf (usa el comando

Código: Seleccionar todo

sudo gedit /etc/resolv.conf
para editarlo)
galcubo
Forista Nuevo
Forista Nuevo
Mensajes: 3
Registrado: Vie Ago 20, 2010 1:51 am

Re: Problema con apt-get en Ubuntu 10.04

Mensaje por galcubo » Vie Ago 20, 2010 5:03 pm

m[cun]: Era ese el problema. Cuendo lo instale quedo en otra red y y quedo mal los DNS.
spa_hyperion: Efectivamente iba ahi.
MUCHAS GRACIAS A TODOS!!!
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Problema con apt-get en Ubuntu 10.04

Mensaje por mcun » Vie Ago 20, 2010 5:07 pm

spa_hyperion escribió:
galcubo escribió:m[cun]: Gracias por tu respuesta. He probado lo que me has indicado y ahora aparece esto:
E: Tipo 'nameserver' desconocido en la línea 58 de lista de fuentes /etc/apt/sources.list
los nameserver no van en el fichero /etc/apt/source.list, alli solo van los repositorios, los nameserver que te ha dado m[cun] deverian ir en el fichero /etc/resolv.conf (usa el comando

Código: Seleccionar todo

sudo gedit /etc/resolv.conf
para editarlo)
Si si si si si no puedo creer que aya escrito eso :shock: :shock: es que ya era muy tarde y llevaba cerca de 16 hrs frente a la pantalla :oops: :oops:

disculpas galcubo
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje