Problema actualizando Chakra (Solucionado)

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Zamana
Forista Mayor
Forista Mayor
Mensajes: 520
Registrado: Dom Jun 23, 2013 10:56 pm
Ubicación: USA

Problema actualizando Chakra (Solucionado)

Mensaje por Zamana » Jue Ago 29, 2013 4:47 am

Hola,

Cuando termina la actualizacion de los paquetes me indica un error, que no han sido 'upgraded', no se porque dice eso, si alguien me puede aclarar. Gracias. Es muy larga la lista solo pongo el final.

Saludos.

Total Installed Size: 825.17 MiB
Net Upgrade Size: -24.78 MiB

:: Proceed with installation? [Y/n] y
(81/81) checking keys in keyring [####################################] 100%
(81/81) checking package integrity [####################################] 100%
(81/81) loading package files [####################################] 100%
(81/81) checking for file conflicts [####################################] 100%
error: failed to commit transaction (conflicting files)
kdeplasma-applets-networkmanagement: /usr/share/icons/oxygen/22x22/apps/networkmanager.png exists in filesystem
kdeplasma-applets-networkmanagement: /usr/share/icons/oxygen/32x32/apps/networkmanager.png exists in filesystem
kdeplasma-applets-networkmanagement: /usr/share/icons/oxygen/64x64/apps/networkmanager.png exists in filesystem
Errors occurred, no packages were upgraded.
[ananta60@chakra-pc ~]$
Última edición por Zamana el Jue Ago 29, 2013 6:18 am, editado 1 vez en total.
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.
Avatar de Usuario
hipersayan_x
Forista Legendario
Forista Legendario
Mensajes: 1905
Registrado: Vie Abr 27, 2007 7:00 am
Contactar:

Re: Problema actualizando Chakra

Mensaje por hipersayan_x » Jue Ago 29, 2013 4:58 am

Hacé

Código: Seleccionar todo

sudo pacman -S --force kdeplasma-applets-networkmanagement
y luego actualiza nuevamente.
Desarrollo en Qt: Qt Developer Network
Mis proyectos: github | SourceForge.net
Zamana
Forista Mayor
Forista Mayor
Mensajes: 520
Registrado: Dom Jun 23, 2013 10:56 pm
Ubicación: USA

Re: Problema actualizando Chakra

Mensaje por Zamana » Jue Ago 29, 2013 6:17 am

Hola hipersayan_x,

El sistema fue ya actualizado despues de este comando que distes aqui, gracias!.

Debo pensar que no hizo el upgraded porque habia un 'conflicto en los files', algo que no comprendo ... anyway, queria preguntarte si en situacion normal el comando para upgrade en Chakra es: {sudo pacman -Syu} ya que veo es el que mas parecido tiene a un update y upgrade a la vez, digo yo ...

Un Saludo.
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.
Avatar de Usuario
hipersayan_x
Forista Legendario
Forista Legendario
Mensajes: 1905
Registrado: Vie Abr 27, 2007 7:00 am
Contactar:

Re: Problema actualizando Chakra (Solucionado)

Mensaje por hipersayan_x » Jue Ago 29, 2013 6:49 am

Zamana escribió: Debo pensar que no hizo el upgraded porque habia un 'conflicto en los files', algo que no comprendo ...
Básicamente pacman dice:

"Oh, shit, he encontrado un misterioso archivo perteneciente al paquete X :shock: , pero no recuerdo haberlo instalado en una de mis borracheras :partyman: , así voy a molestar al pringado de turno para que lo arregle ::lol:: "
Zamana escribió: anyway, queria preguntarte si en situacion normal el comando para upgrade en Chakra es: {sudo pacman -Syu} ya que veo es el que mas parecido tiene a un update y upgrade a la vez, digo yo ...
Nah, ese comando está bien, sólo que aveces pacman (o los desarrolladores de estas distros) se fuma un caño y se pone un poco loquito :D
Desarrollo en Qt: Qt Developer Network
Mis proyectos: github | SourceForge.net
Zamana
Forista Mayor
Forista Mayor
Mensajes: 520
Registrado: Dom Jun 23, 2013 10:56 pm
Ubicación: USA

Re: Problema actualizando Chakra (Solucionado)

Mensaje por Zamana » Mié Sep 18, 2013 8:02 pm

Ya veo, y yo que pensaba que eran inafibles ... gracias!

Editado -- Mié Sep 18, 2013 8:02 pm --

Hola hipersayan_x,

Es que vuelvo a tener problemas con la actualizacion de Chakra ...

bash: warning: setlocale: LC_ALL: cannot change locale (es_US.UTF-8)
bash: warning: setlocale: LC_ALL: cannot change locale (es_US.UTF-8)
bash: warning: setlocale: LC_ALL: cannot change locale (es_US.UTF-8)
[ananta60@chakra-pc ~]$ sudo pacman -Syy
Password:
:: Synchronizing package databases...
lib32 36.5 KiB 57.3K/s 00:01 [####################################] 100%
core 60.1 KiB 37.7K/s 00:02 [####################################] 100%
platform 242.7 KiB 26.1K/s 00:09 [####################################] 100%
desktop 170.8 KiB 30.2K/s 00:06 [####################################] 100%
apps 172.8 KiB 26.5K/s 00:07 [####################################] 100%
games 38.7 KiB 38.2K/s 00:01 [####################################] 100%
extra 12.1 KiB 84.0K/s 00:00 [####################################] 100%
[ananta60@chakra-pc ~]$ sudo pacman -Su
:: Starting full system upgrade...
resolving dependencies...
looking for inter-conflicts...
error: failed to prepare transaction (could not satisfy dependencies)
:: madwifi: requires linux<3.10
[ananta60@chakra-pc ~]$

Saludos.
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.
Avatar de Usuario
cuentos
Forista Distinguido
Forista Distinguido
Mensajes: 1088
Registrado: Mar May 03, 2011 7:09 am

Re: Problema actualizando Chakra (Solucionado)

Mensaje por cuentos » Mié Sep 18, 2013 8:23 pm

en estos días hay una actualización importante de chakra, como ya notaste.

Sigue los pasos los pasos que recomiendan en el foro de chakra, Y el sitio de la sombra del helicóptero
http://www.lasombradelhelicoptero.com/2 ... hakra.html
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos
Zamana
Forista Mayor
Forista Mayor
Mensajes: 520
Registrado: Dom Jun 23, 2013 10:56 pm
Ubicación: USA

Re: Problema actualizando Chakra (Solucionado)

Mensaje por Zamana » Jue Sep 19, 2013 3:56 am

Hola cuentos, lo mirare con mas detenimiento, gracias, pero es que estoy teniendo ese problema desde ya hace dos dias (antes de la actualizacion) (?)

Saludos.

Editado -- Jue Sep 19, 2013 3:56 am --

Hola,

Actualizacion finalizada.

Dice despues que, en nano, que "en la linea que comienza con HOOKS ..." no tengo ninguna linea que comience con HOOKS ... (?)

GNU nano 2.2.6 File: /etc/mkinitcpio.conf

# vim:set ft=sh
# MODULES
# The following modules are loaded before any boot hooks are
# run. Advanced users may wish to specify all system modules
# in this array. For instance:
# MODULES="piix ide_disk reiserfs"
MODULES="ahci libahci xhci-hcd ehci-hcd ohci-hcd"

# BINARIES
# This setting includes any additional binaries a given user may
# wish into the CPIO image. This is run last, so it may be used to
# override the actual binaries included by a given hook
# BINARIES are dependency parsed, so you may safely ignore libraries
BINARIES=""

# FILES
# This setting is similar to BINARIES above, however, files are added
# as-is and are not parsed in any way. This is useful for config files.
# Some users may wish to include modprobe.conf for custom module options
# like so:
# FILES="/etc/modprobe.d/modprobe.conf"
FILES=""
[ Read 72 lines ]
^G Get Help ^O WriteOut ^R Read File ^Y Prev Page ^K Cut Text ^C Cur Pos
^X Exit ^J Justify ^W Where Is ^V Next Page ^U UnCut Text ^T To Spell
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.
Avatar de Usuario
cuentos
Forista Distinguido
Forista Distinguido
Mensajes: 1088
Registrado: Mar May 03, 2011 7:09 am

Re: Problema actualizando Chakra (Solucionado)

Mensaje por cuentos » Jue Sep 19, 2013 3:56 am

Hace dos días que fue esta actualización, de primeras ya no se necesita madwifi, que según en la pagina de chakra viene incorporado al kernel.
Te pongo los pasos que seguí en mi net.
Vemos que estén sincronizados los servidores:
1-

Código: Seleccionar todo

  mirror-check 
Como en el intento ya te dio el error de que madwifi no es compatible con el nuevo kernel. Des-instalas el programa:
2-

Código: Seleccionar todo

sudo pacman -R madwifi 
Ahora si procedes a la actualización:
3-

Código: Seleccionar todo

 sudo pacman -Syu 
si miras la actualización, cosa que debes de hacer ya que pacman no suele sobre-escribir los archivos de configuración, por si tienes unos parámetros especiales.
Y en este caso hay dos, el mas importante es el cambio en mkinitcpio.conf, que pacman te lo guarda con la terminación .pacnew. lo que YO/color]
4-
hice fue primero guardar el actual archivo. LO guarde con terminacion .bak

Código: Seleccionar todo

sudo mv  /etc/mkinitcpio.conf  /etc/mkinitcpio.conf.bak 
5-
Y el nuevo archivo lo renombre, para que sirva de nueva configuración.

Código: Seleccionar todo

 sudo mv  /etc/mkinitcpio.conf.pacnew  /etc/mkinitcpio.conf  
6-
corremos el comando para actualizar las configuraciones,

Código: Seleccionar todo

sudo mkinitcpio -p linux 
7-
También hay un error en el grub, que hay que corregir a mano, editamos el grub:

Código: Seleccionar todo

sudo nano /etc/default/grub 
Y cambias casi al principio el archivo. En la línea que se inicia con "GRUB_CMDLINE_LINUX_DEFAULT" añadimos el parámetro "rw",
GRUB_CMDLINE_LINUX_DEFAULT="quiet rw"
Aquí depende de como este tu archivo, en mi caso quedo como puse.
----------
guardas los cambios y sales con:
CONTROL+o
CONTROL+x
8-
Actualizas el grub:

Código: Seleccionar todo

sudo update-grub 
Recuerda que si el grub lo "manejas" desde otra distro, por ejemplo en Debian, Magela, también actualizas el grub con el mismo comando.
Última edición por cuentos el Jue Sep 19, 2013 4:51 am, editado 3 veces en total.
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos
Zamana
Forista Mayor
Forista Mayor
Mensajes: 520
Registrado: Dom Jun 23, 2013 10:56 pm
Ubicación: USA

Re: Problema actualizando Chakra (Solucionado)

Mensaje por Zamana » Jue Sep 19, 2013 4:06 am

Hola cuentos, eso fue lo que hice exactamente, cuando digo que 'la actualizacion fue finalizada', pero el dice que en nano debe haber una linea comenzando con HOOKS, no tengo eso en nano ... y despues da mas orientaciones ... diciendo que el orden es muy importante etc. (?)

Saludos.
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.
Avatar de Usuario
cuentos
Forista Distinguido
Forista Distinguido
Mensajes: 1088
Registrado: Mar May 03, 2011 7:09 am

Re: Problema actualizando Chakra (Solucionado)

Mensaje por cuentos » Jue Sep 19, 2013 4:16 am

casi al final del archivo esta esta parte:
# HOOKS="base udev block lvm2 filesystems"
#
## NOTE: If you have /usr on a separate partition, you MUST include the
# usr, fsck and shutdown hooks.
HOOKS="base systemd autodetect modconf block keymap resume filesystems keyboard" <=== esta es la linea
# COMPRESSION
# Use this to compress the initramfs image. By default, gzip compression
# is used. Use 'cat' to create an uncompressed image.
#COMPRESSION="gzip"
#COMPRESSION="bzip2"
#COMPRESSION="lzma"
.
ahora si no lo quieres editar hay esta el método que te puse de renombrar y mover.
EDITADO: el anterior post me "comí" unos ( arreglado, para mejor compresión.
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos
Zamana
Forista Mayor
Forista Mayor
Mensajes: 520
Registrado: Dom Jun 23, 2013 10:56 pm
Ubicación: USA

Re: Problema actualizando Chakra (Solucionado)

Mensaje por Zamana » Jue Sep 19, 2013 4:22 am

No entiendo nada, a mi no me sale eso en nano, reinicie, (tengo en grub en Mageia) tampoco me da problemas, volvi a poner el comando para chequear si todo esta bien:

[root@chakra-pc ananta60]# sudo pacman -Syu
:: Synchronizing package databases...
lib32 is up to date
core is up to date
platform is up to date
desktop is up to date
apps is up to date
games is up to date
extra is up to date
:: Starting full system upgrade...
there is nothing to do
[root@chakra-pc ananta60]#

No comprendo porque sin terminar las operaciones que se recomiendan me da que todo esta bien, que no hay mas que hacer, debo creerlo?

Saludos.
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.
Avatar de Usuario
cuentos
Forista Distinguido
Forista Distinguido
Mensajes: 1088
Registrado: Mar May 03, 2011 7:09 am

Re: Problema actualizando Chakra (Solucionado)

Mensaje por cuentos » Jue Sep 19, 2013 4:32 am

haber que te da estos comandos:

cat /etc/mkinitcpio.conf

ls /etc/mkinitcpio.conf*

uname -a
Editado el ultimo que estaba mal.
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos
Zamana
Forista Mayor
Forista Mayor
Mensajes: 520
Registrado: Dom Jun 23, 2013 10:56 pm
Ubicación: USA

Re: Problema actualizando Chakra (Solucionado)

Mensaje por Zamana » Jue Sep 19, 2013 4:40 am

bash: warning: setlocale: LC_ALL: cannot change locale (es_US.UTF-8)
bash: warning: setlocale: LC_ALL: cannot change locale (es_US.UTF-8)
bash: warning: setlocale: LC_ALL: cannot change locale (es_US.UTF-8)
[ananta60@chakra-pc ~]$ cat /etc/mkinitcpio.conf
# vim:set ft=sh
# MODULES
# The following modules are loaded before any boot hooks are
# run. Advanced users may wish to specify all system modules
# in this array. For instance:
# MODULES="piix ide_disk reiserfs"
MODULES="ahci libahci xhci-hcd ehci-hcd ohci-hcd"

# BINARIES
# This setting includes any additional binaries a given user may
# wish into the CPIO image. This is run last, so it may be used to
# override the actual binaries included by a given hook
# BINARIES are dependency parsed, so you may safely ignore libraries
BINARIES=""

# FILES
# This setting is similar to BINARIES above, however, files are added
# as-is and are not parsed in any way. This is useful for config files.
# Some users may wish to include modprobe.conf for custom module options
# like so:
# FILES="/etc/modprobe.d/modprobe.conf"
FILES=""

# HOOKS
# This is the most important setting in this file. The HOOKS control the
# modules and scripts added to the image, and what happens at boot time.
# Order is important, and it is recommended that you do not change the
# order in which HOOKS are added. Run 'mkinitcpio -H <hook name>' for
# help on a given hook.
# 'base' is _required_ unless you know precisely what you are doing.
# 'udev' is _required_ in order to automatically load modules
# 'resume filesystems' is _required_ unless you specify your fs modules in MODULES
# Examples:
## This setup specifies all modules in the MODULES setting above.
## No raid, lvm2, or encrypted root is needed.
# HOOKS="base"
#
## This setup will autodetect all modules for your system and should
## work as a sane default
# HOOKS="base udev autodetect pata scsi sata resume filesystems"
#
## This is identical to the above, except the old ide subsystem is
## used for IDE devices instead of the new pata subsystem.
# HOOKS="base udev autodetect ide scsi sata resume filesystems"
#
## This setup will generate a 'full' image which supports most systems.
## No autodetection is done.
# HOOKS="base udev pata scsi sata usb resume filesystems"
#
## This setup assembles a pata mdadm array with an encrypted root FS.
## Note: See 'mkinitcpio -H mdadm' for more information on raid devices.
# HOOKS="base udev pata mdadm encrypt resume filesystems"
#
## This setup loads an lvm2 volume group on a usb device.
# HOOKS="base udev usb lvm2 resume filesystems"
#
## NOTE: If you have /usr on a separate partition, you MUST include the
# usr, fsck and shutdown hooks.
HOOKS="base udev keymap fsck autodetect pata scsi sata resume filesystems"

# COMPRESSION
# Use this to compress the initramfs image. By default, gzip compression
# is used. Use 'cat' to create an uncompressed image.
#COMPRESSION="gzip"
#COMPRESSION="bzip2"
#COMPRESSION="lzma"
#COMPRESSION="xz"
#COMPRESSION="lzop"

# COMPRESSION_OPTIONS
# Additional options for the compressor
#COMPRESSION_OPTIONS=""
[ananta60@chakra-pc ~]$ ls /etc/mkinitcpio.conf*
/etc/mkinitcpio.conf /etc/mkinitcpio.conf.pacnew
[ananta60@chakra-pc ~]$

Editado -- Jue Sep 19, 2013 4:40 am --

Cuando reinicio ahora sale en pantalla negra al comenzar esta informacion:

The root device is not configured to be mounted read-write! It may be fsck'd again later
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.
Avatar de Usuario
cuentos
Forista Distinguido
Forista Distinguido
Mensajes: 1088
Registrado: Mar May 03, 2011 7:09 am

Re: Problema actualizando Chakra (Solucionado)

Mensaje por cuentos » Jue Sep 19, 2013 4:47 am

Te falto el ultimo el:
uname -a
Y en este mira lo que tienes que cambiar:
HOOKS="base udev keymap fsck autodetect pata scsi sata resume filesystems"
Si observaste cuando actualizaste te dio varias alertas de que había varios parámetros ya no soportados. Son aquí donde hay que hacer los cambios, para mas adelante en otras actualizaciones.

Editado -- Mié Sep 18, 2013 8:45 pm --

Te pongo los log que hay en mi sistema, respecto a esto:
[2013-09-16 22:58] [ALPM] warning: /etc/mkinitcpio.conf installed as /etc/mkinitcpio.conf.pacnew
[2013-09-16 22:58] [ALPM-SCRIPTLET] ==> The "block" hook has replaced several hooks:
[2013-09-16 22:58] [ALPM-SCRIPTLET] fw, sata, pata, scsi, virtio, mmc, usb
[2013-09-16 22:58] [ALPM-SCRIPTLET] Replace any and all of these in /etc/mkinitcpio.conf with a single
[2013-09-16 22:58] [ALPM-SCRIPTLET] instance of the "block" hook
[2013-09-16 22:58] [PACMAN] upgraded mkinitcpio (0.11.0-5 -> 0.15.0-3)
[2013-09-16 22:58] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2013-09-16 22:58] [ALPM-SCRIPTLET] >>> Generating initial ramdisk, using mkinitcpio. Please wait...
[2013-09-16 22:58] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2013-09-16 22:58] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2013-09-16 22:58] [ALPM-SCRIPTLET] ==> Starting build: 3.10.10-1-CHAKRA
[2013-09-16 22:58] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2013-09-16 22:58] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2013-09-16 22:58] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
[2013-09-16 22:58] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
[2013-09-16 22:58] [ALPM-SCRIPTLET] -> Running build hook: [autodetect]
[2013-09-16 22:58] [ALPM-SCRIPTLET] ==> WARNING: Hook 'pata' is deprecated. Replace it with 'block' in your config
[2013-09-16 22:58] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2013-09-16 22:58] [ALPM-SCRIPTLET] ==> WARNING: Hook 'scsi' is deprecated. Replace it with 'block' in your config
[2013-09-16 22:58] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2013-09-16 22:58] [ALPM-SCRIPTLET] ==> WARNING: Hook 'sata' is deprecated. Replace it with 'block' in your config
[2013-09-16 22:58] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2013-09-16 22:58] [ALPM-SCRIPTLET] -> Running build hook: [resume]
[2013-09-16 22:58] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2013-09-16 22:58] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2013-09-16 22:58] [ALPM-SCRIPTLET] ==> Creating gzip initcpio image: /boot/initramfs-linux.img
[2013-09-16 22:58] [ALPM-SCRIPTLET] ==> Image generation successful
[2013-09-16 22:58] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2013-09-16 22:58] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2013-09-16 22:58] [ALPM-SCRIPTLET] ==> Starting build: 3.10.10-1-CHAKRA
[2013-09-16 22:58] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2013-09-16 22:58] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2013-09-16 22:58] [ALPM-SCRIPTLET] -> Running build hook: [keymap]
[2013-09-16 22:58] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
[2013-09-16 22:58] [ALPM-SCRIPTLET] ==> WARNING: Hook 'pata' is deprecated. Replace it with 'block' in your config
[2013-09-16 22:58] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2013-09-16 22:58] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2013-09-16 22:58] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2013-09-16 22:59] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: smsmdtv
[2013-09-16 22:59] [ALPM-SCRIPTLET] ==> WARNING: Hook 'scsi' is deprecated. Replace it with 'block' in your config
[2013-09-16 22:59] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2013-09-16 22:59] [ALPM-SCRIPTLET] ==> WARNING: Hook 'sata' is deprecated. Replace it with 'block' in your config
[2013-09-16 22:59] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2013-09-16 22:59] [ALPM-SCRIPTLET] -> Running build hook: [resume]
[2013-09-16 22:59] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2013-09-16 22:59] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2013-09-16 22:59] [ALPM-SCRIPTLET] ==> Creating gzip initcpio image: /boot/initramfs-linux-fallback.img
[2013-09-16 22:59] [ALPM-SCRIPTLET] ==> Image generation successful
[2013-09-16 22:59] [PACMAN] upgraded linux (3.9.2-1 -> 3.10.10-3)
[2013-09-16 22:59] [PACMAN] upgraded linux-headers (3.9.2-1 -> 3.10.10-3)
Si miras hay varias alarmas de que esta en des-huso varios parámetros.

Editado -- Mié Sep 18, 2013 8:47 pm --

Acabo de ver el ultimo mensaje, que pusiste:

Cuando reinicio ahora sale en pantalla negra al comenzar esta informacion:

The root device is not configured to be mounted read-write! It may be fsck'd again later
Esto es lo que hay que editar en el grub.
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos
Zamana
Forista Mayor
Forista Mayor
Mensajes: 520
Registrado: Dom Jun 23, 2013 10:56 pm
Ubicación: USA

Re: Problema actualizando Chakra (Solucionado)

Mensaje por Zamana » Jue Sep 19, 2013 5:08 am

bash: warning: setlocale: LC_ALL: cannot change locale (es_US.UTF-8)
bash: warning: setlocale: LC_ALL: cannot change locale (es_US.UTF-8)
bash: warning: setlocale: LC_ALL: cannot change locale (es_US.UTF-8)
[ananta60@chakra-pc ~]$ uname -a
Linux chakra-pc 3.10.10-1-CHAKRA #1 SMP PREEMPT Sun Sep 15 15:03:12 UTC 2013 x86_64 GNU/Linux
[ananta60@chakra-pc ~]$

Sigo sin comprender, quizas esto sea ya muy dificil para mi, cuando abro nano no da este HOOKS, -- como puedo cambiar algo? No puedo seguir sus orientaciones si en nano no me da ...

Saludos.
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje