no puedo actualizar pidgin de 2.4.3 a 2.6.4[solucionado]

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Responder
Avatar de Usuario
Ahuizolt
Forista Nuevo
Forista Nuevo
Mensajes: 23
Registrado: Mié Dic 23, 2009 6:31 am

no puedo actualizar pidgin de 2.4.3 a 2.6.4[solucionado]

Mensaje por Ahuizolt » Mié Dic 23, 2009 7:40 pm

se que hay temas sobre este problema.
pero enserio he probado con todos los resultados que me da google y ninguno me funciona. :oops:
y quería ver si alguien me podía ayudar.

el ultimo tutoríal que seguí fue el de este link
http://xbitcarry.wordpress.com/2009/11/ ... ian-lenny/

pero sinceramente no le entendí del todo.

Soy novato pero aprendo rápido tengan un poco de paciencia

saludos y hasta luego.
Última edición por Ahuizolt el Mié Dic 23, 2009 11:18 pm, editado 1 vez en total.
¿¿¿¿¿Windows vs linux????
Avatar de Usuario
Deckon
Moderador
Moderador
Mensajes: 3273
Registrado: Dom Abr 01, 2007 8:00 am
Ubicación: México, Estado de México

Re: Ayuda no puedo actualizar pidgin de 2.4.3 a 2.6.4

Mensaje por Deckon » Mié Dic 23, 2009 8:32 pm

Hola Ahuizolt primero desinstalar el pidgin que tienes instalado
luego coloca esto en una terminal

Código: Seleccionar todo

sudo nano /etc/apt/sources.list
eso te devolverá tu lista de repositorios a la cual solo le tienes que añadir esta linea

Código: Seleccionar todo

#BackportsLenny
deb http://www.backports.org/debian lenny-backports main contrib non-free
sales de la lista de tus repositorios y pones de nuevo en terminal esta linea que actualizara tus repositorios

Código: Seleccionar todo

sudo apt-get update
después pones esta linea que instalara la llave de los repositorios que necesitas que son los backports

Código: Seleccionar todo

sudo apt-get install debian-backports-keyring
luego pones la linea que instalara el pidgin

Código: Seleccionar todo

sudo apt-get install -t lenny-backports pidgin
y ya ...todo esto dejando el tutorial que dejaste y esperando haber sido un poco mas claro si no comenta...salu2 8-)
Reglamento del Foro | Temas mas Preguntados | WikiEL | GitHub
Linux User #:406092
Manjaro | Asus P8z77-v | i5-2310 | Nvidia GeForce Gt 610 | Hp Ultrabook Folio 13
Avatar de Usuario
Ahuizolt
Forista Nuevo
Forista Nuevo
Mensajes: 23
Registrado: Mié Dic 23, 2009 6:31 am

Re: Ayuda no puedo actualizar pidgin de 2.4.3 a 2.6.4

Mensaje por Ahuizolt » Mié Dic 23, 2009 10:36 pm

bueno lo que no entiendo concretamente es que se me abre esta ventana y hay me trabo por que no se que hacer 8O 8O

Imagen

abrí una terminal root esta bien???
¿¿¿¿¿Windows vs linux????
Avatar de Usuario
Deckon
Moderador
Moderador
Mensajes: 3273
Registrado: Dom Abr 01, 2007 8:00 am
Ubicación: México, Estado de México

Re: Ayuda no puedo actualizar pidgin de 2.4.3 a 2.6.4

Mensaje por Deckon » Mié Dic 23, 2009 10:39 pm

si esta bien ya solo tienes que presionar CTRL+o para guardar como te indica en la parte inferior nano...luego enter y listo....luego para salir presiona CTRL+x y te sacara de nano y sigue poniendo el resto de comandos.salu2 8-)
Reglamento del Foro | Temas mas Preguntados | WikiEL | GitHub
Linux User #:406092
Manjaro | Asus P8z77-v | i5-2310 | Nvidia GeForce Gt 610 | Hp Ultrabook Folio 13
Avatar de Usuario
Ahuizolt
Forista Nuevo
Forista Nuevo
Mensajes: 23
Registrado: Mié Dic 23, 2009 6:31 am

Re: Ayuda no puedo actualizar pidgin de 2.4.3 a 2.6.4

Mensaje por Ahuizolt » Mié Dic 23, 2009 11:16 pm

Deckon escribió:si esta bien ya solo tienes que presionar CTRL+o para guardar como te indica en la parte inferior nano...luego enter y listo....luego para salir presiona CTRL+x y te sacara de nano y sigue poniendo el resto de comandos.salu2 8-)
así de sencillo era?
muchas gracia hermano eres grande entre los grandes. =D> =D> =D>
gracias por tomarte un rato y resolver mis dudas de novato.

ojala y a otro novato le sirva esta explicación tan sencilla pero 100% funcional

P.D
y si saliera una nueva versión de pidgin que tendría que hacer para obtenerla?
¿¿¿¿¿Windows vs linux????
Avatar de Usuario
Deckon
Moderador
Moderador
Mensajes: 3273
Registrado: Dom Abr 01, 2007 8:00 am
Ubicación: México, Estado de México

Re: no puedo actualizar pidgin de 2.4.3 a 2.6.4[solucionado]

Mensaje por Deckon » Jue Dic 24, 2009 2:03 am

con un simple apt-get update y luego un apt-get upgrade yo creo que vastaria.salu2 8-)
Reglamento del Foro | Temas mas Preguntados | WikiEL | GitHub
Linux User #:406092
Manjaro | Asus P8z77-v | i5-2310 | Nvidia GeForce Gt 610 | Hp Ultrabook Folio 13
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje