Internet anda lento en debian SOLUCIONADO

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Responder
Avatar de Usuario
ezequielford
Forista Menor
Forista Menor
Mensajes: 81
Registrado: Mié May 06, 2009 7:00 am

Internet anda lento en debian SOLUCIONADO

Mensaje por ezequielford » Dom May 02, 2010 1:57 am

A ver señoeres si me sacan de esta, tengo una maquina con una conexion speedy de 3 megas y tiene instalado windows y debian lenny (net install) con lxde etc...
La cuestion es que con windows anda barbaro internet asi que desecho problemas del modem, con debian andaba mejor pero ahora no se que pasa que anda muy lento o sea no mas de 40 kb/s maximo en windows me anda tranquilamente a 200kb/S (vamos es windows) linux lo hacia llegar a mas de 300 pero ahora no se que pasa . escucho sugerencias y criticas!!
Última edición por ezequielford el Vie May 07, 2010 6:12 pm, editado 1 vez en total.
Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: Internet anda lento en debian

Mensaje por niky45 » Dom May 02, 2010 9:12 pm

prueba a:
1. cerrar todo lo que trague ancho de banda. lease: firefox o cualquier otro browser, programas de descargas (amule, torrent, directas.....)

2. bajarte algo con wget, desde un mirror que sepas que da como minimo 300 kbps.
este creo recordar que iba bien: ftp://ftp.free.fr/mirrors/

3. mira a ver que velocidad maxima marca wget (dejale unos segundos que coja un buen ritmo)

deberia pasar de 300 kbps.

ahora. por que ahora si y antes no?? en mi experiencia, algunos de dichos programas (en especial amule), ocupan un ancho de banda increible aunque no esten haciendo nada. yo por ejemplo, sin nada abierto, una actualizacion me va a 675kbps, con la mula abierta no pasa de 400, aunque la mula no se esta bajando nada.

ah, si la prueba con wget no llega a 300, entonces es que :
a) hay algo abierto que sigue tragando ancho de banda.
b) es un tema de la red y no de tu maquina.

:)
Editado: prueba a bajarte esto: ftp://ftp.free.fr/mirrors/cdimage.debia ... esktop.iso con wget. talque asi:

Código: Seleccionar todo

wget ftp://ftp.free.fr/mirrors/cdimage.debian.org/debian-cd/5.0.4-live/i386/iso-cd/debian-live-504-i386-kde-desktop.iso
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]
Avatar de Usuario
ezequielford
Forista Menor
Forista Menor
Mensajes: 81
Registrado: Mié May 06, 2009 7:00 am

Re: Internet anda lento en debian

Mensaje por ezequielford » Lun May 03, 2010 1:26 am

acabo de hacer la prueba y nada no mas de 30kb/s que podra ser??
gracias por la molestia igualmente
Avatar de Usuario
Teh
Forista Medio
Forista Medio
Mensajes: 310
Registrado: Dom Jun 03, 2007 7:00 am
Ubicación: Tijuana, Méjico

Re: Internet anda lento en debian

Mensaje por Teh » Lun May 03, 2010 2:13 am

¿DNS? Si usas los de tu ISP, cambialos por OpenDNS o los de G...

Como root:
echo "nameserver 208.67.222.222\n" "nameserver 208.67.220.220" >> /etc/resolv.conf

Dudo que sea la solución, pero he leido gente que "soluciona" sus problemas con eso...
[ last.fm ] [ blog ] [ Desktop ] [ Band ]
Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: Internet anda lento en debian

Mensaje por niky45 » Lun May 03, 2010 6:46 pm

Teh escribió: Como root:
echo "nameserver 208.67.222.222\n" "nameserver 208.67.220.220" >> /etc/resolv.conf
eso no servira de mucho si los otros ya estan ahi (algo bastante probable). antes habria que hacer:

Código: Seleccionar todo

rm /etc/resolv.conf
acabo de hacer la prueba y nada no mas de 30kb/s que podra ser??
pasanos, preferiblemente via pastebin.ca (dile que no caduque), la salida de esto:

Código: Seleccionar todo

sudo netstat -p 
con eso veremos si hay algun programa tragando ancho de banda.

NOTA: en principio no hay datos sensibles, pero igual quieres ponerle una pass. si eso,ponla por aqui..... :?

:)
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]
Avatar de Usuario
ezequielford
Forista Menor
Forista Menor
Mensajes: 81
Registrado: Mié May 06, 2009 7:00 am

Re: Internet anda lento en debian SOLUCIONADO

Mensaje por ezequielford » Vie May 07, 2010 6:14 pm

Bueno gente jeje no se como decirlo pero al final el problema era de telefonica la bajada del cable estaba dañada dio la casualidad porque fue solo una casualidad que con windows anduvo bien, asi que a esperar que lo arreglen de todas maneras muchas gracias a todos por la molestia, siempre atentos gracias!!
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje