Fallo de sonido, Debian. [solucionado]

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Responder
Avatar de Usuario
Kenton
Forista Mayor
Forista Mayor
Mensajes: 548
Registrado: Sab Jun 21, 2014 1:54 pm

Fallo de sonido, Debian. [solucionado]

Mensaje por Kenton » Sab Dic 27, 2014 2:16 pm

Hola,

No tengo sonido en Debian, sale algo como un fallo, dice salida boba, a veces ocurre, pero apenas se reinicia el sistema desaparece, esta vez persiste:

Imagen

Saludos.

Editado -- Mar Dic 16, 2014 12:21 pm --

Me encontré esta idea por ahí: alsa force-reload y funciono!

Editado -- Sab Dic 27, 2014 8:46 am --

No, no esta solucionado, lo siento.

He estado ocupado con otras cosas y no habia podido darme cuenta exacta de que esta sucediendo.

El comando alsa force-reload funciona si solamente estoy reiniciando la pc en Debian y voy despues a otra distro, pero si apago la pc estando en debian, cuando vuelvo a encenderla ya el sonido no esta, hay que volver a poner el comando ...

Me explico diferente: Mientras estoy reiniciando la pc y cambiando de distros en el sistema, vengo a debian y no hay problemas con el audio, incluso si apago la pc estando en otra distro, que no sea debian, cuando regreso a debian, no hay problemas.

-- el problema se produce solamente cuando apago la pc en Debian, y vuelvo a encender, ahi tengo que volver a poner el comando para que regrese el audio.

Extrano verdad? si, y muy molestoso.

Por lo demas, ahora si funciona muy bien Debian, ya no da mas 'aquellos' fallos en los reinicios, definitivamente no trabajan bien los controladores libres en este hardware.

Si pudiera resolver este pequeno inconveniente del audio ...

Saludos!
Última edición por Kenton el Dom Dic 28, 2014 2:52 pm, editado 1 vez en total.
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Sistemas Operativos: PCLinux
Avatar de Usuario
cargoan
Forista Medio
Forista Medio
Mensajes: 281
Registrado: Dom Oct 19, 2014 6:26 pm

Re: Fallo de sonido, Debian.

Mensaje por cargoan » Sab Dic 27, 2014 8:10 pm

prueba con:

Código: Seleccionar todo

# alsactl store
# alsactl restore
«La simplicidad es la máxima sofisticación» L. da Vinci
Arch Linux 64 (liquorix+BFS)
Avatar de Usuario
Kenton
Forista Mayor
Forista Mayor
Mensajes: 548
Registrado: Sab Jun 21, 2014 1:54 pm

Re: Fallo de sonido, Debian.

Mensaje por Kenton » Dom Dic 28, 2014 12:43 am

Lo he apagado y encendido muchas veces y ... funciona!

Saludos
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Sistemas Operativos: PCLinux
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje