Duda sobre incompatibilidad en sources.list con GeoGebra [Solucionado]

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Responder
GerardoRossi
Forista Menor
Forista Menor
Mensajes: 69
Registrado: Mar Feb 01, 2011 8:14 pm
Ubicación: Argentina
Contactar:

Duda sobre incompatibilidad en sources.list con GeoGebra [Solucionado]

Mensaje por GerardoRossi » Mié Jul 31, 2013 4:38 am

Buenas!! Espero que esten todos bien. Escribo porque me surgio la siguiente duda, tengo instalado Debian testing, y mis sources list son:
deb http://ftp.us.debian.org/debian/ testing main contrib non-free
deb-src http://ftp.us.debian.org/debian/ testing main contrib non-free

deb http://security.debian.org/ testing/updates main contrib non-free
deb-src http://security.debian.org/ testing/updates main contrib non-free


# debian-multimedia.org
deb http://deb-multimedia.org/ testing main non-free
deb-src http://deb-multimedia.org/ testing main non-free
Con todo esto no pasa nada, la cuestión es la siguiente, sin darme cuenta GeoGebra agrego a:

/etc/apt/sources.list.d/geogebra.list

lo siguiente:
Con lo cual cada ves que actualizaba las listas de repositorios tomaba cosas de: http://www.geogebra.net/linux/ stable main

Mi duda es: ¿el que utilice stable en esto es riesgoso?

De momento anule esa linea por precaución pero siendo un asiduo usuario de GeoGebra me resultaria interesante que las actualizaciónes se realizacen cuando uso el aptitude.

¿qué piensan?

Desde ya muchas gracias.
Última edición por GerardoRossi el Lun Jul 18, 2016 8:13 pm, editado 1 vez en total.
Avatar de Usuario
cuentos
Forista Distinguido
Forista Distinguido
Mensajes: 1088
Registrado: Mar May 03, 2011 7:09 am

Re: Duda sobre incompatibilidad en sources.list con GeoGebra

Mensaje por cuentos » Mié Jul 31, 2013 4:53 am

Pues aunque en tu sorces.list.d esta geogreba como estable esta en la Versión: 4.2.51.0-24712
en testing esta una versión mas anterior: 4.0.34.0
O sea estas en una versión superior. por las dependencias del mismo, posiblemente en una actualización te puede dar problemas.
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje