Bluetooth-applet debian 7.3 (SOLUCIONADO)

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Responder
Avatar de Usuario
greer
Forista Medio
Forista Medio
Mensajes: 334
Registrado: Mar Feb 27, 2007 8:00 am
Ubicación: PANAMA

Bluetooth-applet debian 7.3 (SOLUCIONADO)

Mensaje por greer »

Hola,

Para resumir la historia, hoy compre un mouse nuevo (Bluetooth) quise ponerlo a correr y nada jajajjaja me fui a: System Settings > Bluetooth Pero me sale deshabilitado...

he seguido muchos manuales y guias en internet pero nada igual a lo que me pasa a mi, aparentemente solo mi debian tiene ese "problema" ?

en terminal puse: /etc/init.d/bluetooth status y me sale: bluetooth is running.

pero cuando hago: hcitool scann me sale: Device is not available: No such device el mouse está prendido (se supone que al poner ese comnado debe salir el MAC del mouse... segun las guias que he leido...)

que me puede estar pasando ? alguien que esté familiarizado con debian wheezy (7.3) y gnome 3 (el que viene por defecto) cabe aclarar que mi debian está intacto, no tiene ningun programa instalado por mi, solo los que vienen pre-instalados...

Mi pregunta es, que me hace falta para activar/usar el bluetooth, he seguido esta guia (http://specktro.wordpress.com/2008/09/0 ... n-testing/) pero no me sale ningun periferico.

alguna idea ?
Última edición por greer el Dom Dic 29, 2013 8:23 pm, editado 1 vez en total.
http://greermurray.com

Avatar de Usuario
enriquehh
Forista Distinguido
Forista Distinguido
Mensajes: 1337
Registrado: Sab Dic 08, 2007 8:00 am

Re: Bluetooth-applet debian 7.3

Mensaje por enriquehh »

Hola, si en la configuración del sistema te aparece que el bluetooth esta deshabilitado, entonces abre la utilidad "servicios" (aplicaciones --> herramientas del sistema ->servicios) y revisa que el bluetooth este activado.

Saludos

Avatar de Usuario
greer
Forista Medio
Forista Medio
Mensajes: 334
Registrado: Mar Feb 27, 2007 8:00 am
Ubicación: PANAMA

Re: Bluetooth-applet debian 7.3

Mensaje por greer »

que tal enriquehh.

mira que no se cual es esa opción de servicios...

en una terminal puse: /etc/init.d/bluetooth status y me sale: bluetooth is running.

no se si sea lo mimso pero me dice que está activado.

adjunto una imagen para que vean lo que digo, en la parte de: System Settings > Bluetooth
me sale desactivado no puedo darle "ON" ni hacer visible mi pc

Imagen

pero si voy a una terminal y pongo: /etc/init.d/bluetooth status

me sale esto:

Imagen

Saludos.

Editado -- Lun Dic 30, 2013 4:20 am --

Hola,

segui buscando solución y vi en una publicación algo parecido a mi error y vi que ellos utilizaron un comando: dmesg | grep Bluetooth

y me salio que el Firmware tenia un error asi que entre a Synaptic Package Manager y desintale el paquete llamado bluez-firmware he instale el llamado: firmware-atheros

reinicie la pc y buala... el bluetooth ya funciona!!!


Imagen
http://greermurray.com

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje