Problemas con conexion WiFi protegida

Comentarios sobre el buen funcionamiento del sistema y como personalizarlo a tus necesidades.

Moderadores: doc, mcun

Responder
Avatar de Usuario
mrrirb
Forista Nuevo
Forista Nuevo
Mensajes: 4
Registrado: Mar Feb 25, 2014 9:40 am

Problemas con conexion WiFi protegida

Mensaje por mrrirb »

Antes que nada, les mando un cordial saludo y de antemano les agradezco su atención.

Mi problema es el siguiente: Hace unos días compré una computadora nueva y ésta trae de fábrica Linux OpenSUSE 11. Todo funciona de maravilla, pero al tratar de conectarla a la red WiFi de mi casa es cuando comienzan los problemas, cuando ingreso mi contraseña tarda algunos segundo procesando la información y después me dice que "La conexión inalambrica necesita autenticación" y en el recuadro de texto ya no está la contraseña que yo escribí, ypero en su lugar están los siguientes números: f0292d1e9c31e599344417a00d. Como dato extra les comento que hice la prueba quitando la protección por contraseña a mi módem y la computadora se conectó sin ningún problema y pude navegar a velocidad normal y sin problemas aparentes.

Les dejo el pantallazo:



Imagen
Última edición por mrrirb el Mié Feb 26, 2014 12:18 am, editado 1 vez en total.

Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3473
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: Problemas con conexion WiFi protegida

Mensaje por doc »

pero... ¿qué contraseña metes? ¿la tuya... como usuario? porque parece ser que lo que pones ahí ahí es la contraseña de autentificación que necesita tu router (de la encriptación WEP), Que es la que tienes que meter ahí, claro. (No obstante, si marcas lo de conectarse automáticamente, no te la volverá a pedir).
Otra cosa es la contraseña para desbloquear el 'depósito de claves', que es la del root, y que te la pedirá, posiblemente, antes de la que indicas. Pero esta también la puedes obviar, hay mucha info si buscas por Google, por 'desbloquear deposito de claves'

Avatar de Usuario
mrrirb
Forista Nuevo
Forista Nuevo
Mensajes: 4
Registrado: Mar Feb 25, 2014 9:40 am

Re: Problemas con conexion WiFi protegida

Mensaje por mrrirb »

doc escribió:pero... ¿qué contraseña metes? ¿la tuya... como usuario? porque parece ser que lo que pones ahí ahí es la contraseña de autentificación que necesita tu router (de la encriptación WEP), Que es la que tienes que meter ahí, claro. (No obstante, si marcas lo de conectarse automáticamente, no te la volverá a pedir).
Otra cosa es la contraseña para desbloquear el 'depósito de claves', que es la del root, y que te la pedirá, posiblemente, antes de la que indicas. Pero esta también la puedes obviar, hay mucha info si buscas por Google, por 'desbloquear deposito de claves'
No, yo pongo mi contraseña de usuario, la que uso para todos mis dispositivos, pero cuando arroja éste mensaje ya no esta la contraseña que yo había escrito y en su lugar están los números que se ven en el pantallazo.

Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3473
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: Problemas con conexion WiFi protegida

Mensaje por doc »

creo que es correcto, supongo que primero desbloqueas el depósito de claves (con tu contarseña), y luego te sale la clave de tu router. Ponlo en automático ('conectarse automáticamente a esta red, cuando esté disponible', o algo así, editando esa conexión), y así se te conectará directamente.

Avatar de Usuario
mrrirb
Forista Nuevo
Forista Nuevo
Mensajes: 4
Registrado: Mar Feb 25, 2014 9:40 am

Re: Problemas con conexion WiFi protegida

Mensaje por mrrirb »

Muchas gracias compañero, voy a probar con eso.

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje