Problema al arranque de maquina virtual.

Comentarios sobre el buen funcionamiento del sistema y como personalizarlo a tus necesidades.

Moderadores: doc, mcun

Responder
Incuerdo
Forista Nuevo
Forista Nuevo
Mensajes: 1
Registrado: Mar Jun 25, 2019 4:33 am

Problema al arranque de maquina virtual.

Mensaje por Incuerdo » Mar Jun 25, 2019 4:47 am

Tengo una máquina Linux con el sistema Kali, el cual he instalado de todas las maneras posibles y arrancado de todas las maneras posibles. El caso es que tras varios intentos me sigue arrojando este error al querer iniciar el sistema (incluso como live):

Imagen

Ahora, pensaba que sólo era con Kali pero al intentar con Parrot OS y Fedora me lanza el mismo error de arranque. La configuración de la máquina es por defecto y el sistema Host es un Windows 10 Pro con su última actualización hasta la fecha. Agradecería cualquier tipo de ayuda ya que para mi es más fácil virtualizar un sistema antes de realizar una partición.
Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3244
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: Problema al arranque de maquina virtual.

Mensaje por doc » Mar Jun 25, 2019 9:52 am

si el problema te lo da al virtualizar cualquier tipo de distro Linux, habría que pensa que se trata de algun problema de configuración entre el Host (que dices que es Windows) y el VirtualBox. Por ejemplo... ¿has instalado el ExtensionPack? ¿has definido correctamente la memoria de video? ¿cómo has creado, en general, la máquina virtual? ¿no habrá algun problema 'estructural' en ello?
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje