Opensuse 12.3 en Asus 1001 eeepc- Desaparecen los textos

Comentarios sobre el buen funcionamiento del sistema y como personalizarlo a tus necesidades.

Moderadores: doc, mcun

Avatar de Usuario
aldobelus
Forista Medio
Forista Medio
Mensajes: 121
Registrado: Mar Jul 31, 2012 11:46 am
Ubicación: /home: Cantabria, Universo
Contactar:

Re: Opensuse 12.3 en Asus 1001 eeepc- Desaparecen los textos

Mensaje por aldobelus »

Si, eso que dices es para tenerlo en cuenta. A veces me encuentro en el lanzador de aplicaciones programas duplicados. En un epígrafe se lee "programa tal y tal" y en el otro lo mismo pero con el añadido "tal y tal -KDE", lo cual es, seguramente, una duplicación debida a la anterior instalación y a que partes de sus archivos perduran. Y ya sabemos que dos programas para hacer lo mismo no es buena cosa. Si, tendré más en cuenta eso de las configuraciones; ser más selectivo y borrar lo que no parece servir. Pero hacerlo nada más empezar, claro, porque se puede uno cargar algo si se hace más adelante.
Acabo de entrar después de una actualización de paquetes y de momento no se me han ido las letras. A ver si se ha solucionado...Pero te recuerdo que no se van nada más iniciar, si no cuando se lleva un tiempo funcionando.
Ha dejado de funcionarme el stream online cuando he entrado en el otro usuario y no entiendo qué pasa. Se supone que yo instalo los plugins y esas cosas para todos los usuarios, ¿no? Pues nada. He visto que tengo los plugins de Gnash para gestionar swf's, lo que debería hacer Flash Player. Eso que me llena de alegría porque me gustaría tener sólo software libre en Opensuse, pero...no funciona! No puedo ver vídeos online. Hala, otra en la frente...Ya veremos...
Gracias doc, luego te cuen... :(
Ah, ahora veo el comando de mcun...práctico...gracias. Pero voy a estar un rato por la distro, a ver si se ha solucionado. Antes hice una instalación de paquetes medio importante. Tengo la esperanza de que se arregle en una de esas...(pero lo más seguro es que acabe quitando los ocultos de /home; tiene todas las papeletas)

Editado -- GMT000000UTC J000000Miércoles 31, 2012 12:33 pm04 --

Ay, qué infeliz estoy! :cry: He vuelto a instalar quitando la configuración de /home y la odisea continúa. Ya no queda duda de que el problema viene de la instalación. Comprobé el medio y parecía bueno. Pero como tengo más paciencia que El Alcoyano y me gusta Opensuse con KDE a rabiar, voy a volver a instalar desde cero con otro medio que me estoy descargando ahora mismo. Esto está siendo muy largo pero a mí no me derrota. Me queda esa prueba y, de no ser exitosa, reinstalo la 12.2 y me quedo ahí hasta que pase la 12.3.
Ya dejé Opensuse KDE (para mí la mejor KDE) por ver si encontraba otro KDE que funcionase bien. Instalé varias y no me gustan tanto. Estuve como un año sin Opensuse y cuando volví, por el contraste de haber probado otras, me arrepentí de haberlo dejado. Así que este es el plan, compays: grabo, instalo y me encomiendo a San IGNUcio. Hasta ahora

Editado -- GMT000000UTC J000000Miércoles 31, 2012 12:33 pm04 --

Pos eso, que no hubo manera así que volví a Opensuse 12.2 y bueno, me gustaba cómo quedaba la interfaz de la 12.3 pero ahora puedo leer, que es más importante :D . Intenté también actualizar a KDE 4.no sé qué (no recuerdo ahora qué número), la última, pero me dio problemas también. Así que, "virgencita, que me quede como estoy... :shock: ".
Hice todo lo que se puede leer en el comentario anterior: borrar /.ocultos, instalar con otro medio, comprobación del medio con la firma GPG...todo. Resultado: igual. Solución: volver a la 12.2.
No puedo darlo por solucionado porque no se ha solucionado. Estando en la 12.3 no hay manera, los textos desaparecen, se amontonan, se quedan los párrafos en negro... Si alguien lo consigue, supongo que puede escribir aquí lo que haga. Basta con inscribirse en EspacioLinux, ¿no? A mí me haría un favor.
Esperaré impaciente a la 13.1, que se supone llegará dentro de ocho meses. Bueno, muchas gracias gente!
Acer Aspire E5 575
CPU: 4x Intel Core i7-6500U 2.50GHz////RAM: 8 Gb/
HD: ATA WDC WD5000LPCX-2 GPU:Intel HD Graphics 520
Red: Qualcomm Atheros QCA9377
Distros: KDE Neon/ Ubuntu Budgie
Para saber bien lo que es software libre, mira aquí: https://audio-video.gnu.org/video/. ¡También en español!

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje