Ubuntu 9.10 conecta pero no navega

Comentarios sobre el buen funcionamiento del sistema y como personalizarlo a tus necesidades.

Moderadores: doc, mcun

Responder
Avatar de Usuario
rOoLeZ
Forista Nuevo
Forista Nuevo
Mensajes: 8
Registrado: Jue May 21, 2009 7:00 am

Ubuntu 9.10 conecta pero no navega

Mensaje por rOoLeZ » Lun Nov 02, 2009 10:41 am

Hola,

Ayer instalé la nueva version de Ubuntu, tuve un tiempo instalada la 9.04 y me funcionaba perfectamente, pero ayer al termina la instalacion y probar a conectarme por wifi por medio de un adaptador usb (alfa network con chipset realtek), conecta perfectamente pero no navega, la impresion y el sintoma son las DNS, hago un sudo gedit /etc/resolv.conf y me aparecen las DNS correctas, ya no se que hacer para solucionarlo.

Me doy cuenta que pueden ser las DNS porque en el navegador pone "Resolviendo www.........com", vamos, cualquier direccion que introduzca.

un saludo
Avatar de Usuario
hmg79
Forista Legendario
Forista Legendario
Mensajes: 2211
Registrado: Lun Mar 31, 2008 8:00 am

Mensaje por hmg79 » Lun Nov 02, 2009 1:22 pm

Podes hacer ping a la IP del dns. o proba con la siguiente IP 64.102.255.44, a ver si realmente estas conectado-
Avatar de Usuario
yolope
Forista Nuevo
Forista Nuevo
Mensajes: 1
Registrado: Dom Ago 27, 2006 7:00 am

Re: Ubuntu 9.10 conecta pero no navega

Mensaje por yolope » Lun Nov 30, 2009 10:33 pm

Hola rOoLeZ, yo he tenido el mismo problema incluso con la version 6.0 mas antigua y hoy tengo funcionando el 9.10, de hecho estoy contestando desde mi portátil con el ubuntu 9.10 en red.
El motivo que yo creo que me impedía conectar era mi router, que tenia configuradas las conexiones de mi red interna en modo automático y he puesto como fija la de mi portátil, escribiendo la MAC del portátil en un campo que trae la página manual del router a propósito para este menester.
Si te sirve de ayuda me alegraré un montón.
Avatar de Usuario
TuxSarge
Forista Medio
Forista Medio
Mensajes: 123
Registrado: Vie Jul 25, 2008 7:00 am
Ubicación: Quintero - V Región - Chile
Contactar:

Re: Ubuntu 9.10 conecta pero no navega

Mensaje por TuxSarge » Mar Dic 01, 2009 12:19 am

será el MTU?? 8O
Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: Ubuntu 9.10 conecta pero no navega

Mensaje por niky45 » Mié Dic 02, 2009 11:32 pm

intenta usar las de openDNS:

208.67.222.222

:D

o haz ping a google, para ver si es de las DNS, o de otra parte de la red

Código: Seleccionar todo

ping  www.google.es 
(si funciona, las DNS estan bien)
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje