Problema al instalar adobe flash player

Comentarios sobre el buen funcionamiento del sistema y como personalizarlo a tus necesidades.

Moderadores: doc, mcun

Responder
Avatar de Usuario
zois
Forista Nuevo
Forista Nuevo
Mensajes: 1
Registrado: Mar Nov 17, 2009 8:00 am

Problema al instalar adobe flash player

Mensaje por zois » Mié Nov 18, 2009 12:26 am

Hola soy un usuario nuevo y he intentado instalar el adobe fash player y tengo la version 9.10 de ubuntu y me ha salido este error. Por favor ser muy explicitos
Error: La dependencia no se puede satisfacer: libnspr4-dev
Avatar de Usuario
Fanton
Forista Distinguido
Forista Distinguido
Mensajes: 1339
Registrado: Jue Ene 08, 2009 8:00 am
Ubicación: Magdalena [Argentina]
Contactar:

Re: Problema al instalar adobe flash player

Mensaje por Fanton » Mié Nov 18, 2009 4:18 am

como intentastes instalarlo? por consola o tebajaste del .deb de la Pagina de Adobe? sino esta ultima es una buena opción o vas a tener que configurar tu sources.list, y porner los repositorios de medium, que lo trae...
Diplomacia, es el arte de saber lo que no se debe decir...
_________________
Hardware: Intel i5-3570k | ASUS P8H77-M |HD [500GB] [1 TB] | Ram 8 GB | GPU: Nvidia GeForce 210/1 GB
S.O. Debian@testing x86_64 Openbox
Linux user #506272
Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: Problema al instalar adobe flash player

Mensaje por niky45 » Mié Nov 18, 2009 9:55 pm

desde cuando hay en .deb en la pagina de adobe?? 8O mira que he instalado veces el flash plafe,r pero en la vida he visto un deb en la pagina oficial.
ademas, una vez por aqui, uno intento instalarlo con un deb, y casi nos volvemos locos.....

es decir, que para instalar el flash player hay dos opciones:

1. habilitar repos non-free de tu distro (universe y multiverse en ubuntu), e instalarlo desde ahi.

2. bajarte el .run de la pagina oficial, y lanzarlo.

personalmente he tenido menos problemas con la primera' pero la segunda tambien funciona, y en el tema de versiones es preferible (ya que en los repos hay lo que hay...)

:D
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje