Enlaces simbólicos dejan de funcionar en Lubuntu

Comentarios sobre el buen funcionamiento del sistema y como personalizarlo a tus necesidades.

Moderadores: doc, mcun

Responder
ambovombe
Forista Nuevo
Forista Nuevo
Mensajes: 5
Registrado: Mié Feb 08, 2017 2:51 am

Enlaces simbólicos dejan de funcionar en Lubuntu

Mensaje por ambovombe » Mié Feb 08, 2017 3:40 am

Buenas! Ayer instalé Lubuntu en mi notebook y es la primera vez que lo uso. Hasta ahora todos los "fallitos" que se fueron presentando los pude arreglar, pero tengo un problema con los enlaces simbólicos que me está volviendo loco:

Creé un enlace simbólico en el escritorio que apunta a un directorio. Luego de crearlo funciona perfecto. Pero cuando reinicio la PC, el enlace se rompe, aparece con el ícono de signo de exclamación, y si le hago doble clic me pregunta con qué programa lo quiero abrir (la ventana que aparece dice "Elija una aplicación para abrir archivos enlace simbólico")

Por terminal y por pcmanfm puedo entrar perfectamente a ese directorio, así que no es un problema de que la ruta no exista o sea inaccesible.

No entiendo por qué pasa esto. El enlace apunta a una partición de Windows 7, ¿eso tendrá algo que ver?

Temporalmente lo solucioné con un script bash que abre el directorio en pcmanfm, pero me parece muy rebuscado tener que usar un script bash para algo tan básico como eso...

Editado -- Mar Feb 07, 2017 11:40 pm --

Estuve investigando un poco más, y ya pude resolverlo!!! Era porque la partición no estaba montada, para que los enlaces funcionen la partición tiene que estar montada de forma permanente, editando el archivo /etc/fstab
Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3301
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: Enlaces simbólicos dejan de funcionar en Lubuntu

Mensaje por doc » Mié Feb 08, 2017 11:30 am

pues claro...
ambovombe
Forista Nuevo
Forista Nuevo
Mensajes: 5
Registrado: Mié Feb 08, 2017 2:51 am

Re: Enlaces simbólicos dejan de funcionar en Lubuntu

Mensaje por ambovombe » Mié Feb 08, 2017 8:42 pm

Sí jaja, pero es que soy bastante noob en linux y no sabía eso, al menos en Windows no es necesario "montar" una partición para poder verla...
Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3301
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: Enlaces simbólicos dejan de funcionar en Lubuntu

Mensaje por doc » Mié Feb 08, 2017 11:22 pm

claro, porque Windows solo puede ver... sus propias particiones (vamos que las de Linux... ni se entera que existen...) :D :D
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje