actualicé mi sistema y ahora no tengo audio <<SOLUCIONADO>>

Comentarios sobre el buen funcionamiento del sistema y como personalizarlo a tus necesidades.

Moderadores: doc, mcun

Responder
Avatar de Usuario
ALLLZAPA
Forista Menor
Forista Menor
Mensajes: 66
Registrado: Vie Oct 22, 2010 8:48 pm
Ubicación: Aguadulce/Panamá
Contactar:

actualicé mi sistema y ahora no tengo audio <<SOLUCIONADO>>

Mensaje por ALLLZAPA » Vie Ene 18, 2013 6:01 pm

Hola!

Acabo de actualizar el sitema en 4 ordenadores desde la terminal y en las cuatro me resulta lo mismo que no tengo audio de salida.

¿Saben por qué?

¿cómo hago para enseñarles cuáles fueron los paquetes que actualicé? ya que como lo hice desde la terminal no le presto atención a ellos.

Utilizo Ubuntu 12.04 32 y 64 bits.

Saludos... :ugeek:
Última edición por ALLLZAPA el Mar Ene 22, 2013 7:28 pm, editado 2 veces en total.
la mejor manera de cambiar las cosas, es empezando a cambiar tu mismo ... :ugeek:
Avatar de Usuario
cuentos
Forista Distinguido
Forista Distinguido
Mensajes: 1088
Registrado: Mar May 03, 2011 7:09 am

Re: actualicé repositorios y ahora no tengo audio

Mensaje por cuentos » Vie Ene 18, 2013 6:26 pm

No entendía eso de actualice los repositorios, creo que te refieres a actualice el sistema. Ahora bien como actualizaste el sistema, con que comandos.
Puedes ver en /var/log
hay como por ejemplo en debian yo actualizo con aptitude, y encuentro un archivo llamado aptitude y en este encuntro un historial de actualizaciones, como este.
  • Registro completado.
    Aptitude 0.6.8.2: informe de registro
    mié, ene 16 2013 10:09:35 -0600

    IMPORTANTE: este registro sólo muestra las acciones que se pretenden
    realizar. Puede que no se completen algunas acciones por fallos de dpkg.

    Se instalarán 22 paquetes y se eliminarán 0.
    Se usará 19.5 kB de espacio en disco
    ===============================================================================
    [ACTUALIZA] gir1.2-networkmanager-1.0:i386 0.9.4.0-6 -> 0.9.4.0-8
    [ACTUALIZA] gvfs:i386 1.12.3-1+b1 -> 1.12.3-3
    [ACTUALIZA] gvfs-backends:i386 1.12.3-1+b1 -> 1.12.3-3
    [ACTUALIZA] gvfs-common:i386 1.12.3-1 -> 1.12.3-3
    [ACTUALIZA] gvfs-daemons:i386 1.12.3-1+b1 -> 1.12.3-3
    [ACTUALIZA] gvfs-libs:i386 1.12.3-1+b1 -> 1.12.3-3
    [ACTUALIZA] iceweasel:i386 10.0.11esr-1 -> 10.0.12esr-1
    [ACTUALIZA] iceweasel-l10n-es-ar:i386 1:10.0.11esr-1 -> 1:10.0.12esr-1
    [ACTUALIZA] iceweasel-l10n-es-cl:i386 1:10.0.11esr-1 -> 1:10.0.12esr-1
    [ACTUALIZA] iceweasel-l10n-es-es:i386 1:10.0.11esr-1 -> 1:10.0.12esr-1
    [ACTUALIZA] iceweasel-l10n-es-mx:i386 1:10.0.11esr-1 -> 1:10.0.12esr-1
    [ACTUALIZA] libmozjs10d:i386 10.0.11esr-1 -> 10.0.12esr-1
    [ACTUALIZA] libnm-glib-vpn1:i386 0.9.4.0-6 -> 0.9.4.0-8
    [ACTUALIZA] libnm-glib4:i386 0.9.4.0-6 -> 0.9.4.0-8
    [ACTUALIZA] libnm-util2:i386 0.9.4.0-6 -> 0.9.4.0-8
    [ACTUALIZA] libsmbclient:i386 2:3.6.6-3 -> 2:3.6.6-4
    [ACTUALIZA] libwbclient0:i386 2:3.6.6-3 -> 2:3.6.6-4
    [ACTUALIZA] network-manager:i386 0.9.4.0-6 -> 0.9.4.0-8
    [ACTUALIZA] samba-common:i386 2:3.6.6-3 -> 2:3.6.6-4
    [ACTUALIZA] samba-common-bin:i386 2:3.6.6-3 -> 2:3.6.6-4
    [ACTUALIZA] smbclient:i386 2:3.6.6-3 -> 2:3.6.6-4
    [ACTUALIZA] xulrunner-10.0:i386 10.0.11esr-1 -> 10.0.12esr-1
    ===============================================================================

    Registro completado.
    Aptitude 0.6.8.2: informe de registro
    vie, ene 18 2013 09:43:32 -0600

    IMPORTANTE: este registro sólo muestra las acciones que se pretenden
    realizar. Puede que no se completen algunas acciones por fallos de dpkg.

    Se instalarán 19 paquetes y se eliminarán 0.
    Se usará 85.0 kB de espacio en disco
    ===============================================================================
    [ACTUALIZA] cpp-4.7:i386 4.7.2-4 -> 4.7.2-5
    [ACTUALIZA] g++-4.7:i386 4.7.2-4 -> 4.7.2-5
    [ACTUALIZA] gcc-4.7:i386 4.7.2-4 -> 4.7.2-5
    [ACTUALIZA] gcc-4.7-base:i386 4.7.2-4 -> 4.7.2-5
    [ACTUALIZA] libdrm-intel1:i386 2.4.33-3 -> 2.4.40-1~deb7u2
    [ACTUALIZA] libdrm-nouveau1a:i386 2.4.33-3 -> 2.4.40-1~deb7u2
    [ACTUALIZA] libdrm-radeon1:i386 2.4.33-3 -> 2.4.40-1~deb7u2
    [ACTUALIZA] libdrm2:i386 2.4.33-3 -> 2.4.40-1~deb7u2
    [ACTUALIZA] libgcc1:i386 1:4.7.2-4 -> 1:4.7.2-5
    [ACTUALIZA] libgfortran3:i386 4.7.2-4 -> 4.7.2-5
    [ACTUALIZA] libgomp1:i386 4.7.2-4 -> 4.7.2-5
    [ACTUALIZA] libitm1:i386 4.7.2-4 -> 4.7.2-5
    [ACTUALIZA] libnm-gtk-common:i386 0.9.4.1-2 -> 0.9.4.1-3
    [ACTUALIZA] libnm-gtk0:i386 0.9.4.1-2 -> 0.9.4.1-3
    [ACTUALIZA] libquadmath0:i386 4.7.2-4 -> 4.7.2-5
    [ACTUALIZA] libstdc++6:i386 4.7.2-4 -> 4.7.2-5
    [ACTUALIZA] libstdc++6-4.7-dev:i386 4.7.2-4 -> 4.7.2-5
    [ACTUALIZA] network-manager-gnome:i386 0.9.4.1-2 -> 0.9.4.1-3
    [ACTUALIZA] xserver-xorg-video-mga:i386 1:1.5.0-2 -> 1:1.5.0-3
    ===============================================================================
Editado -- Vie Ene 18, 2013 10:26 am --

Otro archivo es dpkg.log
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos
Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3363
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: actualicé repositorios y ahora no tengo audio

Mensaje por doc » Vie Ene 18, 2013 6:29 pm

hombre, 'actualizar repositorios' no tiene nada que ver con el audio, pero bueno, se entiende que te refieres a algún paquete o paquetes que habrás actualizado con apt-get...

Como no sabemos cuales pueden ser, tendrás que buscarlos tu. Supongo que, en Ubuntu, podrás ver el historial en el archivo si sabres /var/log/apt/history.log. O, mas sencillo, te bastará copiar, en una terminal, esto
gedit /var/log/apt/history.log
para verlo... y buscar lo último que se haya actualizado
Avatar de Usuario
ALLLZAPA
Forista Menor
Forista Menor
Mensajes: 66
Registrado: Vie Oct 22, 2010 8:48 pm
Ubicación: Aguadulce/Panamá
Contactar:

Re: actualicé repositorios y ahora no tengo audio

Mensaje por ALLLZAPA » Vie Ene 18, 2013 6:55 pm

Hola!

Gracias cuentos y doc actualicé con apt-get update y upgrade, como normalmente lo hago.

Doc con el comando sudo gedit /var/log/apt/history.log el resultado es este

Start-Date: 2013-01-18 09:57:08
Commandline: apt-get upgrade

Código: Seleccionar todo

Upgrade: libdpkg-perl:amd64 (1.16.1.2ubuntu7, 1.16.1.2ubuntu7.1), rpm2cpio:amd64 (4.9.1.1-1build1, 4.9.1.1-1ubuntu0.1), xserver-xorg-video-all:amd64 (7.6+12ubuntu1, 7.6+12ubuntu2), libnss3:amd64 (3.13.1.with.ckbi.1.88-1ubuntu6.1, 3.14.1-0ckbi1.93ubuntu.0.12.04.1), libnss3:i386 (3.13.1.with.ckbi.1.88-1ubuntu6.1, 3.14.1-0ckbi1.93ubuntu.0.12.04.1), pulseaudio-module-bluetooth:amd64 (1.1-0ubuntu15.1, 1.1-0ubuntu15.2), pulseaudio:amd64 (1.1-0ubuntu15.1, 1.1-0ubuntu15.2), bamfdaemon:amd64 (0.2.118-0ubuntu0.3, 0.2.124.2-0ubuntu1), nvidia-current:amd64 (295.40-0ubuntu1.1, 295.40-0ubuntu1.2), librpmio2:amd64 (4.9.1.1-1build1, 4.9.1.1-1ubuntu0.1), librpm2:amd64 (4.9.1.1-1build1, 4.9.1.1-1ubuntu0.1), pulseaudio-module-x11:amd64 (1.1-0ubuntu15.1, 1.1-0ubuntu15.2), rpm-common:amd64 (4.9.1.1-1build1, 4.9.1.1-1ubuntu0.1), libnspr4-0d:amd64 (4.8.9-1ubuntu2.3, 4.9.4-0ubuntu0.12.04.1), pulseaudio-module-gconf:amd64 (1.1-0ubuntu15.1, 1.1-0ubuntu15.2), libfreetype6:amd64 (2.4.8-1ubuntu2, 2.4.8-1ubuntu2.1), libfreetype6:i386 (2.4.8-1ubuntu2, 2.4.8-1ubuntu2.1), xserver-xorg-input-all:amd64 (7.6+12ubuntu1, 7.6+12ubuntu2), libpulse-mainloop-glib0:amd64 (1.1-0ubuntu15.1, 1.1-0ubuntu15.2), libpulse-mainloop-glib0:i386 (1.1-0ubuntu15.1, 1.1-0ubuntu15.2), dpkg:amd64 (1.16.1.2ubuntu7, 1.16.1.2ubuntu7.1), xserver-xorg:amd64 (7.6+12ubuntu1, 7.6+12ubuntu2), libnspr4:amd64 (4.8.9-1ubuntu2.3, 4.9.4-0ubuntu0.12.04.1), libnspr4:i386 (4.8.9-1ubuntu2.3, 4.9.4-0ubuntu0.12.04.1), dpkg-dev:amd64 (1.16.1.2ubuntu7, 1.16.1.2ubuntu7.1), rpm:amd64 (4.9.1.1-1build1, 4.9.1.1-1ubuntu0.1), librpmbuild2:amd64 (4.9.1.1-1build1, 4.9.1.1-1ubuntu0.1), x11-common:amd64 (7.6+12ubuntu1, 7.6+12ubuntu2), xorg:amd64 (7.6+12ubuntu1, 7.6+12ubuntu2), libpulse0:amd64 (1.1-0ubuntu15.1, 1.1-0ubuntu15.2), libpulse0:i386 (1.1-0ubuntu15.1, 1.1-0ubuntu15.2), librpmsign0:amd64 (4.9.1.1-1build1, 4.9.1.1-1ubuntu0.1), libpulsedsp:amd64 (1.1-0ubuntu15.1, 1.1-0ubuntu15.2), libpulsedsp:i386 (1.1-0ubuntu15.1, 1.1-0ubuntu15.2), linux-libc-dev:amd64 (3.2.0-35.55, 3.2.0-36.57), libbamf3-0:amd64 (0.2.118-0ubuntu0.3, 0.2.124.2-0ubuntu1), libnss3-1d:amd64 (3.13.1.with.ckbi.1.88-1ubuntu6.1, 3.14.1-0ckbi1.93ubuntu.0.12.04.1), libbamf0:amd64 (0.2.118-0ubuntu0.3, 0.2.124.2-0ubuntu1), pulseaudio-utils:amd64 (1.1-0ubuntu15.1, 1.1-0ubuntu15.2)
End-Date: 2013-01-18  10:02:28
Disculpen la confusión siempre he pensado que con actualizar los repositorios o paquetes es lo mismo que actualizar el sistema. Bueno parece que no es asi :?

Saludos... :ugeek:
la mejor manera de cambiar las cosas, es empezando a cambiar tu mismo ... :ugeek:
Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3363
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: actualicé repositorios y ahora no tengo audio

Mensaje por doc » Vie Ene 18, 2013 10:05 pm

reinstala pulseaudio, a ver si pueden ir por ahí los tiros, e instala también pavucontrol, para poder echar un vistazo a tus configuraciones de audio ( a lo mejor tienes más de un dispositivo (tarjeta) de audio y no tienes seleccionada la más oportuna):
sudo apt-get install pulseaudio pavucontrol
Avatar de Usuario
ALLLZAPA
Forista Menor
Forista Menor
Mensajes: 66
Registrado: Vie Oct 22, 2010 8:48 pm
Ubicación: Aguadulce/Panamá
Contactar:

Re: actualicé repositorios y ahora no tengo audio

Mensaje por ALLLZAPA » Vie Ene 18, 2013 11:23 pm

Hola!

Doc he reinstalado en todas las pcs pulseaudio y solo en tres de ellas ya tengo audio, en una de ellas aun no, he reinstalado pulseaudio por terminal y por el centro de soft de ubuntu sin tener resultado. He probado con otros auriculares pero esa opción está descartada ya que tampoco sale audio.

este es el código del resultado del comando en esa máquina con: sudo gedit /var/log/apt/history.log

Código: Seleccionar todo

Start-Date: 2013-01-18  09:43:08
Commandline: apt-get upgrade
Upgrade: linux-libc-dev:i386 (3.2.0-35.55, 3.2.0-36.57)
End-Date: 2013-01-18  09:43:15

Start-Date: 2013-01-18  15:35:10
Commandline: apt-get install pavucontrol
Install: pavucontrol:i386 (0.99.2-1build1)
End-Date: 2013-01-18  15:35:23

Start-Date: 2013-01-18  15:59:05
Commandline: aptdaemon role='role-remove-packages' sender=':1.63'
Remove: pulseaudio:i386 (1.1-0ubuntu15.2), ubuntu-desktop:i386 (1.267), pulseaudio-module-bluetooth:i386 (1.1-0ubuntu15.2), pulseaudio-module-x11:i386 (1.1-0ubuntu15.2), pulseaudio-module-gconf:i386 (1.1-0ubuntu15.2), indicator-sound:i386 (0.8.5.0-0ubuntu2.1), libcanberra-pulse:i386 (0.28-3ubuntu3)
End-Date: 2013-01-18  15:59:26

Start-Date: 2013-01-18  16:00:47
Commandline: aptdaemon role='role-remove-packages' sender=':1.68'
Remove: pavucontrol:i386 (0.99.2-1build1)
End-Date: 2013-01-18  16:00:55

Start-Date: 2013-01-18  16:03:46
Commandline: aptdaemon role='role-commit-packages' sender=':1.46'
Install: pulseaudio:i386 (1.1-0ubuntu15.2), pulseaudio-module-x11:i386 (1.1-0ubuntu15.2, automatic)
End-Date: 2013-01-18  16:04:09

Start-Date: 2013-01-18  16:04:40
Commandline: aptdaemon role='role-commit-packages' sender=':1.46'
Install: pavucontrol:i386 (0.99.2-1build1)
End-Date: 2013-01-18  16:04:58
Haber que otra prueba podemos hacerle, gracias.

Saludos...
la mejor manera de cambiar las cosas, es empezando a cambiar tu mismo ... :ugeek:
Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3363
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: actualicé repositorios y ahora no tengo audio

Mensaje por doc » Sab Ene 19, 2013 12:19 am

bueno, estupendo, ya tienes resuelto es 75% del problema ¿no? A ver si resolvemos el resto.
Ponte en el ordenador donde tienes el problema ¿Por qué echas un vistazo con pavucontrol (Menu-Sonido y Video-Control de Volumen de Pulseaudio) o simplemente escribe, en una consola, pavucontrol (y Enter), para ver si ves algo raro?

(y ya que estás en consola, escribe (o copia y pega)
lspci | grep -i audio
y pon aquí lo que te salga.
Avatar de Usuario
ALLLZAPA
Forista Menor
Forista Menor
Mensajes: 66
Registrado: Vie Oct 22, 2010 8:48 pm
Ubicación: Aguadulce/Panamá
Contactar:

Re: actualicé repositorios y ahora no tengo audio

Mensaje por ALLLZAPA » Sab Ene 19, 2013 1:03 am

Hola!

Doc entre por terminal y accedí al pavucontrol y no le veo nada extraño, mas que si se mueve la barra de sonido dándome a entender que si le entra el audio pero no tiene salida, te adjunto captura de imagen:

Imagen

He cambiado algunos valores haciendo pruebas y error pero no dan cambio.

Y el resultado de este comando lspci | grep -i audio es:

Código: Seleccionar todo

00:14.0 Audio device: VIA Technologies, Inc. VT8237A/VT8251 HDA Controller (rev 20)
La palabra audio en la terminal me la marca en rojo.

Saludos...
la mejor manera de cambiar las cosas, es empezando a cambiar tu mismo ... :ugeek:
Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3363
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: actualicé repositorios y ahora no tengo audio

Mensaje por doc » Sab Ene 19, 2013 11:56 am

pues no se me ocurre otra cosa que compruebes que los auriculares están enchufados en el jack correcto, y que funcionan. (Perdón, 'en la clavija' correcta)
Avatar de Usuario
ALLLZAPA
Forista Menor
Forista Menor
Mensajes: 66
Registrado: Vie Oct 22, 2010 8:48 pm
Ubicación: Aguadulce/Panamá
Contactar:

Re: actualicé mi sistema y ahora no tengo audio

Mensaje por ALLLZAPA » Mar Ene 22, 2013 7:26 pm

Hola!

listo problema resuelto...

gracias doc

Saludos...
la mejor manera de cambiar las cosas, es empezando a cambiar tu mismo ... :ugeek:
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje