Acer aspire one 722 no arranca sistema desde disco duro

Comentarios sobre el buen funcionamiento del sistema y como personalizarlo a tus necesidades.

Moderadores: doc, mcun

Responder
Avatar de Usuario
cooper1589
Forista Medio
Forista Medio
Mensajes: 224
Registrado: Jue Abr 21, 2011 7:19 pm
Ubicación: Costa Rica
Contactar:

Acer aspire one 722 no arranca sistema desde disco duro

Mensaje por cooper1589 » Jue Oct 11, 2012 5:03 am

Bueno en primer lugar no se si el tema va aquí, pienso que no es un fallo hardware.
En primer lugar es una acer aspire one 722 que da un problema bastante peculiar adjunto un video para que se muestre el problema de una manera más visual,
la laptop en cuestión tiene solusOS y windows, pero luego de encenderla no carga Grub, mejor dicho Burg (pero tengo entendido que este ultimo trabaja sobre Grub), el caso es que luego de iniciar el booteo con el disco duro salen unos cuadros, (ver video) sin embargo al cambiar las opciones en el bios y entrar con una liveusb no se presenta el problema, de hecho pude recuperar los datos por lo cual damos por hecho que el disco duro no falla, creen que puede ser algún fallo del Burg???

http://www.youtube.com/watch?v=MRZT3-3u ... e=youtu.be
Linux User: #553458 | Debian Wheezy + LXDE
Avatar de Usuario
Yoyo
Administrador
Administrador
Mensajes: 3125
Registrado: Mar Jun 06, 2006 7:00 am
Ubicación: España
Contactar:

Re: Acer aspire one 722 no arranca sistema desde disco duro

Mensaje por Yoyo » Jue Oct 11, 2012 8:17 pm

cooper1589 escribió:Acer aspire one 722 no arranca sistema desde disco duro
Has probado a arrancarlo a la racha!!! así arrancaba yo mi vieja moticicleta por que a pedal no funcionaba :D ::lol::

Na, ahora en serio.... yo no entiendo de Burg ni de esos mini-juguetitos a los que llamáis Netbooks, pero niky45 es la experta por eso levanto el tema para que lo vea y te de una mano ;)
Avatar de Usuario
cooper1589
Forista Medio
Forista Medio
Mensajes: 224
Registrado: Jue Abr 21, 2011 7:19 pm
Ubicación: Costa Rica
Contactar:

Re: Acer aspire one 722 no arranca sistema desde disco duro

Mensaje por cooper1589 » Vie Oct 12, 2012 12:20 am

Gracias por contestar Yoyo, pues si lo arranco con knoppix sí funciona de maravilla, este error o como se pueda llamar sale justo luego de que diga "grub loading" pero como ya dije tiene Burg no sé si por ahí pueda venir el asunto
Linux User: #553458 | Debian Wheezy + LXDE
Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: Acer aspire one 722 no arranca sistema desde disco duro

Mensaje por niky45 » Sab Oct 13, 2012 12:09 pm

reinstala grub o burg o lo que sea. entra desde live, chroot, y luego lo instalas.

te daria mas detalles, pero ciertamente, mi eeepc no da tanto de si, asi que te dejo que lo busques tu,

PD: burg no es mas que una suerte de algo parecido a grub. por llamarlo asi, un grub grafico. no tengo muy calro como v la sintaxis, pero vamos, en google deberias tener documentaion de sobra. y si no, por si acaso, intenta instalar el grub2 normal y corriente.

PD2: yoyo, quiza le puedas echar un cable con el tema "como se hace todo es en solusOs", que yo eso de gurb no lo he probado todavia.
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]
Avatar de Usuario
Yoyo
Administrador
Administrador
Mensajes: 3125
Registrado: Mar Jun 06, 2006 7:00 am
Ubicación: España
Contactar:

Re: Acer aspire one 722 no arranca sistema desde disco duro

Mensaje por Yoyo » Sab Oct 13, 2012 3:02 pm

Pues haz los que comenta la amiga Niky.

Reinstala Grub y quita el burg ese. Con Grub solo debería ser suficiente, digo yo.

Un saludo
Avatar de Usuario
cooper1589
Forista Medio
Forista Medio
Mensajes: 224
Registrado: Jue Abr 21, 2011 7:19 pm
Ubicación: Costa Rica
Contactar:

Re: Acer aspire one 722 no arranca sistema desde disco duro (Solucionado)

Mensaje por cooper1589 » Sab Oct 13, 2012 6:52 pm

Reinstalado grub desde liveusb :) si la verdad este Burg da mucho problema, mejor seguir Grub a secas... Gracias camaradas.. =D>
Linux User: #553458 | Debian Wheezy + LXDE
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje