No process found

Todos los temas relacionados con la seguridad en Linux

Moderadores: doc, ps-ax

Responder
LiTos
Forista Nuevo
Forista Nuevo
Mensajes: 17
Registrado: Vie Feb 15, 2013 3:55 pm

No process found

Mensaje por LiTos » Dom Jul 17, 2016 7:14 am

:) Hola =), por favor necesito ayuda con un problema que tengo. = (

. Tengo Centos 5.8 con elastix / asterisk instalado, y cuando arranco mi servidor casi todos los procesos se cargan, pero llega un momento en el proceso de arranque se paraliza monstrando siempre un mensaje "No process found", es algo así:

.
..........
postfix... [OK]
asterisk process [OK]
avahi daemon [OK]
No process found
No process found
No process found
No process found
No process found :(
No process found
No process found
.
.
.
Y nunca ingreso para loguearme por root, sin embargo via SSH si puedo conectarme normalmente a root. Como puedo hacer paraq poder acceder directamente desde el servidor?????.
Saludos, gracias. =)
Avatar de Usuario
neurus
Forista Legendario
Forista Legendario
Mensajes: 1807
Registrado: Dom Oct 10, 2004 7:00 am

Re: No process found

Mensaje por neurus » Lun Jul 18, 2016 2:44 pm

Prueba presionar Ctrl+X o Ctrl+Z.

De todos modos, luego deberías revisar los logs, para saber cuál es el proceso que se queda colgado.
LiTos
Forista Nuevo
Forista Nuevo
Mensajes: 17
Registrado: Vie Feb 15, 2013 3:55 pm

Re: No process found

Mensaje por LiTos » Mar Ago 09, 2016 9:54 pm

neurus escribió:Prueba presionar Ctrl+X o Ctrl+Z.

De todos modos, luego deberías revisar los logs, para saber cuál es el proceso que se queda colgado.

Gracias por tu respuesta amig@, me puedes ayudar comentando en que logs podría verificar esa información???-
Saludos,

Editado -- Mar Ago 09, 2016 3:54 pm --

Aun en espera de alguna ayuda, no creo que nadie tenga idea de que puede ser en este foro??? =/
Avatar de Usuario
neurus
Forista Legendario
Forista Legendario
Mensajes: 1807
Registrado: Dom Oct 10, 2004 7:00 am

Re: No process found

Mensaje por neurus » Mar Ago 09, 2016 10:44 pm

Creí que lo había respondido. Me habré confundido con otro usuario. Los logs están en /var/log/

Como se trata de un problema en el arranque, deberías mirar varios logs, buscando las líneas que se correspondan con la hora en que arrancó el servidor:

kern.log
daemon.log
syslog
messages

En alguno de esos logs tiene que haber alguna referencia al módulo que está fallando. O el proceso, en este caso. ¿Centos es una derivada de Red Hat? Quizá haya alguna llamada en /etc/rc.local a un proceso que falla o no está instalado en el sistema.
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje