samba problemas de usuarios y grupos

Todos los comentarios sobre redes y servidores en linux y su interacción con otros sistemas operativos.

Moderadores: doc, Kde_Tony, ps-ax

Responder
wcretton
Forista Nuevo
Forista Nuevo
Mensajes: 3
Registrado: Jue Dic 22, 2011 6:41 pm

samba problemas de usuarios y grupos

Mensaje por wcretton » Jue Dic 22, 2011 6:59 pm

estimado.

estoy montando un servidor samba y me e topado con el siguiente problema. e creado un par de carpetas compartidas las cuales pretendo servir
con diferentes niveles de permiso para cada usuario o grupo en su defecto a continuacion muestro lo q tengo echo



[global]
workgroup = %&#%$
os level = 20
netbios name = Linux
encrypt passwords = yes

[Soporte]
comment = Soporte
path = /home/diskespejo/Soporte
public = yes
writable = no

la idea es que todo el mundo tenga acceso a ese directorio pero un selecto grupo tenga permisos de escritura lectura y ejecucion sobre el y eso replicarlo en varios directorios mas

hasta este punto tengo acceso general de lectura pero al momento de crear grupos de usuarios para dar permisos de administrador no me recibe los user y las pass cuando quiero conectar el disco a sus pc´s

el sistema base es debian squeeze amd-64


espero puedan ayudarme....



espero disponer de su ayuda


el sistema base es debian squeeze 64amd
Avatar de Usuario
Kde_Tony
Moderador
Moderador
Mensajes: 3866
Registrado: Mié Jul 20, 2005 7:00 am
Ubicación: /home/Peru/Lima/La Molina
Contactar:

Re: samba problemas de usuarios y grupos

Mensaje por Kde_Tony » Jue Dic 22, 2011 10:42 pm

lo que tienes que hacer es aplicar SETFACL ...
Sls
"Quiero cambiar al mundo pero no me dan los RPM"
----------------------------
Tony Blair
Linux User # 433253
Ubuntu User # 9562
-----------------------------
wcretton
Forista Nuevo
Forista Nuevo
Mensajes: 3
Registrado: Jue Dic 22, 2011 6:41 pm

Re: samba problemas de usuarios y grupos

Mensaje por wcretton » Dom Dic 25, 2011 2:08 am

Estemido. Podrias presisar mas tu respuesta. Ya que con eso quede mas confundido aun. Saludos
Avatar de Usuario
Kde_Tony
Moderador
Moderador
Mensajes: 3866
Registrado: Mié Jul 20, 2005 7:00 am
Ubicación: /home/Peru/Lima/La Molina
Contactar:

Re: samba problemas de usuarios y grupos

Mensaje por Kde_Tony » Lun Dic 26, 2011 5:11 pm

buscar "setfacl" en google ayuda mucho tambien, en el foro hay varios post sobre este tema

Sls
"Quiero cambiar al mundo pero no me dan los RPM"
----------------------------
Tony Blair
Linux User # 433253
Ubuntu User # 9562
-----------------------------
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje