Postfix se volvio loco! :( (SOLUCIONADO)

Todos los comentarios sobre redes y servidores en linux y su interacción con otros sistemas operativos.

Moderadores: doc, Kde_Tony, ps-ax

Responder
JuancaDJ
Forista Nuevo
Forista Nuevo
Mensajes: 19
Registrado: Mar Nov 22, 2011 4:38 pm

Postfix se volvio loco! :( (SOLUCIONADO)

Mensaje por JuancaDJ » Lun May 19, 2014 5:40 pm

Hola buen dia tengan todos, por favor necesito ayuda lo mas pronto posible sobre este tema, tengo montado un servidor de correo con postfix+dovecot con usuarios y dominios virtuales, mi servidor estaba funsionando perfectamente hasta que de pronto comenzo a lanzar este error en la bandeja de salida:
1BB72360073 2014/05/19 09:08 user@xx.xx.xx user1@xx.xx.x 569 bytes temporary failure. Command output: lda: Error: user user@xx.xx.xx: Error reading configuration: Invalid settings: postmaster_address setting not given lda: Fatal: Internal error occurred. Refer to server log for more information.
Y todos los correos que estan intentando enviar mis usuarios dentro de la propia red de la empresa estan dando este error, alguna idea que uede estar sucendiendo?. Muchas gracias

Editado -- Lun May 19, 2014 9:39 am --

Solucion:
Simplemente en mi fichero /etc/hostname yo habia quitado el nombre de mi dominio para poner "Server" al parecer esto causo que mi postfix no encontrara el dominio local y no enviara correos, volvi a poner el nombre de mi dominio en ese fichero y problema resuelto ;)
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje