error al utilizar comando shutdown

Todos los comentarios sobre redes y servidores en linux y su interacción con otros sistemas operativos.

Moderadores: doc, Kde_Tony, ps-ax

Responder
agamenon
Forista Nuevo
Forista Nuevo
Mensajes: 2
Registrado: Sab Nov 09, 2019 6:13 pm

error al utilizar comando shutdown

Mensaje por agamenon » Sab Nov 09, 2019 6:24 pm

Hola Compañeros,

Soy bastante nuevo en el mundo de linux, trabajo sobre centos 6 y el día de ayer estaba instalando "CWP Control Web panel". Se instalo todo normal y cuando termino me salio el siguiente anuncio:

Please reboot the server!
reboot command: Shutdown -r now

Puse el comando "Shutdown -r now" y no me volvio a funcionar mi VPS, ya no me pude volver a conectar mediante mi cliente SSH.
Por lo que pude leer apague el servidor, es correcto?
El vps lo alquilo a la empresa (Hetzner).
Lo que no se es como volverlo a prender? tengo que mandar un ticket a soporte para que ellos lo inicien? o yo de alguna manera lo puedo encender?

Le pueden dar la mano a este humilde novato :(

Gracias.
Avatar de Usuario
Ayax
Administrador
Administrador
Mensajes: 3392
Registrado: Jue Ene 01, 1970 2:00 am
Ubicación: León, Guanajuato; México.
Contactar:

Re: error al utilizar comando shutdown

Mensaje por Ayax » Sab Nov 09, 2019 6:37 pm

Hola, agamenon:

No lo ha apagado, lo has reiniciado con el comando que has puesto. Para próximos reinicios y para evitar confusiones puedes utilizar el comando reboot.
Sobre el VPS, si no inicio de manera normal quizá hubo un error en la configuración que te está impidiendo el reinicio. Dependiendo de las herramientas que tengas disponibles con tu proveedor es como podrás solucionarlo. Desde el panel de administración del VPS deberías de tener opción de apagarlo, iniciarlo o incluso eliminarlo. Revisa lo que tienes disponible antes de enviar el ticket.

Un saludo.
No hay nada que agradecer. Hago, lo tengo que hacer.
Reglamento del foro | Temas más preguntados | Twitter: @pacorevilla
agamenon
Forista Nuevo
Forista Nuevo
Mensajes: 2
Registrado: Sab Nov 09, 2019 6:13 pm

Re: error al utilizar comando shutdown

Mensaje por agamenon » Sab Nov 09, 2019 7:19 pm

Ayax escribió:
Sab Nov 09, 2019 6:37 pm
Hola, agamenon:

No lo ha apagado, lo has reiniciado con el comando que has puesto. Para próximos reinicios y para evitar confusiones puedes utilizar el comando reboot.
Sobre el VPS, si no inicio de manera normal quizá hubo un error en la configuración que te está impidiendo el reinicio. Dependiendo de las herramientas que tengas disponibles con tu proveedor es como podrás solucionarlo. Desde el panel de administración del VPS deberías de tener opción de apagarlo, iniciarlo o incluso eliminarlo. Revisa lo que tienes disponible antes de enviar el ticket.

Un saludo.
Hola Ayax, muchas gracias por tu respuesta. Si, en el panel del VPS esta la opción On/Off. Prendí y apague el server pero nada, sigo sin conexión. Le hice ping a mi IP y esta muerta. No se que hacer.. Por el momento ya mande ticket y estoy esperando respuesta pero quería saber si conocían alguna manera de saber que puede estar pasando.
Avatar de Usuario
Ayax
Administrador
Administrador
Mensajes: 3392
Registrado: Jue Ene 01, 1970 2:00 am
Ubicación: León, Guanajuato; México.
Contactar:

Re: error al utilizar comando shutdown

Mensaje por Ayax » Mié Nov 13, 2019 3:09 am

Quien determina como puedes recuperar tu servidor VPS o dedicado es el mismo proveedor, que es el que se encarga de dar la herramientas necesarias para incluso lidiar con situaciones como esta. En los VPS lo más común son las instantáneas, para poder recuperar el servidor en caso de que falle y no tengas que hacer todo desde cero.

Un saludo.
No hay nada que agradecer. Hago, lo tengo que hacer.
Reglamento del foro | Temas más preguntados | Twitter: @pacorevilla
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje