Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Entorno gráfico » X Window


Nuevo tema Responder al tema
 [ 3 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Lun Oct 10, 2016 6:48 am
Mensajes: 4

Nota Publicado: Jue May 30, 2019 1:07 pm 
Arriba  
Tengo instalado Window y Linux Mint 19 xfce, en un Toshiba satellite. Después de la última actualización a Linux Mint 19.1 el GRUB no me aparece y arranca directamente con Windows, sin otra opción. He intentado reparar GRUB en diferentes formas sin éxito. Sin embargo cuando entro en Boot Menú puedo acceder a GRUB sin le pulso en HDD/SSD ST500LT012 9WS142(S1) y luego en ‘ubuntu’ entonces ya me permite arrancar con Linux Mint. Entonces la solución supongo sería cambiar el orden de arranque en esa venta de boot menu, el problema es cómo.
(adjunto imagen pdf.)


Adjuntos:
Bios.pdf [86.3 KiB]
7 veces
 Perfil  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 3234
Ubicación: Oviedo-es_ES

Nota Publicado: Jue May 30, 2019 4:52 pm 
Arriba  
por lo que puedo entender, puede que tengas puesto 'timeout=0' para que te arranque directamente (satándose la pantalla del GRUB donde eliges con qué arrancar). Y el problema es que la opción por defecto es arrancar con Windows.
Sobre lo primero, me parece muy poco útil, y siempre es bueno disponer de unos pocos segundos (3, 5...) para elegir la opción de arranque. Respecto a cambiar el orden de arrnqu del GRUB, quizás te sirva algo de esto...
https://comoserdebianitaynomorirenelint ... -grub.html

(de todas formas, no dices de qué forma has intentado reparar el GRUB, pero lo más sencillo es que pruebes reinstalarlo de nuevo. Para eso arranca tu Ubuntu (o tu LinuxMint) y haz un
sudo update-grub
y posteriormente
sudo grub-install /dev/sda
(suponiendo que tu disco duro se reconozca como /dev/sda)

(claro que, ahora que veo, parece que usas una particionado GPT, con UEFI en vez de BIOS y partición de arranque EFI y, ahí, a saber qué hay (yo no tengo excesiva experiencia en UEFI))

 Perfil WWW  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Lun Oct 10, 2016 6:48 am
Mensajes: 4

Nota Publicado: Vie May 31, 2019 6:49 pm 
Arriba  
He intentado reparar el GRUB con Boot-Repair, y también en el terminal con los correspondientes comandos. El caso que el GRUB me va perfectamente y está en el orden correcto, osea primero Linux, pero el problema es que no aparece al inicio y arranca directamente Windows. Si se pudiera modificar la posición en la ventanita de la UEFI, poner en prime lugar 'ubuntu' o eliminar 'Window boot manager' creo estaría solucionado.

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 3 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
No arranca el X window Ubuntu 10.10

en X Window

SteeL[R]eD

9

3244

Jue Dic 16, 2010 1:27 pm

Fanton Ver último mensaje

Problema con grub no me sale

en Sistema

[jurses]

4

1021

Lun Feb 07, 2011 11:02 pm

[jurses] Ver último mensaje

Error en montaje, no puedo entrar directamente a mi disco duro

en Hardware

racampos83

1

918

Lun Dic 17, 2012 6:15 pm

mcun Ver último mensaje

script para entrar directamente en consola como root [SOLUCIONADO]

en Sistema

doc

14

6327

Vie Mar 18, 2011 9:10 pm

EnriqueK Ver último mensaje

Red directamente con ADSL con clientes Windows para trabajar con linux server

en Redes y Servidores

unicorniogirl

1

587

Lun Ene 04, 2010 2:19 am

ps-ax Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO