Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Hardware


Nuevo tema Responder al tema
 [ 4 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Dom Ene 06, 2019 5:44 pm
Mensajes: 1

Nota Publicado: Dom Ene 06, 2019 6:06 pm 
Arriba  
Tengo un HP Pavilion x300, con estas características: procesador: Intel(R) Pentium(R) CPU N3540 @ 2.16GHz, ram: 4GB, HDD: 500 GB.
Tengo el problema que cuando instalo casi cualquier distro linux, se me pega el sistema congelado totalmente que se no me deja hacer absolutamente nada y no responde de ninguna manera, y esto pasa así con cualquier distro que instale en el disco duro, el problema sobresale mas cuando hago uso de navegadores web.

 Perfil  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 3183
Ubicación: Oviedo-es_ES

Nota Publicado: Dom Ene 06, 2019 10:03 pm 
Arriba  
pues, en principio, HP no es particularmente 'enemigo' de Linux, ni las caracteristicas de tu PC particularmente malas, así que es posibloe que el problema no vaya por ahí. (eso si, no das ninguna información sobre la tarjeta gráfica (marca y modelo) que tiene tu PC, y puede ser importante conocerlo)

Pero, a partir de aquí, desconocemos absolutamente qué distros Linux has intentado instalar, cómo lo has hecho, si instalas 'junto con' algún Windows (y, por ejemplo, no desactivas el 'inicio rápido'), qué particiones usas, qué tipo de particionado (GPT, con UEFI, o clásico, con BIOS), lo dicho respecto a tu tarjeta gráfica etc., etc y claro, en estas condiciones, es difícil poder prestarte alguna ayuda.

Por si acaso usas alguna distro derivada de Debian (en propio Debian, Linux Mint, Ubuntu...) mira estos tutoriales de Linux Mint (eligiendo el que corresponde a tu caso), que están muy bien:
https://forums.linuxmint.com/viewtopic. ... 63c4040cad

 Perfil WWW  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Lun Ago 15, 2016 7:19 pm
Mensajes: 27

Nota Publicado: Vie Ene 18, 2019 6:42 pm 
Arriba  
Primero si podrias estar un poco mas preciso
Citar:
Tengo el problema que cuando instalo casi cualquier distro linux
da impresion de que se te congela durante de la instalacion... despues con
Citar:
cuando hago uso de navegadores web
deja suponer que es durante de uso de sistema ya instalado. Has intentado en siguiente arranque mirar los logs? has probado con un monitor del sistema (gestor de tareas) lanzado? es buena manera de verificar que por ejemplo no te quedas corto de memoria (que facilmente puede pasar abriendo 70 pestanas en el navegator como hacen algunos) o ver si hay algun proceso que te consume todos los recursos. Cuantos sistemas y cuales concretamente has instalado y con cuales te pasa(-o) esto? como estan(estaban) instalados? instalacion con swap? Sistemas son tan variados que si te fallan todos es mas probable que sea problema de mala instalacion o configuracion a que sea un problema de hardware (el unico que se me ocurre es memoria defectuosa), has probado estado de memoria con Memtest? Despues es otra cosa el DE que instalas porque con tan flojo procesador y tan poca memoria con Gnome o KDE, algunos gadgets y algun dock es muy facil asfixiar la maquina...

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Mar Dic 02, 2008 8:00 am
Mensajes: 4

Nota Publicado: Lun Ene 21, 2019 12:49 am 
Arriba  
Me paso cuando tenia problemas con el disco duro y tenia que usar FSCK /DEV/SDA....

 Perfil WWW  
Mostrar mensajes previos:  Ordenar por  
 [ 4 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
problema extraño en todas las distros de linux.

en Instalación de distribuciones

javmax2

5

924

Dom Sep 26, 2010 12:44 am

flaco_870 Ver último mensaje

Error con la wifi en todas las distros de Linux

en Software

MarcosCervela

4

666

Jue Nov 19, 2015 5:22 pm

doc Ver último mensaje

¿Todas las distros cada 6 meses?

en Instalación de distribuciones

jarive

7

835

Sab Mar 20, 2010 11:04 pm

niky45 Ver último mensaje

Problema de rendimiento en todas las distros mas recientes

[ Ir a página: 1, 2, 3, 4 ]

en Instalación de distribuciones

enrique207

49

5665

Mar Jun 26, 2012 5:19 pm

niky45 Ver último mensaje

2 Distros de Linux en un CD

en Software

Leonel09

2

803

Lun May 04, 2009 10:20 pm

hmg79 Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO