Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Administración del sistema » Sistema


Nuevo tema Responder al tema
 [ 3 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Dom Abr 22, 2018 10:54 pm
Mensajes: 3

Nota Publicado: Lun Jun 11, 2018 8:21 pm 
Arriba  
Hola, desde hace meses, que intento encontrar una solución a mi problema pero no, tengo una lap con Crunchbang 3.2.0 (un sistema descontinuado, lo sé), me cambiaron la pantalla por una nueva por qué la mía estaba estrellada y era muy incómodo ver por el líquido corriendose, noté que el color y brillo eran distintos, e intenté buscar algún remedio en internet, actualicé el grub y todo bien pero abrí una terminal e hice esto:

sudo gedit /usr/share/X11/xorg.conf.d/20-intel.conf

Ya en gedit copié y pegué:

Section "Device"
Identifier "card0"
Driver "intel"
Option "Backlight" "intel_backlight"
BusID "PCI:0:2:0"
EndSection

Guardé el archivo y cerré, todo seguía normal pero al reiniciar noté que después del grub no me aparecía la pantalla de inicio de sesión (tengo gdm3) y entonces me preocupé y mi primo me ayudó, me dijo que borró ciertas cosas, no supo bien que pero consiguió que mi display manager volvierá a verse, aunque el problema ahora es que el mouse y el teclado parecen congelados o bloqueados, entonces no puedo escribir la contraseña y entrar al sistema (solo las teclas de brillo funcionan), en verdad no sé si la solución sea fácil y no la veo pero me gustaría mucho poder acceder denuevo a mi sistema aunque sea viejito, fui muy tonta al introducir comandos que ni al caso pero por favor, si alguien tiene alguna idea de como solucionarlo se los agradecería mucho.


Última edición por luzcesita03 el Lun Ago 27, 2018 9:26 am, editado 1 vez en total
 Perfil  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 3225
Ubicación: Oviedo-es_ES

Nota Publicado: Lun Jun 11, 2018 10:23 pm 
Arriba  
a ver, si tu primo te dijo que te había borrado ciertas cosas, y no sabe bien qué... o le coges por las solapas y le dices que si no te arregla lo que ahora está mal, se va a acordar de ti... o te dejas de especulaciones y reinstalas, que en una hora, o menos, tienes resuelto el problema. Desde luego, desde la distancia, veo muy improbable que te podamos decir cómo arreglar lo que puedas tener mal.

(Eso si, yo te recomendaría que aproveches la ocasión para instalar una distribución que ya no esté desatendida. Si te gustab lo que tienes, busca por 'BunsenLabs', que parece ser que es el proyecto continuador (y sucesor) de Crunchbang)

 Perfil WWW  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Dom Abr 22, 2018 10:54 pm
Mensajes: 3

Nota Publicado: Lun Ago 27, 2018 8:21 am 
Arriba  
doc escribió:
a ver, si tu primo te dijo que te había borrado ciertas cosas, y no sabe bien qué... o le coges por las solapas y le dices que si no te arregla lo que ahora está mal, se va a acordar de ti... o te dejas de especulaciones y reinstalas, que en una hora, o menos, tienes resuelto el problema. Desde luego, desde la distancia, veo muy improbable que te podamos decir cómo arreglar lo que puedas tener mal.

(Eso si, yo te recomendaría que aproveches la ocasión para instalar una distribución que ya no esté desatendida. Si te gustab lo que tienes, busca por 'BunsenLabs', que parece ser que es el proyecto continuador (y sucesor) de Crunchbang)


Lamento responder tan tarde, muchas gracias por el consejo, desafortunadamente aún no he podido arreglar mi problema pero ya pense seriamente en cambiarme a una distribución actualizada que se adecue a las funciones y caracteristicas de mi equipo. Intente usando fsck para ver si había problemas pero todo estaba bien por esa parte, luego pense en dpkg-reconfigure a ver si habia sido cuestión de algún paquete pero tampoco me funciono, asi que acabe por casi rendirme, ya que el sistema solo esta bloqueado, pero al usar la partición en un usb-live todo parecia funcionar con normalidad, no tuve idea de que es lo que pudo haber salido mal. Siento que el problema no era tan grave pero no pude resolverlo.

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 3 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
No puedo iniciar sesión [SOLUCIONADO]

en Sistema

brunn

10

7680

Lun Ene 31, 2011 12:12 am

brunn Ver último mensaje

Ejecutar programa al iniciar sesion

en Sistema

Browser

6

3670

Mié May 26, 2010 6:36 pm

niky45 Ver último mensaje

[Solucionado] ¿Cómo iniciar sesión?

en GNOME

Bicho

8

6357

Mar Sep 22, 2009 6:38 am

Bicho Ver último mensaje

Problemas al iniciar sesion en una terminal Lubuntu

en Software

3ng3l64

3

156

Lun Feb 04, 2019 9:47 pm

doc Ver último mensaje

Ticket Kerberos al iniciar sesion [Solucionado]

en Redes y Servidores

arinaldi88

1

801

Vie Nov 27, 2009 4:39 am

arinaldi88 Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO