Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Hardware


Nuevo tema Responder al tema
 [ 1 mensaje ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Mar Abr 11, 2017 2:46 pm
Mensajes: 17

Nota Publicado: Vie Nov 17, 2017 3:49 pm 
Arriba  
Hola a todos/as:
Tengo un ordenador de sobremesa bastante antiguo, por lo que los recursos son mínimos. Pero para el uso que pretendo darle quizá podría valer de momento.
El procesador es: AMD Athlon xp 1800
Memoria: 1023 MB.
Dos discos duros internos: Modelo ATA ( Uno de 80 GB, y otro de 20 GB)
En el disco de 20 GB, tengo instalado Lubuntu, y el ordenador arranca desde este.
Al ser muy pequeño el disco de 20 GB, estoy intentado instalar Lubuntu o ubuntu en el disco duro interno de 80 GB, para que arranque desde éste y usarlo como disco principal. Pero no es posible.
Disco de 80 GB, estaba vacio, y lo formatee con tres particiones primarias:
1ª partición: 25 GB - Ext4 (version 1.0) - /dev/sda1. - Linux (arrancable) - Particionado: Master Boot Record (MBR)
2ª partición: Intercambio 3 GB.- /dev/sda2 - Intercambio (swap) de Linux - Swap (versión 1) activo - Particionado: Master Boot Record (MBR)
3ª partición: 52 GB, - /dev/sda3 - Tipo de partición: Linux - Contenido: Ext4 (versión 1.0) - Particionado: Master Boot Record (MBR)
- En la Bios tengo configurado en:
Primer lugar: 1st Boot Device . . USB HDD
Segundo lugar: 2nd Boot Device.... IDE-2 (que corresponde al disco de 80 GB)
Tercer lugar: 3rd Booto Device. . . IDE-1 (que corresponde al disco de 20 GB)
Luego tengo una memoria USB con "Lubuntu", con una sóla partición de 7,8 GB.
Y los restantes datos de esta memoria USB son:
- Modelo: Kingston Data Traveler 3.0 (PMAP)
- Particionado: Master Boot Record (MBR)
- Dispositivo: /dev/sdc1
- Tipo de partición: W95 FAT32 (LBA) (Arrancable)
- Contenido: FAT (versión de 32 bits ) - Montado en /media/
Y el problema es que no arranca desde la memoria USB con las características antes indicadas.
Al arrancar o reiniciar el ordenador con la memoria insertada, sólo arranca desde el disco de 20 GB. ( aunque creo que primero intenta desde la memoria usb) pero al final sólo lo hace desde el disco de 20 GB.
Por favor: Alguien me puede ayudar sobre este problema. Gracias.

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 1 mensaje ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Ubuntu 9.10 No me arranca desde disco duro

en Sistema

Nemrod78

2

617

Mié Dic 30, 2009 3:05 pm

niky45 Ver último mensaje

Cambiar de CyanogenMod a ubuntu/debian/lubuntu en Tablet

en Instalación de distribuciones

Ayumix

1

96

Lun Jun 04, 2018 11:15 pm

maiku Ver último mensaje

¿por qué me arranca desde el segundo disco duro?

en Software

aangelsc

3

534

Vie Feb 12, 2016 6:54 pm

aangelsc Ver último mensaje

Acer aspire one 722 no arranca sistema desde disco duro

en Sistema

cooper1589

5

2448

Sab Oct 13, 2012 6:52 pm

cooper1589 Ver último mensaje

Ubuntu 10.10 no arranca

en Instalación de distribuciones

neogarde

8

3357

Vie Jul 16, 2010 3:01 pm

neogarde Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO