Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Administración del sistema » Seguridad


Nuevo tema Responder al tema
 [ 4 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Honorario
Forista Honorario
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 2841
Ubicación: Oviedo-es_ES

Nota Publicado: Mié Oct 18, 2017 2:07 am 
Arriba  
¿sabeis si la actualización del paquete wpa_supplicant, de estos días, tiene que ver con la detección de un importante agujero de seguridad en el protocolo WPA2 de las conexiones wifi, tan habitual y, por el momento, tan seguro... del que he leido que hasta recomiendan no usar wifi en los smartphones para operaciones 'sensibles', sino solo hacerlas a través de las conexiones de 'datos'?

Al parecer ese agujero afecta a todos los S.O, y particularmente a Android y Linux... o al menos eso he leido.

 Perfil WWW  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Mié May 12, 2004 7:00 am
Mensajes: 4149
Ubicación: México.

Nota Publicado: Mié Oct 18, 2017 3:56 am 
Arriba  
Ni idea mi estimado Doc, de lo que si me enteré es que la vulnerabilidad afecta solo si algún vecino malintencionado utiliza el exploid, (yo espero no tener ningún Juacker de vecino xD), aparte si las conexiones que hagamos las hacemos mediante protocolo https no hay problema alguno, pues los paquetes interceptados no serán decifrables (en teoria), eso si, la clave del modem router fácilmente la obtendrán con esta nueva vulnerabilidad.

Saludos.

_________________
Linux User # 394644
Distros: Ubuntu Server, Ubuntu Desktop, Linux Mint y Open Mandriva
Twitter:@hawkingsagan

 Perfil WWW  

Desconectado
Forista Honorario
Forista Honorario
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 2841
Ubicación: Oviedo-es_ES

Nota Publicado: Jue Oct 19, 2017 7:49 pm 
Arriba  
por cierto, acabo de leer esto, que aclara perfectamente la cuestión...
https://www.linuxadictos.com/debian-ubu ... krack.html

pues estupendo ¿no?

 Perfil WWW  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Mié May 12, 2004 7:00 am
Mensajes: 4149
Ubicación: México.

Nota Publicado: Vie Oct 20, 2017 6:09 am 
Arriba  
Uso Linux Mint ya la libré de que algún malicioso script kiddie acceda a mis conversaciones de whatsappweb :P

_________________
Linux User # 394644
Distros: Ubuntu Server, Ubuntu Desktop, Linux Mint y Open Mandriva
Twitter:@hawkingsagan

 Perfil WWW  
Mostrar mensajes previos:  Ordenar por  
 [ 4 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
bug Posible error en configuración o agujero de seguridad ssh X11 variable $DISPLAY

en Seguridad

mcun

6

967

Vie Nov 15, 2013 7:38 pm

mcun Ver último mensaje

wifi con wpa2

en Redes y Servidores

plukazz

1

972

Lun Jul 07, 2008 2:39 pm

dracel Ver último mensaje

Seguridad en kubuntu (solucionado)

en Seguridad

nazca

6

1469

Mié Feb 18, 2009 3:11 pm

Fanton Ver último mensaje

Creo que vio un error de seguridad [SOLUCIONADO]

en Bugs y sugerencias

tuxman

8

2006

Sab May 24, 2008 12:10 am

ExEKieLiTo Ver último mensaje

Sobre la seguridad de Linux Mint (Solucionado)

en Seguridad

Dimoni

9

1978

Mié Dic 04, 2013 12:05 am

mcun Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO