Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Software


Nuevo tema Responder al tema
 [ 1 mensaje ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Jue Sep 07, 2017 4:14 pm
Mensajes: 1

Nota Publicado: Jue Sep 07, 2017 4:31 pm 
Arriba  
Buenas, espero no haber pasado por alto si es que hubo una respuesta anterior.

Les comento el escenario que tengo con mi servidor CUPS, actualmente tengo mas de +5000 impresoras dadas de alta en printers.conf y hace unos dias sumamos la configuracion de Clases Implicitas para poder hacer balanceo de impresion.
Realmente el servicio no tiene problemas cuando esta en ejecucion, las impresiones salen bien y no hay temas de lentitud. El problema radica cuando reinicio el servicio de CUPS, este tarda mas de 1hr en iniciar.
Configure dentro de cupsd.conf el modo debug, y dentro de los logs no veo errores, si me muestra cuando inicia las impresoras, lee los PPD y a su vez la Clase en la que esta configurada. Pense que era un problema en el cache que genera CUPS, borre los archivos .data, pero lo que hace es generarlos nuevamente.

El hardware que tengo para CUPS es una VM con lo siguiente:
8 nucleos
8gb ram
30gb espacio en disco

Entiendo que este escenario no es el mas comun dentro de CUPS, pero queria saber si habia alguna manera de realizar el start de una manera mas rapida o si ustedes sugieren alguna configuracion diferente para esta cantidad de impresoras y clases que se configuraron en el servicio.

Una de las pruebas que hice, fue parsear el archivo printers.conf, y solamente hasta 250 impresoras configuradas aproximadamente, inicia rapido el servicio.

Saludos

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 1 mensaje ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Problema de impresion con Cups y tarantella

en Redes y Servidores

EINOM

0

699

Sab Ago 01, 2009 6:21 pm

EINOM Ver último mensaje

Lentitud del sistema

en Sistema

old home

7

323

Mié Ene 27, 2010 3:33 pm

niky45 Ver último mensaje

lentitud al arrancar

en Sistema

ib3xn0

3

1008

Sab Mar 15, 2008 4:03 am

Arion Ver último mensaje

espacio en el disco / lentitud de Ubuntu.. (SOLUCIONADO)

en Sistema

funky

6

552

Dom Ene 09, 2011 11:47 pm

funky Ver último mensaje

Lentitud extrema terminando de instalar Mandriva 2008.0

en Instalación de distribuciones

rahelius

8

1401

Mié Mar 19, 2008 8:20 pm

PICCORO Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO