Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Software


Nuevo tema Responder al tema
 [ 7 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Mayor
Forista Mayor
Avatar de Usuario

Registrado: Sab Jun 21, 2014 1:54 pm
Mensajes: 548

Nota Publicado: Vie Dic 19, 2014 11:34 pm 
Arriba  
Hola,

Parece que me falta algo en la configuracion de Majaro pues el gestor de paquetes no me da firefox, entre otras cosas, dice 'Authentication failed' -- el sistema ya esta actualizado.

Un saludo

_________________
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Sistemas Operativos: PCLinux


Última edición por Kenton el Mar Dic 23, 2014 5:49 am, editado 1 vez en total
 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Mar May 03, 2011 7:09 am
Mensajes: 1088

Nota Publicado: Sab Dic 20, 2014 6:59 am 
Arriba  
Buenas Kenton.
Prueba desde la terminal y pones lo que te sale aquí para ver
Código:
sudo pacman -S firefox


Ya tenia tiempo que no entraba al foro, y veo que estas desencantado con systemd, en lo particular no le veo nada malo, y hace que sea mas fácil para un usuario nobel o primerizo.
Y para una persona que cuida demasiado la seguridad, me extraña que pongas repositorios sin ninguna seguridad. Como sea una de las virtudes de linux es la libertad de usarlo, como uno quiera.
Volviendo al punto pon lo que te sale con el comando para ver.

_________________
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos

 Perfil  

Desconectado
Forista Mayor
Forista Mayor
Avatar de Usuario

Registrado: Sab Jun 21, 2014 1:54 pm
Mensajes: 548

Nota Publicado: Sab Dic 20, 2014 3:33 pm 
Arriba  
Hola cuentos,

Creo que me adelante con este post, aun no esta el sistema actualizado, despues que lo este vuelvo al tema, gracias.

En cuanto a systemd, por lo poco que he leido y comprendido creo que no es para menos el desencanto, lo que mas me preocupa es que si hay gentes, --expertos que si saben y conocen de estas complejidades-- apartandose y criticandolo, yo un simple usuario me horrorizo...

Que quieres decir con esto?: " me extraña que pongas repositorios sin ninguna seguridad" .

-- Y no creo que cuide demasiado la seguridad, solo que me molesta e indigna que no se respeten los derechos de los ciudadanos y que cada dia nos orientemos mas hacia un estado policiaco global, y que gentes bien entendidas en estos pormenores no constribuyan a frenar al Lebiatan.

Saludos

_________________
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Sistemas Operativos: PCLinux

 Perfil  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Dom Oct 19, 2014 6:26 pm
Mensajes: 281

Nota Publicado: Sab Dic 20, 2014 4:43 pm 
Arriba  
Citar:
...
En cuanto a systemd, por lo poco que he leido y comprendido creo que no es para menos el desencanto, lo que mas me preocupa es que si hay gentes, --expertos que si saben y conocen de estas complejidades-- apartandose y criticandolo, yo un simple usuario me horrorizo...
Es que en esto pasa como en todo, para gustos ...¡los colores!.
También los hay que lo alaban y ensalzan, que representa la puesta al día de linux como un sistema moderno del siglo XXI.

Lo dicho, sobre gustos...

_________________
«La simplicidad es la máxima sofisticación» L. da Vinci
Arch Linux 64 (liquorix+BFS)

 Perfil  

Desconectado
Forista Mayor
Forista Mayor
Avatar de Usuario

Registrado: Sab Jun 21, 2014 1:54 pm
Mensajes: 548

Nota Publicado: Lun Dic 22, 2014 10:05 pm 
Arriba  
De nuevo por aqui con el sistema ya realmente actualizado.

Por la via de comandos no hay problemas, firefox ya esta instalado (pero en gringo, ya vere como cambiarlo, puse en el gestor la opcion mx y la de es-es ...) el problema esta en que no se puede hacer nada mediante el gestor de paquetes porque sigue diciendo: "Authentication failed", trate varias cosas, gufw, stockfish, clamtk, etc con el mismo resultado.

Saludos.

Editado -- Sab Dic 20, 2014 2:10 pm --

Y para empeorar las cosas llego ahora al punto critico, el que siempre me hace retroceder de arch, no tengo volumen ...

Editado -- Sab Dic 20, 2014 2:35 pm --

───────────────────────────── AlsaMixer v1.0.28 ──────────────────────────────┐
│ Card: HDA ATI HDMI F1: Help │
│ Chip: ATI R6xx HDMI F2: System information │
│ View: F3:[Playback] F4: Capture F5: All F6: Select sound card │
│ Item: S/PDIF Esc: Exit │
│ │
│ │
│ │
│ │
│ │
│ │
│ │
│ ┌──┐ │
│ │OO│ │
│ └──┘ │
│ < S/PDIF > │
│ │
│ │
│ │
│ │
│ │
│ │


Editado -- Sab Dic 20, 2014 7:05 pm --

Mediante octopi, el unico gestor que funciona algo entro y miro lo que esta en alsa, instale algunas cosillas, y ya tengo un audio debil pero solo mediante los audifonos.

Editado -- Sab Dic 20, 2014 7:50 pm --

Volvi a perder el poco audio que tenia con los audifonos despues de reiniciar, cambio en alsamixer -- aun me falta algo ...

┌───────────────────────────── AlsaMixer v1.0.28 ──────────────────────────────┐
│ Card: PulseAudio F1: Help │
│ Chip: PulseAudio F2: System information │
│ View: F3:[Playback] F4: Capture F5: All F6: Select sound card │
│ Item: Master Esc: Exit │
│ │
│ ┌──┐ │
│ │ │ │
│ │ │ │
│ │ │ │
│ │ │ │
│ │ │ │
│ │ │ │
│ │ │ │
│ │ │ │
│ │ │ │
│ │ │ │
│ │ │ │
│ ├──┤ │
│ │MM│ │
│ └──┘ │
│ 4<>4 │
│ < Master >

Editado -- Lun Dic 22, 2014 4:35 pm --

Bueno, solo para que conste que ya al menos consegui un buen audio, pero solo con los audifonos -- esto es realmente muy dificil.

_________________
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Sistemas Operativos: PCLinux

 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Mar May 03, 2011 7:09 am
Mensajes: 1088

Nota Publicado: Mar Dic 23, 2014 4:56 am 
Arriba  
Puede probar a instalar pulseaudio y pavucontrol, con pavucontrol puedes mas fácil regular la salida del audio

_________________
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos

 Perfil  

Desconectado
Forista Mayor
Forista Mayor
Avatar de Usuario

Registrado: Sab Jun 21, 2014 1:54 pm
Mensajes: 548

Nota Publicado: Mar Dic 23, 2014 5:48 am 
Arriba  
Hola cuentos, pulseaudio ya lo habia instalado y tambien pavucontrol, pues lo recordaba de aquella vez que trate infructuosamente en archbang ... pero me puse nuevamente a traquetear y encontre un control de volumen que no se de quien sera pues le instale tantas cosas ... en fin que se resolvio el asunto, aqui te dejo captura para ver si lo identificas, yo se, no lo habia visto, quizas ya estaba y ... nada que soy torpe.

Imagen

Un saludo!

_________________
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Sistemas Operativos: PCLinux

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 7 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Problemas terminal con localepurge, Manjaro [solucionado]

en Software

Kenton

4

1014

Mié Dic 31, 2014 10:45 pm

Kenton Ver último mensaje

Manjaro, /home enlazada y problemas con 'Suprimir' [SOLUCIONADO]

en Instalación de distribuciones

doc

7

1087

Dom Dic 16, 2012 9:34 pm

doc Ver último mensaje

Escritorio con errores en Manjaro [solucionado]

en Sistema

Kenton

12

1822

Mar Dic 23, 2014 8:26 pm

cargoan Ver último mensaje

Paquete *huerfano*, Manjaro? [solucionado]

[ Ir a página: 1, 2 ]

en Software

Kenton

26

3579

Dom Ene 04, 2015 2:19 pm

enriquehh Ver último mensaje

Configurando Chakra {solucionado}

[ Ir a página: 1, 2 ]

en Software

Kenton

18

3009

Lun Ago 25, 2014 2:01 am

Kenton Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO