Problemas configurando Manjaro [solucionado]

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Responder
Avatar de Usuario
Kenton
Forista Mayor
Forista Mayor
Mensajes: 548
Registrado: Sab Jun 21, 2014 1:54 pm

Problemas configurando Manjaro [solucionado]

Mensaje por Kenton » Vie Dic 19, 2014 11:34 pm

Hola,

Parece que me falta algo en la configuracion de Majaro pues el gestor de paquetes no me da firefox, entre otras cosas, dice 'Authentication failed' -- el sistema ya esta actualizado.

Un saludo
Última edición por Kenton el Mar Dic 23, 2014 5:49 am, editado 1 vez en total.
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Sistemas Operativos: PCLinux
Avatar de Usuario
cuentos
Forista Distinguido
Forista Distinguido
Mensajes: 1088
Registrado: Mar May 03, 2011 7:09 am

Re: Problemas configurando Manjaro

Mensaje por cuentos » Sab Dic 20, 2014 6:59 am

Buenas Kenton.
Prueba desde la terminal y pones lo que te sale aquí para ver

Código: Seleccionar todo

sudo pacman -S firefox
Ya tenia tiempo que no entraba al foro, y veo que estas desencantado con systemd, en lo particular no le veo nada malo, y hace que sea mas fácil para un usuario nobel o primerizo.
Y para una persona que cuida demasiado la seguridad, me extraña que pongas repositorios sin ninguna seguridad. Como sea una de las virtudes de linux es la libertad de usarlo, como uno quiera.
Volviendo al punto pon lo que te sale con el comando para ver.
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos
Avatar de Usuario
Kenton
Forista Mayor
Forista Mayor
Mensajes: 548
Registrado: Sab Jun 21, 2014 1:54 pm

Re: Problemas configurando Manjaro

Mensaje por Kenton » Sab Dic 20, 2014 3:33 pm

Hola cuentos,

Creo que me adelante con este post, aun no esta el sistema actualizado, despues que lo este vuelvo al tema, gracias.

En cuanto a systemd, por lo poco que he leido y comprendido creo que no es para menos el desencanto, lo que mas me preocupa es que si hay gentes, --expertos que si saben y conocen de estas complejidades-- apartandose y criticandolo, yo un simple usuario me horrorizo...

Que quieres decir con esto?: " me extraña que pongas repositorios sin ninguna seguridad" .

-- Y no creo que cuide demasiado la seguridad, solo que me molesta e indigna que no se respeten los derechos de los ciudadanos y que cada dia nos orientemos mas hacia un estado policiaco global, y que gentes bien entendidas en estos pormenores no constribuyan a frenar al Lebiatan.

Saludos
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Sistemas Operativos: PCLinux
Avatar de Usuario
cargoan
Forista Medio
Forista Medio
Mensajes: 281
Registrado: Dom Oct 19, 2014 6:26 pm

Re: Problemas configurando Manjaro

Mensaje por cargoan » Sab Dic 20, 2014 4:43 pm

...
En cuanto a systemd, por lo poco que he leido y comprendido creo que no es para menos el desencanto, lo que mas me preocupa es que si hay gentes, --expertos que si saben y conocen de estas complejidades-- apartandose y criticandolo, yo un simple usuario me horrorizo...
Es que en esto pasa como en todo, para gustos ...¡los colores!.
También los hay que lo alaban y ensalzan, que representa la puesta al día de linux como un sistema moderno del siglo XXI.

Lo dicho, sobre gustos...
«La simplicidad es la máxima sofisticación» L. da Vinci
Arch Linux 64 (liquorix+BFS)
Avatar de Usuario
Kenton
Forista Mayor
Forista Mayor
Mensajes: 548
Registrado: Sab Jun 21, 2014 1:54 pm

Re: Problemas configurando Manjaro

Mensaje por Kenton » Lun Dic 22, 2014 10:05 pm

De nuevo por aqui con el sistema ya realmente actualizado.

Por la via de comandos no hay problemas, firefox ya esta instalado (pero en gringo, ya vere como cambiarlo, puse en el gestor la opcion mx y la de es-es ...) el problema esta en que no se puede hacer nada mediante el gestor de paquetes porque sigue diciendo: "Authentication failed", trate varias cosas, gufw, stockfish, clamtk, etc con el mismo resultado.

Saludos.

Editado -- Sab Dic 20, 2014 2:10 pm --

Y para empeorar las cosas llego ahora al punto critico, el que siempre me hace retroceder de arch, no tengo volumen ...

Editado -- Sab Dic 20, 2014 2:35 pm --

───────────────────────────── AlsaMixer v1.0.28 ──────────────────────────────┐
│ Card: HDA ATI HDMI F1: Help │
│ Chip: ATI R6xx HDMI F2: System information │
│ View: F3:[Playback] F4: Capture F5: All F6: Select sound card │
│ Item: S/PDIF Esc: Exit │
│ │
│ │
│ │
│ │
│ │
│ │
│ │
│ ┌──┐ │
│ │OO│ │
│ └──┘ │
│ < S/PDIF > │
│ │
│ │
│ │
│ │
│ │
│ │


Editado -- Sab Dic 20, 2014 7:05 pm --

Mediante octopi, el unico gestor que funciona algo entro y miro lo que esta en alsa, instale algunas cosillas, y ya tengo un audio debil pero solo mediante los audifonos.

Editado -- Sab Dic 20, 2014 7:50 pm --

Volvi a perder el poco audio que tenia con los audifonos despues de reiniciar, cambio en alsamixer -- aun me falta algo ...

┌───────────────────────────── AlsaMixer v1.0.28 ──────────────────────────────┐
│ Card: PulseAudio F1: Help │
│ Chip: PulseAudio F2: System information │
│ View: F3:[Playback] F4: Capture F5: All F6: Select sound card │
│ Item: Master Esc: Exit │
│ │
│ ┌──┐ │
│ │ │ │
│ │ │ │
│ │ │ │
│ │ │ │
│ │ │ │
│ │ │ │
│ │ │ │
│ │ │ │
│ │ │ │
│ │ │ │
│ │ │ │
│ ├──┤ │
│ │MM│ │
│ └──┘ │
│ 4<>4 │
│ < Master >

Editado -- Lun Dic 22, 2014 4:35 pm --

Bueno, solo para que conste que ya al menos consegui un buen audio, pero solo con los audifonos -- esto es realmente muy dificil.
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Sistemas Operativos: PCLinux
Avatar de Usuario
cuentos
Forista Distinguido
Forista Distinguido
Mensajes: 1088
Registrado: Mar May 03, 2011 7:09 am

Re: Problemas configurando Manjaro

Mensaje por cuentos » Mar Dic 23, 2014 4:56 am

Puede probar a instalar pulseaudio y pavucontrol, con pavucontrol puedes mas fácil regular la salida del audio
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos
Avatar de Usuario
Kenton
Forista Mayor
Forista Mayor
Mensajes: 548
Registrado: Sab Jun 21, 2014 1:54 pm

Re: Problemas configurando Manjaro

Mensaje por Kenton » Mar Dic 23, 2014 5:48 am

Hola cuentos, pulseaudio ya lo habia instalado y tambien pavucontrol, pues lo recordaba de aquella vez que trate infructuosamente en archbang ... pero me puse nuevamente a traquetear y encontre un control de volumen que no se de quien sera pues le instale tantas cosas ... en fin que se resolvio el asunto, aqui te dejo captura para ver si lo identificas, yo se, no lo habia visto, quizas ya estaba y ... nada que soy torpe.

Imagen

Un saludo!
"Me lo contaron y lo olvidé. Lo vi y lo entendí. Lo hice y lo aprendí." -- Confucio.

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Sistemas Operativos: PCLinux
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje