Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Administración del sistema » Sistema


Nuevo tema Responder al tema
 [ 20 mensajes ]  Ir a página 1, 2  Siguiente
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Lun Nov 06, 2006 8:00 am
Mensajes: 31

Nota Publicado: Dom Nov 17, 2013 9:03 pm 
Arriba  
Hola de nuevo EspacioLinux,

He de reconocer de entrada que soy un usuario de este foro de lo más egoísta. Me fastidia darme cuenta que sólo participo en función de lo problemas que tengo. Qué gran paciencia que tenéis. También he de confesaros que he dado con hilos en foros diversos que preguntan algo muy parecido al error que me ocurre. Pero no logro arreglarlo pese a todo. Pregunté por el foro específico de Ubuntu hace un par de días, pero nada.

El problema ha surgido desde hace unos días, quizá ya una o dos semanas. Estaba realizándose la instalación rutinaria de actualización y/o instalación de paquetes, y de pronto me dio error. No se logró completar la tarea, y desde entonces tengo un símbolo de error en la barra de arriba recordándome que el sistema no está bien, aunque puedo seguir funcionando con cierta normalidad. Solo que desde entonces no puedo instalar, desinstalar ni actualizar nada.

El error reza así:

Citar:
El paquete de sistema está roto

Compruebe si está usando repositorios de terceros. En tal caso, desactívelos, ya que son una fuente habitual de problemas.
Posteriormente, ejecute el siguiente comando en un terminal: apt-get install -f

Estoy con Ubuntu 12.04 LTS (o al menos, eso creo), auqnue luego he visto que tengo metido el Quantal.

Código:
ri@roc:~$ uname -a
Linux roc 3.5.0-42-generic #65~precise1-Ubuntu SMP Wed Oct 2 20:57:24 UTC 2013 i686 i686 i386 GNU/Linux

Y esto es lo que ocurre cuando hago ese apt-get install -f

Código:
ric@roc:~$ sudo apt-get install -f
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Corrigiendo dependencias... Listo
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
  gwibber-service language-pack-zh-hans linux-headers-3.2.0-38-generic-pae
  kde-l10n-es python-mako libgtkspell-3-0 libraw5 gir1.2-gst-plugins-base-0.10
  language-pack-kde-en language-pack-kde-es gir1.2-gstreamer-0.10
  gir1.2-ubuntuoneui-3.0 gir1.2-atspi-2.0 linux-headers-3.2.0-38 libgexiv2-1
  libvncserver0 language-pack-kde-zh-hans python-virtkey
  language-pack-kde-en-base kde-l10n-engb libgpod4 rhythmbox-data
  gir1.2-gnomekeyring-1.0 guile-1.8-libs libdmapsharing-3.0-2 libgwibber-gtk2
  python-markupsafe libubuntuoneui-3.0-1 librhythmbox-core5 python-speechd
  gwibber-service-twitter kde-l10n-zhcn liblouis2 libkprintutils4
  python-brlapi libgwibber2 libfreerdp-plugins-standard gir1.2-wnck-3.0
  python-louis gnome-games-data lesstif2 media-player-info
  gwibber-service-identica libokularcore1abi1 libgpod-common
  linux-headers-3.5.0-23 python-libproxy python-egenix-mxdatetime
  gir1.2-rb-3.0 python-egenix-mxtools language-pack-kde-es-base
  language-pack-zh-hans-base python-pyatspi2 xaw3dg firefox-locale-zh-hans
  gwibber-service-facebook libfreerdp1 liblouis-data
  linux-headers-3.5.0-23-generic language-pack-kde-zh-hans-base
Utilice «apt-get autoremove» para eliminarlos.
Se instalarán los siguientes paquetes extras:
  linux-headers-3.2.0-56 linux-headers-3.2.0-56-generic-pae
  linux-headers-3.5.0-43 linux-headers-3.5.0-43-generic
  linux-image-3.2.0-56-generic-pae linux-image-3.5.0-43-generic
Paquetes sugeridos:
  fdutils linux-doc-3.2.0 linux-source-3.2.0 linux-tools
  linux-lts-quantal-doc-3.5.0 linux-lts-quantal-source-3.5.0
  linux-lts-quantal-tools
Se instalarán los siguientes paquetes NUEVOS:
  linux-headers-3.2.0-56 linux-headers-3.2.0-56-generic-pae
  linux-headers-3.5.0-43 linux-headers-3.5.0-43-generic
  linux-image-3.2.0-56-generic-pae linux-image-3.5.0-43-generic
0 actualizados, 6 se instalarán, 0 para eliminar y 1 no actualizados.
6 no instalados del todo o eliminados.
Se necesita descargar 0 B/104 MB de archivos.
Se utilizarán 370 MB de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]? S
(Leyendo la base de datos ... 947438 ficheros o directorios instalados actualmente.)
Desempaquetando linux-image-3.5.0-43-generic (de .../linux-image-3.5.0-43-generic_3.5.0-43.66~precise1_i386.deb) ...
Done.
dpkg: error al procesar /var/cache/apt/archives/linux-image-3.5.0-43-generic_3.5.0-43.66~precise1_i386.deb (--unpack):
 no se pudo crear `/lib/modules/3.5.0-43-generic/kernel/drivers/block/paride/fit3.ko.dpkg-new' (mientras se procesaba `./lib/modules/3.5.0-43-generic/kernel/drivers/block/paride/fit3.ko'): No queda espacio en el dispositivo
No se escribió un informe «apport» porque el mensaje de error indica que el error es de disco lleno
                   dpkg-deb: error: el subproceso copiado se mató con la señal (Tubería rota)
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.5.0-43-generic /boot/vmlinuz-3.5.0-43-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.5.0-43-generic /boot/vmlinuz-3.5.0-43-generic
Desempaquetando linux-headers-3.5.0-43 (de .../linux-headers-3.5.0-43_3.5.0-43.66~precise1_all.deb) ...
dpkg: error al procesar /var/cache/apt/archives/linux-headers-3.5.0-43_3.5.0-43.66~precise1_all.deb (--unpack):
 no se pudo crear `/usr/src/linux-headers-3.5.0-43/arch/frv/include/asm/math-emu.h.dpkg-new' (mientras se procesaba `./usr/src/linux-headers-3.5.0-43/arch/frv/include/asm/math-emu.h'): No queda espacio en el dispositivo
No se escribió un informe «apport» porque el mensaje de error indica que el error es de disco lleno
                   dpkg-deb: error: el subproceso copiado se mató con la señal (Tubería rota)
Desempaquetando linux-headers-3.5.0-43-generic (de .../linux-headers-3.5.0-43-generic_3.5.0-43.66~precise1_i386.deb) ...
dpkg: error al procesar /var/cache/apt/archives/linux-headers-3.5.0-43-generic_3.5.0-43.66~precise1_i386.deb (--unpack):
 error al crear el directorio `./usr/src/linux-headers-3.5.0-43-generic/include/config/hisax/hfc': No queda espacio en el dispositivo
No se escribió un informe «apport» porque el mensaje de error indica que el error es de disco lleno
                                                                                                   dpkg-deb: error: el subproceso copiado se mató con la señal (Tubería rota)
Desempaquetando linux-image-3.2.0-56-generic-pae (de .../linux-image-3.2.0-56-generic-pae_3.2.0-56.86_i386.deb) ...
Done.
dpkg: error al procesar /var/cache/apt/archives/linux-image-3.2.0-56-generic-pae_3.2.0-56.86_i386.deb (--unpack):
 no se pudo crear `/lib/modules/3.2.0-56-generic-pae/kernel/drivers/video/sysfillrect.ko.dpkg-new' (mientras se procesaba `./lib/modules/3.2.0-56-generic-pae/kernel/drivers/video/sysfillrect.ko'): No queda espacio en el dispositivo
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg-deb: error: el subproceso copiado se mató con la señal (Tubería rota)
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.2.0-56-generic-pae /boot/vmlinuz-3.2.0-56-generic-pae
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.2.0-56-generic-pae /boot/vmlinuz-3.2.0-56-generic-pae
Desempaquetando linux-headers-3.2.0-56 (de .../linux-headers-3.2.0-56_3.2.0-56.86_all.deb) ...
dpkg: error al procesar /var/cache/apt/archives/linux-headers-3.2.0-56_3.2.0-56.86_all.deb (--unpack):
 no se pudo crear `/usr/src/linux-headers-3.2.0-56/arch/mips/include/asm/lasat/picvue.h.dpkg-new' (mientras se procesaba `./usr/src/linux-headers-3.2.0-56/arch/mips/include/asm/lasat/picvue.h'): No queda espacio en el dispositivo
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg-deb: error: el subproceso copiado se mató con la señal (Tubería rota)
Desempaquetando linux-headers-3.2.0-56-generic-pae (de .../linux-headers-3.2.0-56-generic-pae_3.2.0-56.86_i386.deb) ...
dpkg: error al procesar /var/cache/apt/archives/linux-headers-3.2.0-56-generic-pae_3.2.0-56.86_i386.deb (--unpack):
 no se pudo crear `/usr/src/linux-headers-3.2.0-56-generic-pae/include/config/frame/warn.h.dpkg-new' (mientras se procesaba `./usr/src/linux-headers-3.2.0-56-generic-pae/include/config/frame/warn.h'): No queda espacio en el dispositivo
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg-deb: error: el subproceso copiado se mató con la señal (Tubería rota)
Se encontraron errores al procesar:
 /var/cache/apt/archives/linux-image-3.5.0-43-generic_3.5.0-43.66~precise1_i386.deb
 /var/cache/apt/archives/linux-headers-3.5.0-43_3.5.0-43.66~precise1_all.deb
 /var/cache/apt/archives/linux-headers-3.5.0-43-generic_3.5.0-43.66~precise1_i386.deb
 /var/cache/apt/archives/linux-image-3.2.0-56-generic-pae_3.2.0-56.86_i386.deb
 /var/cache/apt/archives/linux-headers-3.2.0-56_3.2.0-56.86_all.deb
 /var/cache/apt/archives/linux-headers-3.2.0-56-generic-pae_3.2.0-56.86_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Por un lado, me llamó la atención eso de "no queda espacio en el dispositivo". Pensé que era que había ya ocupado toda la partición / a base de ir instalando cosas, pero yendo a la carpeta / veo que me marca que aún tiene espacio. Mirando por lo hilos veo que lo suyo es hacer un "df -i", que me escupe lo siguiente:

Código:
S.ficheros     Nodos-i NUsados NLibres NUso% Montado en
/dev/sda6      1310720 1308186    2534  100% /
udev            209952     556  209396    1% /dev
tmpfs           213939     499  213440    1% /run
none            213939       3  213936    1% /run/lock
none            213939       8  213931    1% /run/shm
/dev/sda7      3482976  102967 3380009    3% /home
/dev/sda4      7173972   24702 7149270    1% /media/DATA

Es decir, que el sda6, donde está / está al 100%, cosa que según leo de nuevo por los hilos, no es del todo bueno. Veo que diferentes respuestas les indican que borren imágenes antiguas del kernel y sus entradas correspondientes (me refiero a la images-linux y a los headers-linux). Primero miro a ver cuanto de eso tengo:

Código:
ric@roc:~$ dpkg -l | grep -Ei "linux-headers|linux-image"
ii  linux-headers-3.2.0-38                       3.2.0-38.61                                      Header files related to Linux kernel version 3.2.0
ii  linux-headers-3.2.0-38-generic-pae           3.2.0-38.61                                      Linux kernel headers for version 3.2.0 on 32 bit x86 SMP
ii  linux-headers-3.2.0-39                       3.2.0-39.62                                      Header files related to Linux kernel version 3.2.0
ii  linux-headers-3.2.0-39-generic-pae           3.2.0-39.62                                      Linux kernel headers for version 3.2.0 on 32 bit x86 SMP
ii  linux-headers-3.2.0-40                       3.2.0-40.64                                      Header files related to Linux kernel version 3.2.0
ii  linux-headers-3.2.0-40-generic-pae           3.2.0-40.64                                      Linux kernel headers for version 3.2.0 on 32 bit x86 SMP
ii  linux-headers-3.2.0-41                       3.2.0-41.66                                      Header files related to Linux kernel version 3.2.0
ii  linux-headers-3.2.0-41-generic-pae           3.2.0-41.66                                      Linux kernel headers for version 3.2.0 on 32 bit x86 SMP
ii  linux-headers-3.2.0-43                       3.2.0-43.68                                      Header files related to Linux kernel version 3.2.0
ii  linux-headers-3.2.0-43-generic-pae           3.2.0-43.68                                      Linux kernel headers for version 3.2.0 on 32 bit x86 SMP
ii  linux-headers-3.2.0-44                       3.2.0-44.69                                      Header files related to Linux kernel version 3.2.0
ii  linux-headers-3.2.0-44-generic-pae           3.2.0-44.69                                      Linux kernel headers for version 3.2.0 on 32 bit x86 SMP
ii  linux-headers-3.2.0-45                       3.2.0-45.70                                      Header files related to Linux kernel version 3.2.0
ii  linux-headers-3.2.0-45-generic-pae           3.2.0-45.70                                      Linux kernel headers for version 3.2.0 on 32 bit x86 SMP
ii  linux-headers-3.2.0-48                       3.2.0-48.74                                      Header files related to Linux kernel version 3.2.0
ii  linux-headers-3.2.0-48-generic-pae           3.2.0-48.74                                      Linux kernel headers for version 3.2.0 on 32 bit x86 SMP
ii  linux-headers-3.2.0-49                       3.2.0-49.75                                      Header files related to Linux kernel version 3.2.0
ii  linux-headers-3.2.0-49-generic-pae           3.2.0-49.75                                      Linux kernel headers for version 3.2.0 on 32 bit x86 SMP
ii  linux-headers-3.2.0-51                       3.2.0-51.77                                      Header files related to Linux kernel version 3.2.0
ii  linux-headers-3.2.0-51-generic-pae           3.2.0-51.77                                      Linux kernel headers for version 3.2.0 on 32 bit x86 SMP
ii  linux-headers-3.2.0-52                       3.2.0-52.78                                      Header files related to Linux kernel version 3.2.0
ii  linux-headers-3.2.0-52-generic-pae           3.2.0-52.78                                      Linux kernel headers for version 3.2.0 on 32 bit x86 SMP
ii  linux-headers-3.2.0-53                       3.2.0-53.81                                      Header files related to Linux kernel version 3.2.0
ii  linux-headers-3.2.0-53-generic-pae           3.2.0-53.81                                      Linux kernel headers for version 3.2.0 on 32 bit x86 SMP
ii  linux-headers-3.2.0-54                       3.2.0-54.82                                      Header files related to Linux kernel version 3.2.0
ii  linux-headers-3.2.0-54-generic-pae           3.2.0-54.82                                      Linux kernel headers for version 3.2.0 on 32 bit x86 SMP
ii  linux-headers-3.2.0-55                       3.2.0-55.85                                      Header files related to Linux kernel version 3.2.0
ii  linux-headers-3.2.0-55-generic-pae           3.2.0-55.85                                      Linux kernel headers for version 3.2.0 on 32 bit x86 SMP
ii  linux-headers-3.5.0-23                       3.5.0-23.35~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-23-generic               3.5.0-23.35~precise1                             Linux kernel headers for version 3.5.0 on 32 bit x86 SMP
ii  linux-headers-3.5.0-25                       3.5.0-25.39~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-25-generic               3.5.0-25.39~precise1                             Linux kernel headers for version 3.5.0 on 32 bit x86 SMP
ii  linux-headers-3.5.0-26                       3.5.0-26.42~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-26-generic               3.5.0-26.42~precise1                             Linux kernel headers for version 3.5.0 on 32 bit x86 SMP
ii  linux-headers-3.5.0-27                       3.5.0-27.46~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-27-generic               3.5.0-27.46~precise1                             Linux kernel headers for version 3.5.0 on 32 bit x86 SMP
ii  linux-headers-3.5.0-28                       3.5.0-28.48~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-28-generic               3.5.0-28.48~precise1                             Linux kernel headers for version 3.5.0 on 32 bit x86 SMP
ii  linux-headers-3.5.0-30                       3.5.0-30.51~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-30-generic               3.5.0-30.51~precise1                             Linux kernel headers for version 3.5.0 on 32 bit x86 SMP
ii  linux-headers-3.5.0-31                       3.5.0-31.52~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-31-generic               3.5.0-31.52~precise1                             Linux kernel headers for version 3.5.0 on 32 bit x86 SMP
ii  linux-headers-3.5.0-32                       3.5.0-32.53~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-32-generic               3.5.0-32.53~precise1                             Linux kernel headers for version 3.5.0 on 32 bit x86 SMP
ii  linux-headers-3.5.0-34                       3.5.0-34.55~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-34-generic               3.5.0-34.55~precise1                             Linux kernel headers for version 3.5.0 on 32 bit x86 SMP
ii  linux-headers-3.5.0-36                       3.5.0-36.57~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-36-generic               3.5.0-36.57~precise1                             Linux kernel headers for version 3.5.0 on 32 bit x86 SMP
ii  linux-headers-3.5.0-37                       3.5.0-37.58~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-37-generic               3.5.0-37.58~precise1                             Linux kernel headers for version 3.5.0 on 32 bit x86 SMP
ii  linux-headers-3.5.0-39                       3.5.0-39.60~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-39-generic               3.5.0-39.60~precise1                             Linux kernel headers for version 3.5.0 on 32 bit x86 SMP
ii  linux-headers-3.5.0-40                       3.5.0-40.62~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-40-generic               3.5.0-40.62~precise1                             Linux kernel headers for version 3.5.0 on 32 bit x86 SMP
ii  linux-headers-3.5.0-41                       3.5.0-41.64~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-41-generic               3.5.0-41.64~precise1                             Linux kernel headers for version 3.5.0 on 32 bit x86 SMP
ii  linux-headers-3.5.0-42                       3.5.0-42.65~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-42-generic               3.5.0-42.65~precise1                             Linux kernel headers for version 3.5.0 on 32 bit x86 SMP
iU  linux-headers-generic-lts-quantal            3.5.0.43.49                                      Generic Linux kernel headers
iU  linux-headers-generic-pae                    3.2.0.56.66                                      Generic Linux kernel headers
ii  linux-image-3.2.0-38-generic-pae             3.2.0-38.61                                      Linux kernel image for version 3.2.0 on 32 bit x86 SMP
ii  linux-image-3.2.0-39-generic-pae             3.2.0-39.62                                      Linux kernel image for version 3.2.0 on 32 bit x86 SMP
ii  linux-image-3.2.0-40-generic-pae             3.2.0-40.64                                      Linux kernel image for version 3.2.0 on 32 bit x86 SMP
ii  linux-image-3.2.0-41-generic-pae             3.2.0-41.66                                      Linux kernel image for version 3.2.0 on 32 bit x86 SMP
ii  linux-image-3.2.0-43-generic-pae             3.2.0-43.68                                      Linux kernel image for version 3.2.0 on 32 bit x86 SMP
ii  linux-image-3.2.0-44-generic-pae             3.2.0-44.69                                      Linux kernel image for version 3.2.0 on 32 bit x86 SMP
ii  linux-image-3.2.0-45-generic-pae             3.2.0-45.70                                      Linux kernel image for version 3.2.0 on 32 bit x86 SMP
ii  linux-image-3.2.0-48-generic-pae             3.2.0-48.74                                      Linux kernel image for version 3.2.0 on 32 bit x86 SMP
ii  linux-image-3.2.0-49-generic-pae             3.2.0-49.75                                      Linux kernel image for version 3.2.0 on 32 bit x86 SMP
ii  linux-image-3.2.0-51-generic-pae             3.2.0-51.77                                      Linux kernel image for version 3.2.0 on 32 bit x86 SMP
ii  linux-image-3.2.0-52-generic-pae             3.2.0-52.78                                      Linux kernel image for version 3.2.0 on 32 bit x86 SMP
ii  linux-image-3.2.0-53-generic-pae             3.2.0-53.81                                      Linux kernel image for version 3.2.0 on 32 bit x86 SMP
ii  linux-image-3.2.0-54-generic-pae             3.2.0-54.82                                      Linux kernel image for version 3.2.0 on 32 bit x86 SMP
ii  linux-image-3.2.0-55-generic-pae             3.2.0-55.85                                      Linux kernel image for version 3.2.0 on 32 bit x86 SMP
ii  linux-image-3.5.0-23-generic                 3.5.0-23.35~precise1                             Linux kernel image for version 3.5.0 on 32 bit x86 SMP
ii  linux-image-3.5.0-25-generic                 3.5.0-25.39~precise1                             Linux kernel image for version 3.5.0 on 32 bit x86 SMP
ii  linux-image-3.5.0-26-generic                 3.5.0-26.42~precise1                             Linux kernel image for version 3.5.0 on 32 bit x86 SMP
ii  linux-image-3.5.0-27-generic                 3.5.0-27.46~precise1                             Linux kernel image for version 3.5.0 on 32 bit x86 SMP
ii  linux-image-3.5.0-28-generic                 3.5.0-28.48~precise1                             Linux kernel image for version 3.5.0 on 32 bit x86 SMP
ii  linux-image-3.5.0-30-generic                 3.5.0-30.51~precise1                             Linux kernel image for version 3.5.0 on 32 bit x86 SMP
ii  linux-image-3.5.0-31-generic                 3.5.0-31.52~precise1                             Linux kernel image for version 3.5.0 on 32 bit x86 SMP
ii  linux-image-3.5.0-32-generic                 3.5.0-32.53~precise1                             Linux kernel image for version 3.5.0 on 32 bit x86 SMP
ii  linux-image-3.5.0-34-generic                 3.5.0-34.55~precise1                             Linux kernel image for version 3.5.0 on 32 bit x86 SMP
ii  linux-image-3.5.0-36-generic                 3.5.0-36.57~precise1                             Linux kernel image for version 3.5.0 on 32 bit x86 SMP
ii  linux-image-3.5.0-37-generic                 3.5.0-37.58~precise1                             Linux kernel image for version 3.5.0 on 32 bit x86 SMP
ii  linux-image-3.5.0-39-generic                 3.5.0-39.60~precise1                             Linux kernel image for version 3.5.0 on 32 bit x86 SMP
ii  linux-image-3.5.0-40-generic                 3.5.0-40.62~precise1                             Linux kernel image for version 3.5.0 on 32 bit x86 SMP
ii  linux-image-3.5.0-41-generic                 3.5.0-41.64~precise1                             Linux kernel image for version 3.5.0 on 32 bit x86 SMP
ii  linux-image-3.5.0-42-generic                 3.5.0-42.65~precise1                             Linux kernel image for version 3.5.0 on 32 bit x86 SMP
iU  linux-image-generic-lts-quantal              3.5.0.43.49                                      Generic Linux kernel image
iU  linux-image-generic-pae                      3.2.0.56.66                                      Generic Linux kernel image

Parece que se podrían eliminar unos cuantos empezando por las numeraciones más antiguas (con cuidado siempre de no eliminar los linux-headers-generic-pae y el . linux-image-generic-pae ) Me sorprende ver el "LTS-Quantal", cuando yo pensaba que estaba con el Pangolin. Supongo que me he dejado afectar con ese modo de funcionar de "siguiente/sí/aceptar" tan asquerosamente "windosero" y en algún momento di aceptar a los paquetes de la nueva versión del sistema sin darme especial cuenta. Entono el mea culpa. No debería de pasar tan ligeramente algo así. Igual es lo que me está generando estos errores.

En todo caso, trato de ir eliminando, y me ocurre recursivamente lo siguiente con todos:

Código:
ric@roc:~$ sudo apt-get purge linux-image-3.2.0-38-generic-pae
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Tal vez quiera ejecutar «apt-get -f install» para corregirlo:
Los siguientes paquetes tienen dependencias incumplidas:
 linux-headers-generic-lts-quantal : Depende: linux-headers-3.5.0-43-generic pero no va a instalarse
 linux-headers-generic-pae : Depende: linux-headers-3.2.0-56-generic-pae pero no va a instalarse
 linux-image-generic-lts-quantal : Depende: linux-image-3.5.0-43-generic pero no va a instalarse
 linux-image-generic-pae : Depende: linux-image-3.2.0-56-generic-pae pero no va a instalarse
E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).

Lo cual, me devuelve al primer paso de todos, el apt-get -f install. Y vuelta a empezar con lo mismo.

Sólo un apunte, no tenía instalado el synaptic, y me temo que no me es posible instalarlo ahora (he leído que más de una respuesta a este tipo de problemas venía por mirar paquetes rotos ahí).

¡Muchas gracias por adelantado!


Última edición por Beyle el Mar Nov 19, 2013 1:55 pm, editado 1 vez en total
 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Mar May 03, 2011 7:09 am
Mensajes: 1064

Nota Publicado: Dom Nov 17, 2013 9:10 pm 
Arriba  
intenta primero a borrar los programas de la cache del sistema este comando te borra los paquetes viejos que ya no necesitas,con:
Código:
sudo apt-get autoclean

O bien borra todos los programas de la cache, con este haces mas espacio y si quieres instalar algo el sistema vuelve a descargar de internet el paquete, con:
Código:
sudo apt-get clean

Ya que tengas mas espacio puedes intentar borra los kernel.

_________________
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos

 Perfil  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Lun Abr 19, 2010 12:30 am
Mensajes: 3847
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)

Nota Publicado: Dom Nov 17, 2013 9:11 pm 
Arriba  
Muy buen post si señor !!!

prueba con clean y autoclean

revisa esta guia http://www.debian.org/doc/manuals/apt-h ... ex.es.html

también puedes crear una partición para temp y montarla, para que el proceso de desempaquetado no te ocupe espacio en la raíz

_________________
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809

 Perfil WWW  

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Lun Nov 06, 2006 8:00 am
Mensajes: 31

Nota Publicado: Dom Nov 17, 2013 11:45 pm 
Arriba  
¡Muchísimas gracias por responder, Cuentos y Mcun!

De momento he realizado el clean y el autoclean. Efectivamente se ha liberado espacio... recordemos que estaba con 2534 NLibres.

Primero he hecho el autoclean, y he mirado el df -i

Código:
ric@roc:~$ sudo apt-get autoclean
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
ric@roc:~$ df -i
S.ficheros     Nodos-i NUsados NLibres NUso% Montado en
/dev/sda6      1310720 1308184   2536  100% /
udev            209952     556  209396    1% /dev
tmpfs           213939     499  213440    1% /run
none            213939       3  213936    1% /run/lock
none            213939       9  213930    1% /run/shm
/dev/sda7      3482976  103045 3379931    3% /home
/dev/sda4      7173972   24702 7149270    1% /media/DATA


A la vista de lo cuál (de 2534 a 2536), he hecho el clean, y el NLibres ha subido un poquito más:
Código:
ric@roc:~$ sudo apt-get clean
ric@roc:~$ df -i
S.ficheros     Nodos-i NUsados NLibres NUso% Montado en
/dev/sda6      1310720 1308160    2560  100% /
udev            209952     556  209396    1% /dev
tmpfs           213939     499  213440    1% /run
none            213939       3  213936    1% /run/lock
none            213939       9  213930    1% /run/shm
/dev/sda7      3482976  103060 3379916    3% /home
/dev/sda4      7173972   24702 7149270    1% /media/DATA

De aquél 2536 a 2560. Pero no parece despejarse lo suficiente como para aligerar ese 100% de uso.

No obstante, he probado a eliminar algún kernel, por si ya hubiera un suficiente margen para ello, pero de nuevo me doy contra el mismo muro:
Código:
ric@roc:~$ sudo apt-get purge linux-image-3.2.0-38-generic-pae
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Tal vez quiera ejecutar «apt-get -f install» para corregirlo:
Los siguientes paquetes tienen dependencias incumplidas:
 linux-headers-generic-lts-quantal : Depende: linux-headers-3.5.0-43-generic pero no va a instalarse
 linux-headers-generic-pae : Depende: linux-headers-3.2.0-56-generic-pae pero no va a instalarse
 linux-image-generic-lts-quantal : Depende: linux-image-3.5.0-43-generic pero no va a instalarse
 linux-image-generic-pae : Depende: linux-image-3.2.0-56-generic-pae pero no va a instalarse
E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).

Por otra parte ocurre que al comienzo, al hacer el apt-get -f install, la consola expone que tengo paquetes innecesarios que se podrían borrar con un apt-get autoremove. Cuando lo aplico, ocurre esto:
Código:
ric@roc~$ sudo apt-get autoremove
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Tal vez quiera ejecutar «apt-get -f install» para corregirlo.
Los siguientes paquetes tienen dependencias incumplidas:
 linux-headers-generic-lts-quantal : Depende: linux-headers-3.5.0-43-generic pero no está instalado
 linux-headers-generic-pae : Depende: linux-headers-3.2.0-56-generic-pae pero no está instalado
 linux-image-generic-lts-quantal : Depende: linux-image-3.5.0-43-generic pero no está instalado
 linux-image-generic-pae : Depende: linux-image-3.2.0-56-generic-pae pero no está instalado
E: Dependencias incumplidas. Pruebe de nuevo usando -f.

Parece que haya podido funcionar. Pero si vuelvo a hacer un apt-get -f install, que se supone que no tendría pues que aparecer ya ese aviso de paquetes innecesarios, la cosa no resulta clara:
Código:
ric@roc:~$ sudo apt-get -f install
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Corrigiendo dependencias... Listo
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
  gwibber-service language-pack-zh-hans linux-headers-3.2.0-38-generic-pae
  kde-l10n-es python-mako libgtkspell-3-0 libraw5 gir1.2-gst-plugins-base-0.10
  language-pack-kde-en language-pack-kde-es gir1.2-gstreamer-0.10
  gir1.2-ubuntuoneui-3.0 gir1.2-atspi-2.0 linux-headers-3.2.0-38 libgexiv2-1
  libvncserver0 language-pack-kde-zh-hans python-virtkey
  language-pack-kde-en-base kde-l10n-engb libgpod4 rhythmbox-data
  gir1.2-gnomekeyring-1.0 guile-1.8-libs libdmapsharing-3.0-2 libgwibber-gtk2
  python-markupsafe libubuntuoneui-3.0-1 librhythmbox-core5 python-speechd
  gwibber-service-twitter kde-l10n-zhcn liblouis2 libkprintutils4
  python-brlapi libgwibber2 libfreerdp-plugins-standard gir1.2-wnck-3.0
  python-louis gnome-games-data lesstif2 media-player-info
  gwibber-service-identica libokularcore1abi1 libgpod-common
  linux-headers-3.5.0-23 python-libproxy python-egenix-mxdatetime
  gir1.2-rb-3.0 python-egenix-mxtools language-pack-kde-es-base
  language-pack-zh-hans-base python-pyatspi2 xaw3dg firefox-locale-zh-hans
  gwibber-service-facebook libfreerdp1 liblouis-data
  linux-headers-3.5.0-23-generic language-pack-kde-zh-hans-base
Utilice «apt-get autoremove» para eliminarlos.
Se instalarán los siguientes paquetes extras:
  linux-headers-3.2.0-56 linux-headers-3.2.0-56-generic-pae
  linux-headers-3.5.0-43 linux-headers-3.5.0-43-generic
  linux-image-3.2.0-56-generic-pae linux-image-3.5.0-43-generic
Paquetes sugeridos:
  fdutils linux-doc-3.2.0 linux-source-3.2.0 linux-tools
  linux-lts-quantal-doc-3.5.0 linux-lts-quantal-source-3.5.0
  linux-lts-quantal-tools
Se instalarán los siguientes paquetes NUEVOS:
  linux-headers-3.2.0-56 linux-headers-3.2.0-56-generic-pae
  linux-headers-3.5.0-43 linux-headers-3.5.0-43-generic
  linux-image-3.2.0-56-generic-pae linux-image-3.5.0-43-generic
0 actualizados, 6 se instalarán, 0 para eliminar y 1 no actualizados.
6 no instalados del todo o eliminados.
Necesito descargar 104 MB de archivos.
Se utilizarán 370 MB de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]?

Es decir, que no se ha eliminado ninguno. No sé si en esto habría que llevar una pauta más estricta, no sé si se ha de eliminar antes el linux-header que el linux-image, o a la inversa.

Entiendo que parte es por tener ya demasiados "esqueletos" en el desván y que los que ya quedaron muy atrás conviene ir eliminándolos para hacer hueco a nuevos. Sin embargo el fallo inicial también nombra el tema de repositorios y que si algo de las ppa. Es un asunto un poco desconocido para mí. Ahora mismo dudo, pero juraría que no llegué a meter ninguna línea extra en el archivo de source.list.

En esto de los repositorios, si es que la solución viniese de por ahí, cosa que no estoy seguro, en la ventana de "orígenes del software", creo que tenía todo seleccionado de la primera pestaña (software de ubuntu) y de la segunda (otro software). Como específicamente "apps" me aparece una de la opciones de esa segunda pestaña, y es "http://archive.getdeb.net/ubuntu precise-getdeb apps". Supongo que si es app es porque yo la he añadido como fuente de software en alguna ocasión (pero ahora mismo no recuerdo por qué ni cuándo ni a qué responde). Quiero decir, no sé si es cosa de espacio, de dependencias, o de ambas cosas a la vez.

Muchas gracias por el enlace al documento debianita sobre paquetes y apt, Mcun. Voy a procurar echarle una leída mañana (o estos días, vaya) sin falta, a ver si me aclaro, o cuanto menos, aprendo algo sobre todo esto. Sinceramente, tampoco sé muy bien en qué terreno me estoy moviendo, ni por dónde podría estar la solución a todo este desaguisado. En cuanto a lo de crear una partición temporal, me temo que me supera en conocimientos saber hacer y manejar algo así, tendría que mirarlo poco a poco.

Muchísimas gracias una vez más.

 Perfil  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 1919
Ubicación: Oviedo-es_ES

Nota Publicado: Lun Nov 18, 2013 12:24 am 
Arriba  
a lo mejor echo un jarro de agua fría, pero es que a mi hay algo 'que no me cuadra'. Y es que nos cuentes muy prolijamente tu vida (o tus reflexiones), y lo expliques en base a la de dios de comandos 'expertos', para llegar a la conclusión de que no puedes hacer nada porque tienes la partición root (/) a tope... y tengas instalados cerca de 30 linux-images y otros tantos linux-headers.

A ver: ¿sabes lo que estás haciendo o estás haciendo cosas sin todavía tener claros los 'fundamentos'?. Porque me parece que cometes errores muy burdos, típicos de 'oir campanas...' y tirar por la calle de en medio. Y eso no es bueno.
En tu caso, iInstala Synaptic, quédate solo con un par de linux-image (y en cuanto a los headers... solo te sirven si, verdaderamente, estás compilando paquetes) y seguro que todo te funcionará mejor.

Por cierto: borra también todos los *.deb que tengas en /var/cache/apt/..., y échale un vistazo a tu papelera de root, en /root/.local/share/Trash, que no me extrañaría que tengas ahí ahí algún que otro archivo ocupando sitio.

O reinstala, hombre, y procura ser más cuidadoso con lo que haces. Y perdonad si molesta mi enfoque, por supuesto que no lo pretendo: solo expreso mi opinión de cómo lo veo.

 Perfil WWW  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Dom Oct 10, 2004 7:00 am
Mensajes: 1465

Nota Publicado: Lun Nov 18, 2013 12:49 am 
Arriba  
Para eliminar kernels antiguos:

Código:
for i in $(dpkg -l|grep linux-image|grep -v `uname -r`|cut -d ' ' -f3); do apt-get remove $i; done


Eso elimina todos los kernels, salvo el que estás usando. Luego puedes instalar algún otro, para tener un respaldo.

Y por supuesto, me llama la atención lo mismo que a Doc. ¿Tienes sólo poco menos de 3GB en la partición root? Vas a quedarte sin espacio todo el tiempo.

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Lun Nov 06, 2006 8:00 am
Mensajes: 31

Nota Publicado: Lun Nov 18, 2013 1:15 am 
Arriba  
Es cierto que igual estoy pareciendo un pedante insoportable, siento que te hayan desagradado mis mensajes, Doc. Intentaré ser más conciso en lo sucesivo. Si me he embrollado en divagar es porque no tengo claro lo que estoy haciendo, y consideraba que de esta manera dejaba también plasmado lo qué entendía y lo que no. Quiero decir, que lees bien, no tengo mucha (o ninguna, vaya) idea de lo que hago. Lo que pongo de comandos yo no los conocía, pero es lo que he ido leyendo y probando, según entendía por dónde podría llevarse el asunto. Seguramente, de manera equivocada. Un desastre con patas.

Gracias por tus orientaciones, en todo caso. En la carpeta root/.local/ etcétera me temo que no he dado con ninguna papelera, y en /var/cache/... tampoco con ningún archivo .deb . Synaptic no me permite instalarlo, como ninguna otra cosa. En principio a / le tenía asignados más de 3 gb (no recuerdo ahora exactamente cuanto).

Gracias neurus. Me da un poco de inquietud el luego no saber instalar otro kernel que respalde. Intentaré mirar primero cómo hacerlo.

De todo modos, siento haberos hecho perder tiempo con todo esto. Si no veo claro lo anterior, reinstalaré y ya está.

Un saludo, gracias a todos una vez más.

 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Dom Oct 10, 2004 7:00 am
Mensajes: 1465

Nota Publicado: Lun Nov 18, 2013 1:28 am 
Arriba  
Para instalar otro kernel:

apt-cache search linux-image

eliges uno que te guste, y haces:

apt-get install linux-image-3...etc.

 Perfil  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 1919
Ubicación: Oviedo-es_ES

Nota Publicado: Lun Nov 18, 2013 1:42 am 
Arriba  
las rutas completas son
/var/cache/apt/archives/
y
/root/.local/share/Trash/files/
(a esta solo podrás entrar, con Nautilus, con la combinación de teclas Alt+F2 y escribir el comando 'gksu nautilus' (o quizás, en Ubuntu, 'gksudo nautilus', no recuerdo). Sin las comillas, claro.) Y usar Ctrl+H para poder visualizar los archivos ocultos.

Y, si me permites un consejo más (y porque todos hemos pasado por esa fase) olvídate de lo que sabes (normalmente por dominar Windows) y trata de identificar e interiorizar los conceptos básicos ('los fundamentos') de otro sistema operativo, que se llama Gnu/Linux. Vamos que, como decía el gran Bruce... 'empty your mind... and be Linux, my friend...'

 Perfil WWW  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Sab Dic 08, 2007 8:00 am
Mensajes: 1219

Nota Publicado: Lun Nov 18, 2013 2:49 am 
Arriba  
Hola, a todo esto como estan tus repositorios, parece ser que has combinado ramas de ubuntu por alli podria ser el problema de dependencias que tienes.
Saludos

 Perfil  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Vie Abr 27, 2007 7:00 am
Mensajes: 1871

Nota Publicado: Lun Nov 18, 2013 4:23 am 
Arriba  
¿Intentaste limpiando la carpeta /tmp y /var/tmp?

_________________
Desarrollo en Qt: Codigo::Qt() | Qt Developer Network
Mis proyectos: github | SourceForge.net

 Perfil WWW  

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Lun Nov 06, 2006 8:00 am
Mensajes: 31

Nota Publicado: Lun Nov 18, 2013 10:28 am 
Arriba  
Buenos días,

doc escribió:
las rutas completas son
/var/cache/apt/archives/
y
/root/.local/share/Trash/files/
(a esta solo podrás entrar, con Nautilus, con la combinación de teclas Alt+F2 y escribir el comando 'gksu nautilus' (o quizás, en Ubuntu, 'gksudo nautilus', no recuerdo). Sin las comillas, claro.) Y usar Ctrl+H para poder visualizar los archivos ocultos.

Y, si me permites un consejo más (y porque todos hemos pasado por esa fase) olvídate de lo que sabes (normalmente por dominar Windows) y trata de identificar e interiorizar los conceptos básicos ('los fundamentos') de otro sistema operativo, que se llama Gnu/Linux. Vamos que, como decía el gran Bruce... 'empty your mind... and be Linux, my friend...'

Hola Doc. Pues lo triste de esto es que llevo ya bastantes años con Linux, pero ya ves, aún con todo uno se acomoda y se va olvidando de lo que deja de usar. Sí, las carpetas que me indicas de hecho las miré con la consola con el ls -a, que escupe en pantalla tanto ocultos como no. Me temo que no había nada por ahí. En /root/.local/share, que efectivamente hay que entrar logeándose como root, lo único que aparece es una carpeta llamada webkit, dentro de la cuál hay otra con el nombre de icondatabase, y finalmente dentro de ésta un archivo titulado WebpageIcons.db. En otro caso, en /var/cache/apt/archives un documento lock. y una carpeta con el nombre de "partial", vacía.

neurus escribió:
Para instalar otro kernel:

apt-cache search linux-image

eliges uno que te guste, y haces:

apt-get install linux-image-3...etc.

Mil gracias Neurus. Pero por algún motivo me da error la fórmula que indicaste en el anterior mensaje para borrar los kernels. Me da un error con el "do". ¿Igual esta expresión la tengo que poner en un archivo de texto y usarlo como un script o algo así?

Código:
ric@roc:~$ sudo for i in $(dpkg -l|grep linux-image|grep -v `uname -r`|cut -d ' ' -f3); do apt-get remove $i; done
bash: error sintáctico cerca del elemento inesperado `do'


hipersayan_x escribió:
¿Intentaste limpiando la carpeta /tmp y /var/tmp?

Hola hipersayan_x, gracias. En tmp (en total todo ocupa unos 28'7kB) hay lo siguiente:

Código:
root@roc:/tmp# ls
at-spi2         plugtmp             pulse-PKdhtXMmr18n  unity_support_test.0
keyring-3E6jYb  pulse-2L9K88eMlGn7  ssh-wbsaTMLN1819
 pulse-6vDJbcN7W3G6  tmp7r4nkL

No sabría muy bien qué borrar, o si simplemente es todo ello eliminable.
La /var/tmp me ocupaba unos 12mb, y he eliminado el contenido que había una carpeta titulada como "kdecache-nombreusuario" y dentro tres elementos, uno de ellos una carpeta "http" creada parece ser hace tiempo.

enriquehh escribió:
Hola, a todo esto como están tus repositorios, parece ser que has combinado ramas de ubuntu por allí podría ser el problema de dependencias que tienes. Saludos

Hola Enriquehh, sí podría ser algo así. No sé muy bien cómo mirar el tema de repositorios.

En fin, pero lo dicho, que después de todo, como decía Doc, igual no viene mal darle una reinstalación y mandar a freír espárragos el error. Aunque sí que me gustaría saber a ciencia cierta por dónde anda el problema para intentar prevenirlo en ocasiones futuras (más allá del de mi propia cabeza, proponerme estar más al tanto de lo que se actualiza y lo que no, etc).
¡Muchas gracias a todos por su paciencia y tiempo!

 Perfil  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 1919
Ubicación: Oviedo-es_ES

Nota Publicado: Lun Nov 18, 2013 12:05 pm 
Arriba  
quizás el problema es el que ya te apuntó Neurus: con una partición root (/) de solo 3 GB de tamaño, vas a andar siermpre con muy poca holgura de espacio... y eso siempre es malo.

 Perfil WWW  

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Jue Ago 22, 2013 12:18 pm
Mensajes: 35

Nota Publicado: Lun Nov 18, 2013 12:37 pm 
Arriba  
Totalmente de acuerdo. Tienes que replantearte el tema del espacio, porque aunque ahora consiguieras solucionar este error a la que empieces a volver a generar temporales, cachés y demás volverá a empezar a petarte todo...
Saludos.

_________________
Mi blog: SobreBits | Twitter | Google+

 Perfil WWW  

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Lun Nov 06, 2006 8:00 am
Mensajes: 31

Nota Publicado: Lun Nov 18, 2013 6:04 pm 
Arriba  
Gracias una vez más, Doc y Timbleck. Sin ánimo de alargarlo, como comentaba más arriba, no me acordaba de exactamente cuánto espacio le asigné en su día, pero creía que era más de esas 3gb. Como estaba con la mosca detrás de la oreja, mirando por ahí veo que para consultar el espacio de las particiones se puede hacer con algo como df -h, y la cosa es que me sale esto:
Código:
S.ficheros     Tamaño Usados  Disp Uso% Montado en
/dev/sda6         20G    13G  6,2G  68% /
udev             2,0G   4,0K  2,0G   1% /dev
tmpfs            808M   932K  807M   1% /run
none             5,0M      0  5,0M   0% /run/lock
none             2,0G   156K  2,0G   1% /run/shm
/dev/sda7         53G    48G  2,3G  96% /home

De lo que deduzco que / tiene 20 gb. #-o No entiendo muy bien pues por qué lo que me daba la consola al hacer aquél apt-get install -f me decía que no había espacio!

En todo caso, entiendo que la mejor solución pasa pues es reinstalar y tratar de readecuar los espacios de las particiones. ¡Igual también es una manera para aprovechar y conocer otros entornos más allá de Ubuntu!

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 20 mensajes ]  Ir a página 1, 2  Siguiente
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Averiguar si un paquete esta instalado sin yum dpkg pacman etc..(SOLUCIONADO)

en Programación

mcun

9

222

Dom Abr 08, 2012 12:38 am

mcun Ver último mensaje

Ubuntu no obtiene ningun paquete [SOLUCIONADO]

en Sistema

Pacmac

6

657

Mié Oct 08, 2008 4:32 pm

Deckon Ver último mensaje

Mi sistema suse esta muy lento, creo que podrìa ser swap

en Sistema

Vendetta

2

613

Lun Ago 28, 2006 5:02 am

Vendetta Ver último mensaje

Problema eliminando paquete en debian (SOLUCIONADO)

en Software

ran8489

3

151

Mié Dic 09, 2009 7:08 pm

ran8489 Ver último mensaje

paquete antiguo de adobe flash(SOLUCIONADO)

en Software

kalendor

4

151

Jue May 06, 2010 9:13 pm

neurus Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO